alesis IO 2

Seite 1 von 1
Verfasst am:

alesis IO 2

Hallo, ich habe Probleme mit dem alesis IO 2. Ich konnte Audioaufnahmen bewerkstelligen, doch wenn ich die Spuren gespeichert habe, Cubase LE beendet habe und diese Spuren erneut in Cubse LE geöffnet habe, waren die nur noch mt Rauschgeräuschen/Störgeräuschen warzunehmen. Warum???????Jetzt kann ich nicht mal aufnehmen. Wenn ich versuche eine Audiospur aufzunehmen, wird mir eine Fehlermeldung angezeigt mit Error, Asio out of sync.. bla bla.... . ?????????????????????????
Eigentlich wollt ich nur mal meine Gitarre aufnehmen und mich nicht die ganze Zeit mit Fehlerbehebung beschäftigen. Ich benutze den Treiber: Asio DirectX Full Duplex Driver, Gerät hab ich auch eingerichtet, unter Cubase LE und Windows XP. Mit alesis hab ich mich auch schon öfter in Verbindung gestzt, bis jetzt ohne einen einzigen Erfolg. Ich hoffe, das ihr mir helfen könnt.

Bis denne euer SEB
Verfasst am:

RE: alesis IO 2

Hi,

so ganz schnall ich´s nicht. Du speicherst doch Projekte und nicht Spuren bzw. Tracks, oder?

Der "Out of Sync", deutet darauf hin, dass Cubase die Verbindung zur Soundkarte verliert. Du kann mal schauen, ob du die Karte im Gerätemanager "reseten" kannst. Ansonsten knall die mal die neuesten Updates vom Alesis Treiber und Cubase drauf.

Du scheinst da einige Probleme zu haben, mit deinem System. Eine genaue Diagnose ist schwer. Jedenfalls ist in Sachen Software i.d.R. der Kunde derjenige, der den Stock in den Arsch bekommt. Keiner weiß bescheid und der andere ist immer Schuld.

Ansonsten kannste ja mal im Cuase.net Forum nachfragen.
 
Gruß

Marcello

"Mit mir selbst bin ich ohnehin selten zufrieden.
Aber das weiß ich, und es ist mir scheißegal."
Verfasst am:

RE: alesis IO 2

Hallo Seb,

das ist ein bekanntes (USB) Problem das Du da beschreibst.

Ist schwer zu sagen woran es wirklich liegt, aber manchmal stören andere USB Geräte die am selben Controller wie der I/O 2 angeschlossen sind die Datenübertragung.

Es kann auch helfen, im Bios USB auf "High Speed" fest einzustellen, wenn das bei Deinem Bios überhaupt möglich ist.
Und wie immer gilt Treiber und Bios auf dem neuesten Stand halten.

Aber der sicherste Weg das los zu werden ist, dass USB Gerät verscherbeln und sich eins für schon unter 100 Euro erhältliches PCI oder PCI-E Audiointerface zulegen

Viel Glück bei der Fehlersuche

Pat
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.