Eko Lorenz Apple Pie 7- Feedback im Reverb

Seite 1 von 1
Verfasst am:

Eko Lorenz Apple Pie 7- Feedback im Reverb

Moin!

Ich habe vor einiger Zeit einen gebrauchten "Eko Lorenz Apple Pie 7"
Combo- Amp direkt aus Italien gekauft- aus einem Kleinanzeigenmarkt...
Da PayPal als Zahlungsmehtode angeboten war, fühlte ich mich sicher und der Amp kam auch kurz nach Zahlung an.
Leider nicht ganz unversehrt- der nachgerüstete Jensen P12N scheint mir zu kratzen und, was noch weitaus mehr stört, sobald der Reverb zum trockenen Signal geregelt wird, entstehen starke Nebengeräusche die in Feedback umschlagen.
Der Verkäufer will von diesen Defekten natürlich nichts wissen und aus dieser
Richtung ist wohl keine Hilfe mehr zu erwarten, ebenso wenig von Eko oder Lorenz, bei denen meine Anfragen unbeantwortet blieben.
Ein kurzer Check meinerseits von außen blieb auch ergebnislos,
Google hatte zu dem Thema hauptsächlich Probleme mit schlecht entkoppelten Hallspiralen zu vermelden, was in diesem Fall jedoch nicht das Problem zu sein scheint.
Da gute Techniker in meiner Gegend rar und der Amp zudem recht ungewöhnlich aufgebaut ist, dachte ich mir, ich frage einfach mal hier um Rat!
Ein paar Infos zum Verstärker gibt es hier:

http://www.ekomusicgroup.com/media/files/1646_grand_guitar_apple_pie_7.pdf

Und Samples des Phänomens hier:

/eko-apple-pie-fehlersuche

Vielen Dank im Voraus,

Christian
[/mp3]
Verfasst am:

RE: Eko Lorenz Apple Pie 7- Feedback im Reverb

PS:
Der Clip "Stoerg Brummen" bezieht sich auf den potentiellen Speakerschaden,
die anderen beiden sind Clips, in denen ich den Reverb von 0 auf 10 hochdrehe,
einmal mit und einmal ohne "Nutzsignal"...
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.