Rechner erkennt das Pult nicht...

Seite 1 von 1
Verfasst am:

Rechner erkennt das Pult nicht...

Moin!

Ich habe ein nerviges Problem mit dem Rechner und dem Wandlerpult.

Ich habe ein Pult mit eingebauten Wandlern (Phonic), dass per Firewire an mein Laptop angeschlossen wird. Blöderweise erkennt der Rechner häufig das Pult nicht. Dabei ist es egal, ob das Pult an oder aus, das Kabel gesteckt oder nicht gesteckt ist.
Nach mehrfachem Neustart (letztes Mal 6 Versuche) klappts dann.
Das merkwürdige ist, dass der Rechner schon erkennt, dass da was angeschlossen wurde (PLONGLING...), das Gerät taucht aber nirgends auf. Auch die Phonic-Kontrollsoftware (in der sollte es normalerweise auftauchen) ignoriert das Pult. Wenn man das Firewirekabel abzieht, macht der Rechner das bekannte Ich-bin-enttäuscht-Geräusch (Plinglong).

Kann man das Pult irgendwo finden? Schließlich merkt der Rechner ja, dass da irgendwas ist.

Das Pult und die Hin- und Herschickerei per Firewire funktionieren auch ohne die Erkenntnis, es gibt aber böse Latenzen, wenn man neue Spuren dazu spielen will.

Vielleicht weiß ja wer was...

Beste Grüße,
Jab
Verfasst am:

RE: Rechner erkennt das Pult nicht...

Zunächst mal:
Finden solltest Du das Phonic auf alle Fälle unter
Systemsteuerung -> Hardware und Sound -> Geräte und Drucker

Und, Du MUSST vor der Benutzung des Phonics die eingebaute laptopeigene Soundkarte im Gerätemanager DEAKTIVIEREN.

Laptop und Firewire ist manchmal nicht so ohne.....

Ich besitze ein Laptop von HP mit Win7 mit eingebauter Firewire- Schnittstelle. Damit funktionieren sowohl meine Eridol FA-66 als auch mein Phonic Helixboard bis zu ca. 1 Stunde tadellos. Dann ist irgendein Puffer übergelaufen, und ich muss resetten.

Nach dem Einbau einer Express - Karte mit Texas-Instruments Chipset (wie generell empfohlen) funktionierte das Helixboard, die FA66 aber überhaupt NICHT.

Du siehst, alles nicht so einfach


Liebe Grüße
Klaus
 
Die Freiheit ist immer auf der Flucht
Verfasst am:

RE: Rechner erkennt das Pult nicht...

Hallo Klaus!

Danke, da schau ich mal nach!

Bei mir läuft das alles (mit Samplitude) auch stundenlang problemlos, ich muss aber den Rechner nach der Session ausschalten. Ich hab den einfach mal mehrere Tage angelassen, dann bekam ich Dropouts und Knackser, die nach einem Neustart (einem? Hah..!) weg waren. Auch, den Rechner in "Ruhezustand" zu versetzen brachte Probleme...

Jo, nich so einfach, wenn es aber läuft, ist Samplitude sehr sehr angenehm.

Immerhin hatte ich in einem anderen Forum mal einen Beitrag gefunden, in dem darauf hingewiesen wurde, das Funkgerät zu deaktivieren. Die Knackser hatten mich auch fast wahnsinnig gemacht.

Man müsste halt mehr aufnehmen, dann wüsste man den ganzen Schaaß, den man sich sonst mühsam jedesmal neu erarbeiten muss.

Beste Grüße,
Jab
Verfasst am:

RE: Rechner erkennt das Pult nicht...

Moin,

Hört sich für mich nach einem Treiberproblem an.

Erneuere mal erst den Phonictreiber, falls dann noch nötig den für das Firewire.
 
Gruss, tommy
Verfasst am:

RE: Rechner erkennt das Pult nicht...

Hai!

Nachdem alles andere fruchtlos blieb, hier die Lösung:

Kiste anwerfen und Pult anschalten.
Phoniccontrol aufrufen: Pult ist nicht da. Links oben auf "File" klicken, "Quit" anwählen und klicken. Control geht zu.
Control wieder öffnen: Pult ist da.
Warum auch immer...

Beste Grüße!
jab
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.