Amp gibt sonderbare Klopfgeräusche von sich!? - Hilfe!

Seite 1 von 1
Verfasst am:

Amp gibt sonderbare Klopfgeräusche von sich!? - Hilfe!

Tach zusammen,

wollte heute im Proberaum meinen AC-15-Style-Amp spielen.
Leider hat er nur noch sonderbare Klopfgeräusche von sich.

Zwischen den Geräuschen brummt es (recht leise).

An einer anderen Box das gleiche Spiel. Boxenkabel war immer korrekt angeschlossen und die Impedanz war auch richtig gewählt.

Beim letzten Mal funktionierte er noch tadellos.

Hat jemand vielleicht eine Idee, woran das liegen könnte?
 
LG
Uwe
Verfasst am:

RE: Amp gibt sonderbare Klopfgeräusche von sich!? - Hilfe!

Hallo,

das kann durchaus mehrere Ursachen haben.
Es könnte einfach nur eine defekte Vorstufenröhre sein, das wäre der günstigste Fall.
In jedem anderen solltest du den Amp einem Techniker anvertrauen.

Grüße,
Swen
 
Crank it!
Verfasst am:

RE: Amp gibt sonderbare Klopfgeräusche von sich!? - Hilfe!

Hi Swen,

danke für die Antwort. Hoffe auch, dass es nur an einer Röhre liegt.
Die Röhren sind (genau wie der Amp) noch recht neu. Gerade mal ein Jahr alt.
Irgendwie komisch, dass das so plötzlich auftritt.

Werd ihn mal checken lassen...
 
LG
Uwe
Verfasst am:

RE: Amp gibt sonderbare Klopfgeräusche von sich!? - Hilfe!

Hi Martin,

neh, der Amp hat leider kein Tremolo.
Hoffe, es ist nur die Vorstufenröhre, mal schauen...

LG
Uwe
 
LG
Uwe
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.