[Doku] Hughes & Kettner AS64, Restauration

Seite 1 von 1
Verfasst am:

[Doku] Hughes & Kettner AS64, Restauration

Uha, ein Stück westdeutsche Verstärkergeschichte ?
Naja mal sehen.
Hughes & Kettner AS 64 Made in West Germany.

Das gute, die Verarbeitung ist schonmal soweit gut, man kann also noch daran rumbasteln...
Er geht zum Teil.
Endstufe funktioniert,Transenclean und Transenoverdrive gehen, Tube Overdrive (hat eine 12AX7) zu leise.
Chorus geht, Delay nicht, Noise-Gate geht nicht (kann man hinten an/aus schalten)
Stageboard geht, 10er Tastatur am Amp nicht.

Es wurde schon daran rumgefummelt, Schaltplan rückt Kettner nicht raus, da ich kein autorisierter Fachbetrieb bin
Ok, als erstes Sichtprüfung, der Akku ist schonmal hinüber (Speichern der Presets), die Elkos schauen noch original aus.
Buchsen und Elkos müssen wohl erneuert werden.





Ich werd mal systematisch vor gehen.
Als erstes check ich die 10er Tastatur an der Front, da Umschalten via Stageboard funktioniert, muss der Fehler an der Tastatur selbst liegen.
Front abgeschraubt um an die vordere Platine zu gelangen.
Hier zeigt sich schon das erste Übel:



Papierflachkabel oder wie man das nennen mag, durch die Zeit brüchig und komplett abgerissen.
Also Tastatur aufgebrochen um an die "Platine" zu gelangen.
Versuche nun einzelne Kabel an das dünne Ding und an den Stecker zu löten, quasi handwired ;)

an muss aufpassen das "Papier" nicht gleich mit durch zu schmoren...



Aber hat geklappt.

Deckel zu Affe tot...



Damit das nicht gleich wieder bricht und als Zugentlastung, schön dick Heißkleber drauf.



Bin mal testen obs funktioniert...

1:0 für mich



Also das funktioniert schonmal wieder, ich mache das natürlich noch anständig sobald die Frontblende wieder drauf kommt.
Möchte aber nun erstmal nach dem Delay schauen, das wird dann nicht so einfach
 
LG nOise

ZoneOfNoise
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

Hoch interessant ist auch die Konstruktion der Stereobox.
Der digitale Chorus und das digitale Delay sind ja beide Stereo ausgelegt, sowie die Endstufe und die 3 Effektwege (ein serieller und zwei parallele), alles in Stereo.
Zudem sind die drei Effektwege auch noch programmierbar, bzw. schaltbar.

Hab die Front mal abgezogen damit man u.a. die seitlichen Öffnungen sieht.







 
LG nOise

ZoneOfNoise
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

So, am Gehäuse mussten nur Kleinigkeiten gemacht werden.
Fussel ab gesaugt (gefühlte 3 Stunden lang) ;)
Paar neue Polsternägel an der spitzen Schallwandverbindung (alles Multiplex) rein gehauen.
Stabile und plane Verbindung, da knarrt nix mehr und eine optimale Schallübertragung ist gewährleistet.



Jemand Speakertips parat ?
Glaub im Original waren Celestions G12-85 verbaut ?
Der Amp hat, soweit mir bekannt, 2 x 85 dicke Mosfetwatt

Hier das digitale Schalt/Effekt- Board...



Den Fehler habe ich im Gedanken schon gefunden, (Multimeter 9 Volt Batterie leer...)
Ich vermute einen defekten Transistor (BC 237B), welcher einfach das Delay dazu/weg schaltet.

Da der Amp ziemlich alt ist und noch alle originalen Elkos verbaut sind, kommen da erstmal komplett neue rein.
Vor allem diese weinroten ROE Elkos sind nicht die besten Bauteile und einige bröseln schon vor sich hin.
 
LG nOise

ZoneOfNoise
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

So, nachdem meine Lötstation ihren Geist aufgegeben hat, musste ich kurz aussetzen...



Ich vermute mal, diese beiden kleinen Daughterboards sind Delay links und Chorus rechts.
Da sowieso alle Elkos getauscht werden, kann ich hier gleich die Transistoren und Chips testen---

Sodala, kurzes Update.

Nach ca. 3 Tage Leitungen messen und Chips überprüfen (das ist ein halber Computer), hab ich den Delay zum Laufen bekommen.
Mit Schaltplan hätte ich den Fehler wohl innerhalb 5 Minuten entdeckt, ohne dauerte es halt etwas länger.
Danke Kettner
OK also mittlerweile funktioniert alles bis auf den Tube-Kanal, der ist noch zu leise und klingt nach nichts.
Hier muss ich noch durch messen und sowieso noch alle Elkos tauschen, insgesamt um die 50 Stück
Naja wenn dann richtig.

Hier ein Bild vom kurzen Delay Check

 
LG nOise

ZoneOfNoise
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

Ich find es auch toll!
Ich verstehe von diesem ganzen Technikkram überhaupt nix, Folge aber trotzdem gerne Deinem Bericht..
Gerne mehr davon!
Gruß,
Wolfram
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

Was ein Aufwand, ich hoffe, das lohnt sich und klingt auch prima hinterher.
Der Preamp des AS64 dürfte wohl der Vorläufer vom Access gewesen sein; der klingt mMn heute noch besser (aus der Erinnerung) als vieles, was später in H&K Amps rumgewerkelt hat. Insbesondere die Leadsounds waren ziemlich cremig, aber dennoch durchsetzungsfähig, und hatten noch nicht das heute so typische H&K Brizzeln.
Viel Spaß beim weiteren Instandsetzen und Toi Toi Toi, dass alles klappt.
Danke für den schönen Bericht.
 
Grüße DeLüXe vom Rolf
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

volatil schrieb:
Ich find es auch toll!
Ich verstehe von diesem ganzen Technikkram überhaupt nix, Folge aber trotzdem gerne Deinem Bericht..
Gerne mehr davon!


+1!

Grüße vom
Stardustman
 
Man soll nicht alles glauben, was man denkt.
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

Noisezone schrieb:
Hoch interessant ist auch die Konstruktion der Stereobox.

Hab die Front mal abgezogen damit man u.a. die seitlichen Öffnungen sieht.



Ich hatte auch mal einen solchen Amp. Der war dann aber richtig "platt" und ich scheute den Aufwand, nach dem Fehler zu suchen. Den vermutete ich im Digitalteil es ging nichts mehr auf der Front. Das Amp-Chassis habe ich dann entsorgt, die verbauten Speaker veräußert.

Das stabile Gehäuse habe ich als Zusatzbox für meine zweite Baßanlage (Ashdown-Combo mit 15"er) umgebaut, d.h. zwei Adapterplatten (12" auf 10") und 2 10"-Bass Speaker reingeschraubt. Der Verstärkerschacht ist zum Stauraum mit Klappe für Kabelgedöhns usw. umgebaut. Eine tolle Bass-Box.


Dir aber weiterhin viel Spaß und Erfolg beim Restraurieren - Respekt
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

Weiter gehts.

Um an die hinteren ROE Elkos zu kommen muss das Endstufenboard auch raus.
Hier sieht man auch die Pins von den vier Mosfet Leistungstransistoren.



Aufpassen muss man hier, da Doppeltplatine.
Mit Geduld und richtigem Auslöten klappt das aber ohne Probleme.

Jetzt erstmal die Elkos tauschen und dann Fehlersuche..
 
LG nOise

ZoneOfNoise
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

Schlechte Nachrichten.

Nachdem ich jetzt sämtliche Elkos erneuert hatte und heute einen Langzeittest wagte.
Rauchte die Endstufe leider ab.
Zumindest einer der beiden Treiber-Transistoren brannte :D

Preamp und Effekte gehen aber noch.

Ob ich nun weiter mache, mal sehen.
Der Amp klingt clean ganz gut, Transenoverdrive zu einem gewissen Grad an Distortion akzeptabel...
Der Tube-Overdrive ist für Crunchsachen geeignet, High Gain klingt auch hier eher mies.
Chorus und Delay sind stereo und naja eher ne Spielerei.

Mal schaun wie es weiter geht...
 
LG nOise

ZoneOfNoise
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

Noisezone schrieb:
Hier sieht man auch die Pins von den vier Mosfet Leistungstransistoren.


Wo ? Ich seh' da'n Haufen elektonisches G'lump!

Scherz beiseite! mein aufrichtiges Lob zu diesem, Deinem Einsatz. Hut ab! Lese gerne weiter mit
 
Angry people click more.
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

Kurzes Update.
Ja, der Amp lebt noch, bzw. nun geht er komplett wieder.
Hatte heut ein wenig Zeit an der Endstufe rum zu machen ;)
Preamp geht
Endstufe geht
Effekte gehen
Switchlogic geht
Noisegate geht noch nicht

Aber das wird wohl nur der Schalter an sich sein ;)

Es ist noch alles lose und nicht befestigt, damit man anständig messen kann.

Werde nun erstmal alles wieder zusammen flicken und noch mal nach dem komischen Noise-Gate gucken

Danach gibts n Langzeittest.
 
LG nOise

ZoneOfNoise
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

Also Langzeittest bestanden, funktioniert wieder alles.
Fehlt noch ne neue Speicherbatterie, aber ansonsten kann das Ding wieder zurück in das Gehäuse ;)

Neue Wärmeleitpaste haben die Transistoren noch bekommen, jetzt fehlen nur noch die geeigneten Speaker.
Ich habe noch einen Eminence V12, der kann die Leistung ab (Amp hat 2x 80 Watt), und ist auch im Zukauf nicht so teuer.
Mal sehen wie das klingen tut, der V12 ist für Clean nicht so der berühmteste, und der Kettner hat einen schönen Cleantone...

Evtl. schau ich mich mal bei Jensen um, oder doch die originalen Celestions Rock Driver ? oder was da drin war...


Sound ? Kommt die Tage ;)
 
LG nOise

ZoneOfNoise
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

Noisezone schrieb:
Also Langzeittest bestanden, funktioniert wieder alles.


Freut mich zu hören!
 
Vor kurzem habe ich gesehen, dass eine Decke vor meinem Amp lag. Es war 6:57 Uhr morgens. Ich habe sie weggezogen.
Alter, da ging die Sonne auf. Das klang, als hätte jemand eine Decke vorm Amp weggezogen.

https://soundcloud.com/user-868938649
Verfasst am:

RE: [Doku] Hughes & Kettner AS64, Restauration

So, habs noch mal mit der Webcam probiert.
Das Mikro ist zwar stereo aber immer nur am nachregeln.
Deswegen hab ich den Pegel recht weit runter geschraubt und nach der Aufnahme hoch gezogen, wodurch es leider etwas rauschen tut.
Ne richtige Aufnahme mit zwei Mikros kommt demnächst...

Achja 10 clean, 11 Overdrive sind pure Transen und 12 ist der Tube Overdrive (Preampröhre)

https://dl.dropboxusercontent.com/u/35754713/Noisezone/AS64/Kettnertest.mov
 
LG nOise

ZoneOfNoise
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.