Problem mit Line6 M5...

Seite 1 von 1
Verfasst am:

Problem mit Line6 M5...

Hallo,

tja, so ist das - gerade noch gut davon gesprochen, so scheint mich mein mich bisher stets zufriedenstellendes M5 nun im Stich zu lassen...

Das Problem:
Plötzlich liefert es völlig unmotiviert, dauerhaft und auch im Bypass einen extremen Lautstärke Boost und ist so nicht mehr benutzbar.
Ein Factoty Reset brachte erst nur kurz und jetzt gerade gar keine Besserung.

Kennt jemand das Problem bzw. hat ne Idee wie man selbigem beikommen könnte?

Freue mich über Ratschläge, verzichte aber auch gerne auf Kommentare im Sinne von "hol dir nen Axe FX", "nimm es als Briefbeschwerer" etc.

Danke und Gruß,
Wolfram
Verfasst am:

RE: Problem mit Line6 M5...

Hallo,

wenn das Ding sich jetzt anders verhält als vorher und Factory Rest nix bringt, ist was kaputt.

Ich hab das bei Digitalgeräten häufiger gehabt, wenn sie eine Weile nicht in Benutzung waren. Ob TV-Receiver, Handys oder im Musiksektor. Irgendwie scheinen Digitalos da anfällig zu sein. Ich könnte mir vorstellen, dass die interne Speicherbatterie defekt ist, die sich Presets merkt etc.

Nutzt aber alles nichts. Bei solchen Geräten ist ein Reparaturbedarf ein wirtschaftlicher Totalschaden. Das M5 gibt es gebraucht häufiger zu Schleuderpreisen und aktuell sind mit dem Zoom G3, MS50G oder MSRCDoderso interessante Alternativen auf dem Markt.

Das ist jetzt bestimmt nicht das, was du lesen wolltest aber die Kiste ist (wenn du keinen Boost willst) vermutlich hin.

Man sollte sein Herz nicht an digitale Geräte hängen. Naja, man soll sein Herz nicht an Dinge hängen.


Gruß

erniecaster
 
Ziegenkäse ist Rassismus!
Verfasst am:

RE: Problem mit Line6 M5...

@Gitarrenschlumpf: hat glaub nix mit den Presets zu tun. Das Gerät boostet unabhängig vom eingestellten Effekt (auch bei eigentlich Lautstärke neutrralen Effekten wie z.B. Hall), ebenso im Bypass und nach Factory Reset.

Ich hab das M5 im FX-Loop hängen, direkt am "Send" danach noch 2 andere Pedale.
Den Amp (Vox NT15H G2) hab ich ziemlich neu, davor hatte ich das Teil aber schon ewig in gleicher Konfiguration in Vorgänger-Amps drin...
Verfasst am:

RE: Problem mit Line6 M5...

@erniecaster: Danke für Deine Einschätzung. Hatte schon vermutet, daß das Teil hin ist. Aber ich hatte noch ne kleine Hoffnung, daß jemand hier kommt mit: "nee, ist doch klar, kenn ich, musste Knopf XY 3 sec. drücken..."

Na ja, wenigstens ist es ja wie Du richtig anmerkst nicht das höchstpreisige aller Geräte flöten gegangen...

Am M5 mag ich neben der überschaubaren Größe auch die Möglichkeit es in True Bypass, mit Stereo Eingängen und v.a. via MIDI zu betreiben. Auch wenn die genannte Konkurenz (in dieser Preisklasse) klanglich da mindestens auf gleicher Höhe liegen mag (Geschmackssache - ein Zoom G3 hab ich auf meinem anderen Board, find ich auch ok aber nicht zwingend besser), gehen die denen die o.g. Eigenschaften doch ab.

Von daher werd ich mich wohl nochmal nach nem M5 umschauen...
Verfasst am:

RE: Problem mit Line6 M5...

Wenn du magst, kann ich mir das Ding gern mal ansehen. Ich bin hauptberuflich Elektroniker. Ein M5 hatte ich zwar noch nicht auf dem Tisch, aber einige XTs, XTLs und X3Ls hab ich wieder zum Leben erweckt.
 
MfG, Marco

http://www.blueamps.de
perfekte Deals mit: Auge, Magman, Leny, Hypnose Kröte, fenderlefthand, Tummy ))), Pfälzer, Noisezone
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.