Marshall JCM 900 verliert Druck

Seite 1 von 1
Verfasst am:

Marshall JCM 900 verliert Druck

Moin Moin,

ich habe ein Problem mit meinem Amp und wollte euch mal um Rat fragen.
Ich habe ein Marshall JCM 900 4100 Hi Gain Dual Reverb Topteil. Dies habe ich Ende 2012 gebraucht gekauft, neue Endstufenröhren (EL34) einbauen lassen und war ziemlich glücklich mit dem Sound. Also ich habe damals in einer Hardcore- und einer Thrashcoreband gespielt und da fand ich den Sound echt passend. Bei meiner aktuellen Band nutze ich etwas weniger Gain, aber den Sound mag ich trotzdem.
Nun zu meinem Problem. In der letzten Zeit hat der Amp massiv an Druck verloren. Also auf (den meisten) Bühnen oder im Proberaum hatte ich den Lautstärkepoti meist auf 4 oder etwas drüber. Also das ist so ziemlich die unterste Grenze, an der die Röhren zur Geltung kommen. Gelegentlich habe ich ihn auch auf 50W (also ich weiß nicht, ob es dann wirklich 50W sind, aber es gibt eben diesen Hi-Lo Schalter) runterschalten müssen, um die Laustärke etwas aufdrehen zu können.
Ich hatte jetzt 2 Monate keinen Gig mehr, aber im Proberaum muss ich die Lautstärke mittlerweile auf 6 drehen, um mit dem Schlagzeug mithalten zu könne. Aber auch da gefällt mir der Sound einfach nicht mehr. Irgendwie hat er generell an Lautstärke, Höhen und Druck verloren.
Ich konnte bisher nicht viel troubleshooten, aber ich habe zumindest mal grob geschaut, ob es an den Endstufenröhren liegen kann. Also sie sehen erst mal nicht durchgebrannt aus und haben auch den Klopftest bestanden. Also ich hab bei laufendem Amp vorsichtig mit nem Stick an den Röhren geklopft und geschaut, ob das dann verstärkt wird. Wird es nicht.
Ich würde trotzdem schätzen, dass es die Endstufenröhren sind, aber wollte erst einmal eure Meinung hören.
Also die Röhren sind, wie gesagt, von Ende 2012 und seit dem wurde er 1-2 mal pro Woche bei der Probe und bei etwa 40 Konzerten genutzt. Also ich schätze so zw. 300-350 Stunden. Vielleicht ist es auch nicht gesund, dass die Röhren nicht wirklich gefordert werden.
Anfang letzten Jahres wurden bereits die Vorstufenröhren erneuert.
Da mein Ampdoktor ca. 250km entfernt in Berlin sitzt und es dementsprechend aufwändig ist den Amp hinzubringen und abzuholen, wollte ich vorher erst einmal ne zweite Meinung einholen.

Schon einmal danke für eure Antworten.
Verfasst am:

RE: Marshall JCM 900 verliert Druck

Hallo,

ich verstehe es gut, dass du deinem Ampdoktor vertraust und den Amp ungern jemand anderem in die Hände geben willst aber bei der von dir genannten Entfernung ist das nicht wirklich praktikabel. Gibt es denn niemanden in der Nähe, der wenigstens erstmal reinschauen kann?

Gruß

erniecaster
 
Ziegenkäse ist Rassismus!
Verfasst am:

RE: Marshall JCM 900 verliert Druck

Hallo,
ich habe jemandem im Ort, der die Endstufenröhren damals eingebaut hat. Aber das hat damals schon recht lange gedauert und als ich das Problem mit den Vorstufenröhren hatte, war ich auch erst mal bei ihm.
Ich war Anfang Oktober 2015 da und meinte, dass ich am 31.10. nen Gig hätte und den Amp da bräuchte und hab gefragt, ob das was wird oder ob ich lieber woanders hin soll. Er meinte, dass es kein Problem wäre. Nach mehrmonatigem Nachfragen, hab ich den Amp dann im Januar abgeholt und ihn nach Berlin gebracht. Als ich ihn in Berlin angeschlossen hab, kam gar kein Ton mehr raus.
Das war mir dann doch zu viel und das Vertrauen ist erst mal weg.
Falls hier jemand nen guten Ampdoktor zwischen Greifswald und Berlin hat, bin ich gern für Vorschläge offen.
Gruß Semmel
Verfasst am:

RE: Marshall JCM 900 verliert Druck

Hallo Semmel,

bezüglich Amp-Doc in deiner Gegend kann ich leider nichts beitragen.

Das von dir geschilderte Problem hatt ich aber bei einem Amp genau des gleichen Typs auch schon mal. Ich erinnere mich, dass es bei mir nicht die Röhren waren. Irgendein elektronisches Bauteil war der Verursacher, ich glaube ein "Elco", kann mich nicht mehr sicher erinnern, mal sehen ob ich die Reparaturrechnung noch zuhause habe.

Grüße
 
_____________
groovige Grüße
Verfasst am:

RE: Marshall JCM 900 verliert Druck

semmel schrieb:
Falls hier jemand nen guten Ampdoktor zwischen Greifswald und Berlin hat, bin ich gern für Vorschläge offen.


Leider Nein

Aber wer ist den dein Amp Tech in Berlin ??
 
"Was bedeutet schon Geld? Ein Mensch ist erfolgreich, wenn er zwischen Aufstehen und Schlafengehen
das tut, was ihm gefällt.“ - Bob Dylan
Verfasst am:

RE: Marshall JCM 900 verliert Druck

Dr.Dulle schrieb:
Aber wer ist den dein Amp Tech in Berlin ??



dr. rock in kreuzberg...
ich war da aber eben auch nur einmal bisher
Verfasst am:

RE: Marshall JCM 900 verliert Druck

Hallo,

also hast du auf hochdeutschen keinen "Amp-Doktor", mit dem du schon länger zusammen arbeitest.

Dann würde ich mich an deiner Stelle in der Nähe deines Wohnorts umschauen.

Gruß

erniecaster
 
Ziegenkäse ist Rassismus!
Verfasst am:

RE: Marshall JCM 900 verliert Druck

Schnabelrock schrieb:
Klassiker: korrodierte Kontakte beim Loop. Einfach mal Ein- und Ausgang mit einem Kabel brücken, wenn das Dinge einen Loop hat.

meinst du gitarre -> amp input und dann effekt send und return direkt mit nem kabel verbinden?
das sollte keinen unterschied machen, weil ich da ständig mein effektboard zwischen hab und das am klang nichts ändert.
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.