sm 57 problem mit xlr

Seite 1 von 1
Verfasst am:

sm 57 problem mit xlr

hi

habe ein problem mit dem shure sm 57. habe ein normales XLR auf klinke kabel. sobald ich das an meinen micro eingang anschliesse geht sofort ein brummen und rauschen los ......

woran kann das liegen? habe gehört das man dafür ein asymetrisches kabel braucht.....was ist der unterschied zwischen symetrisch und a symetrisch?

komischerweise ist eine aufnahme mit einem normalen klinke kabel ohne brummen und rauschen.....
Verfasst am:

RE: sm 57 problem mit xlr

hi dave,

ohne jetzt tiefer in das thema einzusteigen, hast du da ein problem mit einer brummschleife. abhilfe schafft da eine di-box! ich gehe davon aus, das du an deiner soundkarte oder wo du das micro anschliessen willst keine xlr-eingänge hast? damit hättest du nämlich das problem auch nicht.

daher, einfach ne di-box dazwischen und den ground lift aktivieren und schluss ist mit brummen und rauschen.

wenn du bescheid wissen willst, guckst du hier: http://de.wikipedia.org/wiki/Symmetrische_Signal%C3%BCbertragung

und ne gute di-box findest du z.b. hier: http://www.thomann.de./de/samson_sdirect_aktive_dibox.htm

...falls du noch kein besitzt!

gruss

alex
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.