Hilfe! Cubase LE und ASIOforALL funktioniert nicht!?

Seite 1 von 1
Verfasst am:

Hilfe! Cubase LE und ASIOforALL funktioniert nicht!?

Hallo!

Habe mir als absoluter Recording-Laie das Tascam 122 Interface zugelegt. Und damit dieses Problem:

Mit dem ASIO 122 US (24Bit) - Treiber kann ich aufnehmen, aber die Soundkarte (leider nur Realtek AC 97 Via) als Ausgang nicht anwählen. Kurz ich höre nicht was ich spiele.

Mit dem Asio Multimediadriver kann ich aufnehmen und das Signal auch hören, die Latenz entspricht aber einem Echo in den Alpen (geschätzte 2 Sekunden).

Mit dem ASIOforALL – Treiber, der in einigen Threads hier angesprochen wurde, kann ich die Soundkarte als Ausgang wählen, jedoch das Interface nicht als Eingang festlegen. In den Einstellung wird „unerklärlich“ angegeben!

Als Puffergröße sind 128 Samples eingetragen, der Treiber für das Tascam 122 ist neu, nur die Realtek AC 97 habe ich noch nicht auf den neusten Stand gebracht, weil ich schlicht weg nicht weiß welchen der diversen angebotenen Treiber ich wählen soll (aktuell Version 5.10.0.5530 aus dem Jahr 2004).
Ach ja, die Option „direktes Mithören“ ist nicht aktiv.

Ich komme an dieser Stelle definitiv nicht weiter, habe verschiedene Einstellungen ausprobiert und das Netz durchstöbert…

Vielen Dank für´s Lesen, Needing help!!!

Gruß Monk
Verfasst am:

RE: Hilfe! Cubase LE und ASIOforALL funktioniert nicht!?

hi monk,

warum willst du die realtek als ausgang nehmen? ich denke, da liegt das problem. gerätekonflikt! das tascam arbeitet ja als soundkarte und in der regel ist nur eine soundkarte gleichzeitig nutzbar, du musst also den cinch-ausgang z.b. an eine stereoanlage oder monitoranlage anschliessen damit du dich hören kannst oder die aufnahme hören kannst.

anders wird es nicht gehen.

gruss

alex
Verfasst am:

RE: Hilfe! Cubase LE und ASIOforALL funktioniert nicht!?

Hi Honeyweed

danke für die schnelle Antwort, aber ist das so? Ich wollte die Anlage eigentlich lassen wo sie ist, nämlich einen Raum weiter, und schlicht das Soundsystem des Rechners benutzen. Impossible?

Gruß Monk
Verfasst am:

RE: Hilfe! Cubase LE und ASIOforALL funktioniert nicht!?

ja, ich fürchte schon. dann bleibt dir noch die möglichkeit das monitoring eben über einen kopfhörer zu machen. wie gesagt, ich denke nicht das, dass gutgeht mit zwei soundkarten gleichzeitig in betrieb. ich nutze ja dasselbe gerät und ich muss die interne soundkarte immer inaktiv schalten, damit sich da überhaupt was tut.

gruss

alex
Verfasst am:

Re: Hilfe! Cubase LE und ASIOforALL funktioniert nicht!?

Hi, schalte die mistige Realtek Onboard-Chip-Scheiße doch einfach
ab und benutze die Tascam-Gerätschaft doch so wie gedacht
Dazu mußt Du in´s BIOS und in der Peripherie den AC97 Chip auf
Enabled stellen. Schau mal dazu in´s Handbuch Deines Mainboards.
Ich habe mit dem Tascam 122 zuhause meine Ideen aufgezeichnet
und war sehr zufrieden mit dem Teil, das übrigens extra Augänge
für Stereoamp, Hifiamp oder ähnliches hat und sicherlich eine ganze Ecke
besser klingt als das Onboard-Kerlchen.
 
VG, Sven

Spiele bei den SONIC HEADS feine SIGN GUITARS und den Shiva vom Bogner's Reinhold!
Verfasst am:

RE: Hilfe! Cubase LE und ASIOforALL funktioniert nicht!?

Jo, Ihr habt recht. Zwei Karten gleichzeitig funktioniert nicht. Alten Verstärker aus dem Keller, Boxen dran und die Realtek raus, und vieles ist gut. Bin mir sicher das dies nicht meine letzte Frage sein wird, soweit erstmal besten Dank! Werd jetzt mal loslegen um Cubase auf die Schliche zu kommen...

Thankz! Monk
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.