Amp brummt! (Fender Hot Rod Deluxe)


A
Anonymous
Guest
HI LEUDE!

Seit gestern brummt der Zerr-Kanal meines Fender Hot Rod Deluxe wie sau. Der Clean-Kanal ist völlig i.O, aber sobald ich umschalte, gibt's 'nen Rumms, der Amp brummt und die Leuchte am Fussumschalter leuchtet nicht mehr richtig hell, sondern flackert schwach. Am Fussschalter und dem Kabel kann's nicht liegen, hab's schon mit 'nem anderen probiert.

Kann es sein, dass eine Vorstufen-Röhre hin ist?

Ach ja: eine kleine Röhre leuchtet nur noch schwach und die Endstufenröhren flackern auf beim Umschalten auf den Brumm-Kanal.
 
A
Anonymous
Guest
Moinsen,

das ist doof.

in dem Fall würd ich den einfach in einer vernünftigen Werkstatt checken lassen.

Scheinbar ...hast du ja nichts verändert....bis die Brummgeräuche auftraten.

Also an der Erdung kanns dann nicht liegen..(Brummschleifen etc.)
wenn hierzu noch die LED flackert....kann es sein das ein Transistor den Geist aufgibt..bzw. in dn letzten Atemzügen liegt.
(bitte nicht missdeuten....natürlich ist dein Hottie Röhre....aber je nachdem wie die Channels getrennt sind....kann eine FlipFlop Schaltung durch einen Transistor geleitet werden.....dann kann es zu solchen Problemen kommen...aber das sind wirklich Ghost in the Machine Sachen...die man nur "ordentlich" beheben kann)

Was die Röhre angeht...nun ja ..man hat ja schon Pferde vor Apotheken kotzen gesehn....
sind irgendwelche farben sichtbar?
zB Blau....= Röhre hat Luft gezogen
...komplett durchsichtig...= Röhre wurde geklaut...(kleiner Scherz)

:-D

greez
 
A
Anonymous
Guest
an so etwas hatte ich auch schon gedacht. inzwischen habe ich mit einem techniker telefoniert. der meinte fern-diagnostisch, dass da irgendetwas einen gewaltigen "steuerstrom" erzeugt... deshalb leuchten die endstufen-röhren so auf.

letztlich muss ich die kiste wohl doch reparieren LASSEN. werde dann mal posten, was es war.

so far...
 
A
Anonymous
Guest
Vielleich ein simples Kontaktproblem; der (normalerweise nicht benutzte) Fußschalter meines DeVille, den ich die Tage nach einem Röhrenwechsel eingestöpselt hatte, war nur noch am schalten und blinken, ohne mein Zutun. Ohne lief aber alles einwandfrei (man kann den Kanal ja auch ohne Fußschalter ein- und ausschalten). Kontakte gereinigt und gut. Daher: Funktioniert der Zerrkanal ohne Fußschalter normal oder nicht?
 
A
Anonymous
Guest
@7-ender: Welche Kontakte hast Du denn gereinigt? Die im Fussschalter :?: Mir ist noch eingefallen, dass ich im alten Proberaum ab und zu einen Schlag bekommen habe - vielleicht lag es auch am Teppich - aber trotzdem: mir wurde gesagt, dass das Brummen nach 50 Hz klingt. Ab und zu brummt's auch nicht mehr.

Also meine Theorie ist, dass irgend ein Bauteil defekt ist - z.B. ein Kondesator der auf Masse liegt und durchgeschlagen ist. So ein Bauteil würde ein Weilchen noch funktionieren, sich nach der Benutzung noch "erholen", aber letztlich immer schneller seinen Dienst versagen.

Naja, ist nur 'ne Theorie... Ich werde jedenfalls _nicht_ die Kiste aufschrauben. Das soll mal der Techniker machen. Apropos: Für alle die, mit technischen Problemen, im Raum Nord-Berlin gibt's einen Techniker namens Harry (Harald) Tittel in Birkenwerder. Der repariert schon seit einer Ewigkeit. Fehlersuche ist bei ihm kostenlos. Nur die Reparatur kostet was. Na wenn das nix ist. Dort kommt auch mein Baby auf den OP.
 
A
Anonymous
Guest
Du hast ja geschrieben, dass Du einen anderen Fußschalter probiert hast. Deshalb die Frage von mir, ob Du denn ohne Fußschalter (also auf dem Kontrollpaneel des Amps, bei ausgestöpseltem Fußschalter) die Kanäle schalten kannst und ob diese dann normal klingen. Du hättest damit den Fußschalter möglicherweise schon mal ausgeklammert. Am Rande, ich habe die Inputbuchse des Fußschalters gereinigt.

Mein DeVille flippt im Moment auch etwas rum. Gestern bei relativ geringer Lautstärke im Cleankanal unter Einsatz des Wahs fingen plötzlich die Vorstufenröhren an blau zu leuchten, danach hatte ich bei geringerer Lautstärke eine sehr cremige Verzerrung bis... die Sicherung durchbrannte. Neue Sicherung und alles war wieder normal. Ich sollte vielleicht mal die Vorstufenröhren tauschen... Allerdings weiß ich auch noch nicht, wo es her kam. An den neuen Endstufenröhren wird es ja wohl nicht liegen.

Also wäre auch Vorstufenröhre eine Möglichkeit.
 
A
Anonymous
Guest
na wenn die sicherung durchknallt, lag irgendein strom auf dem gehäuse oder zumindest dort, wo er nicht sein darf. wenn die röhren blau sind, soll das ja heißen, dass sie luft gezogen haben. wenn trotzdem noch funktionieren, dann ist vielleicht stattdessen eine zu große steuerspannung drauf. (ein fall für den techniker)

jedenfalls hört sich das nicht gut an. ich glaube nicht, dass da ein röhrenwechsel was bringt.

wie schnell hat denn der amp zwischen den kanälen geschaltet? mehrmals pro sekunde oder nur sporadisch?
 
A
Anonymous
Guest
Ich glaube nicht, dass das Schalten etwas mit den Röhren zu tun hatte... Schaltete jedenfalls dauernd, bis ich den Eingang reinigte.

Danke für Deine Tips, heute Abend werde ich mal forschen. Mein Technikspezi tippt auf Röhren oder Lötstelle, eben weil nach kurzer Pause wieder alles normal läuft. Bislang ist es auch bei einer Sicherung geblieben...

Nun aber zu Deinem Problem: Was macht denn jetzt Dein Leadkanal, wenn Du ohne Fußschalter umschaltest???
 
B
Bumblebee
Well-known member
Registriert
28 September 2005
Beiträge
581
Lösungen
2
7-ender schrieb:
Mein DeVille flippt im Moment auch etwas rum. Gestern bei relativ geringer Lautstärke im Cleankanal unter Einsatz des Wahs fingen plötzlich die Vorstufenröhren an blau zu leuchten, danach hatte ich bei geringerer Lautstärke eine sehr cremige Verzerrung bis... die Sicherung durchbrannte. Neue Sicherung und alles war wieder normal. Ich sollte vielleicht mal die Vorstufenröhren tauschen... Allerdings weiß ich auch noch nicht, wo es her kam. An den neuen Endstufenröhren wird es ja wohl nicht liegen.

quote]

Hi,

mich würde mal echt interessieren, wie Du beim Spielen die Vorstufenröhren siehst.
Manchmal habe ich echt den Eindruck, daß gerade die Leute, die sich am meisten Gedanken um ihre Röhren machen, auch am meisten Schwierigkeiten damit haben. (nicht umgekehrt :)
Ich denke, je mehr an den Röhren rumgezogen wird, desto höher ist die Wahrscheinlichkeit, daß sich irgendwas lockert.

Gruß
Bumble
 
A
Anonymous
Guest
es ist leider egal, ob der schalter dran steckt oder nicht - sobald die kiste brummt, kann man schalten, wo man will - ob am amp direkt oder per fussschalter :-(
 
A
Anonymous
Guest
killachinchilla":2byji63e schrieb:
es ist leider egal, ob der schalter dran steckt oder nicht - sobald die kiste brummt, kann man schalten, wo man will - ob am amp direkt oder per fussschalter :-(

Hast Du die Röhren mal vorsichtig mit dem Schraubendreherschaft abgeklopft, obs irgendwo rumpelt oder mikrofoniert? Ansonsten, mach's wie ich und frage den Amp-Doc ;-)

@ Bumble: Recht einfach alles: Der Amp steht mit seiner Rückseite ca. einen halben Meter von einer bis zu Boden reichenden Glasscheibe weg. Ich sitze ca. einen Meter vom Amp weg, wenn ich zu Hause übe. Bei dunklem Hintergrund ist blaues Leuchten gut sichtbar. Zugegebenermassen kann aber auch bei den Endstufenröhren was geleuchtet haben. Egal, es wird sich finden. Ich habe zum Glück adequaten Ersatz :cool: ...
 
A
Anonymous
Guest
So, ein kurzes update. Mein DeVille ist wieder in Ordnung. Ein Widerstand in der Sockelbeschaltung hatte sich "fließend" verabschiedet. Kosten: 9,30€ incl. Ersatzamp.
 
A
Anonymous
Guest
Moinsen,

guter Einwand 7 Ender


das hatte ich letzt auch bei einer Röhrenendstufe

diese dämlichen Widerstände.....direkt an den Röhrensockeln.

hatten mir sogar noch nen Gleichrichter zerschossen....

@ killachinchilla.....bring das Ding zum Arzt....besser ist besser

greez
 

Ähnliche Themen

 

Oben Unten