Bandecho - Bandschleife falsch herum aufgelegt


EARTH
EARTH
Well-known member
Registriert
25 Dezember 2003
Beiträge
96
Ort
Berlin
Liebes Forum,
ich habe ein Echocord Mini auf welchem ich eine Weile die Bandschleife falsch herum betrieben habe, also die glänzende Seite nach innen. Es hat so herum auch funktioniert, allerdings war der Echosound sehr "brüchig" und verzerrt.
Ich habe heute die Tonköpfe und Andruckrollen mit Isopropanol gereinigt und ein frisches Band, diesmal richtig herum, aufgelegt.
Nun nimmt das Gerät aber kein Signal auf. Es war am Anfang noch ein Geräusch zu hören, welches vermutlich noch auf dem Band war. Dieses Signal läuft weiterhin leise im Hintergrund ohne gelöscht zu werden.
Kann an den Tonköpfen etwas kaputt gehen, wenn man das Band falsch herum auflegt? Diese Variante funktioniert nach wie vor, wie oben beschrieben.

Mit schönen Grüßen und Hoffnung auf guten Rat,
Julian Giese
 
A
Anonymous
Guest
..wow, bei der Problemstellung musste ich ja doch kurz schauen, ob da nicht Verfasst am 20.03.1972 ..." oben steht ;-)

Wenn "falsch rum" funktioniert und "richtig rum" nicht, dürfte wohl "falsch rum" in Wahrheit "richtig rum" sein
:eek:)

Also entweder stimmt da eine der Beobachtungen nicht, oder es treffen mehrere unerklärliche Faktoren zusammen...
 
EARTH
EARTH
Well-known member
Registriert
25 Dezember 2003
Beiträge
96
Ort
Berlin
Hallo,
ich habe gerade antwort von Bobby Staedel bekommen und der hat gesagt, dass die Klebestelle außen sein muss.
Das war bei mir auch der Fall, jedoch bin ich heute stutzig geworden, da auf dem Echocord steht, dass die glänzende Seite außen sein muss. Und die Seite mit der Klebestelle ist bei matt...
Aber so herum mit frischen Band echot es jetzt wieder schön vor sich hin!

Grüße!
 
A
Anonymous
Guest
Hallo, es gab fertige Bandschleifen - die wollte sich Keiner leisten.
Alle haben geklebt.
Die Bänder waren innen matt und außen poliert.
Dann kamen die "besseren" "LN"-Bänder und man konnte
Innen von Außen kaum unterscheiden !
Das Thema hat Tausende von Musikern beschäftigt.

Unser "Echolana" ist lange gegangen worden.

Es lebe das Bandecho andecho necho echo cho ho oooooo

V.H.

Wenn "falsch rum" funktioniert und "richtig rum" nicht, dürfte wohl "falsch rum" in Wahrheit "richtig rum" sein
Ja, das schreibe ich an meine Maschine, gleich morgen !
 
A
Anonymous
Guest
V.H. schrieb:
Wenn "falsch rum" funktioniert und "richtig rum" nicht, dürfte wohl "falsch rum" in Wahrheit "richtig rum" sein
Ja, das schreibe ich an meine Maschine, gleich morgen !
...ja, ok, ist open source ;-)
... aber ich hoffe, wenn es eine alte Maschine ist, dass du wenigstens einen leicht wieder zu entfernenden Aufkleber verwendest ...
 
A
Anonymous
Guest
Nein, erst vier Jahre alt. Vorgänger von dieser :
http://www.fuji-euro.de/index.php?de_aimex
Und das Thema "richtig rum" beschäftigt uns permanent.
Weil "falsch rum" kommt nicht gut und macht viel Arbeit nachher.
V.H.
 
 

Oben Unten