Box falsch angeschlossen..bitte um Rat.


A
Anonymous
Guest
Hallo Zusammen,

ich habe ein kleines Problem mit meinem Engl Fireball E625 (60Watt). Als ich den Amp im Rahmen eines Umzugs wieder angeschlossen haben, habe ich versehentlich die 8Ohm 4x12 an den 16 Ohm Ausgang (seriell) angeschlossen. Nachdem ich ein wenig spielen wollte kam gar nichts aus der Box...ich habe dann den Amp ausgemacht und meinen Fehler bemerkt. Die Box an den 8 Ohm parallel angeschlossen und dann wieder getestet, funktioniert. Soweit so gut nun meine Frage:
1. Wieso kam gar nichts als die Box am 16 Ohm seriell hing ?
2. Habe ich was mit der Aktion kaputtgemacht ?

Danke für Eure Hilfe
 
A
Anonymous
Guest
"Seriell" sagt es schon, da hängen die Boxen hintereinander. Wenn da dann eine fehlt, dann funktioniert es natürlich nicht.
Solange du die Aktion nicht alzu lange gemacht hast düfte nichts passiert sein.
 
A
Anonymous
Guest
Hallo Atomicglove,

danke für Deine schnelle Antwort ! Es war höchstens ne Minute. Meinst also es sollte alles ok sein oder ? Kann man irgendwas testen ?

Viele Grüße
 
A
Anonymous
Guest
Solange du den Amp im Standby hattest passiert da nichts. Da du im Betrieb nur eine Box am Seriell-Ausgang hattest war es so, als wäre praktisch gar keine Box angeschlossen gewesen.
Eine Minute sollte der Amp soweit gut überstanden haben. Klingt er denn noch völlig normal?
 
A
Anonymous
Guest
Hallo,

der Amp war nicht im Standby. Nachdem ich ihn dann richtig verkabelt hatte klang er aber völlig normal. Was könnte denn im schlimmsten Fall passiert sein ? Du sagtest ja es wäre als wenn keine Box dran gewesen wäre, also ohne Last oder was meinst Du damit ?

Viele Grüße
 
A
Anonymous
Guest
Also am Seriell-Ausgang hängen die Boxen ja in Reihe, der Stromkreis ist also erst geschlossen wenn beide Boxen angeschlossen sind. Demnach lief der Amp ohne Last.
Wenn man den Amp aber ohne Last betreibt und damit auch kein Strom fließen kann, dann kann es im Ausgangsüberträger zu Hochspannung und dann auch zu Spannungsüberschlägen kommen. Je nach dem wie gut der AU isoliert ist verträgt er das. Aber irgendwann verbrennt er eben einfach.
 
A
Anonymous
Guest
Hallo nochmal,

ich habe nochmal in der BA nachgeschaut, was meinen die denn mit 1x16 ohm seriell ? An dem Jack (24) war auch die 8 Ohm Box, hätte dann doch was kommen müssen ?

[/url]http://www.engl-amps.com/cms/fileadmin/user_upload/Manuals/German/BA_E625_Fireball.pdf

Erkennt der Amp ob eine 16 Ohm dran ist ?
Danke
 
A
Anonymous
Guest
Achso, jetzt habe ich das Schaltprinzip der Buchsen verstanden :)

Wenn du auf Seite 4 der Gebrauchsanweisung nachliest, dort steht welche Boxen wo angeschlossen werden können.
Und zwar ist der zweite Seriell-Anschluss (Buchse 25) als Schaltbuchse ausgelegt, sprich wenn man nur in den ersten Anschluss (Buchse 24) etwas einsteckt und die zweite Buchse (Buchse 25) unbelegt lässt, so überbrückt diese sich selbst.

Du kannst also an Buchse 24 eine Box mit 16 Ohm einstecken, oder in Buchse 24 und 25 zwei Boxen mit je 8 Ohm, die dann wegen der Reihenschaltung zusammen auch 16 Ohm haben.
Alternativ hast du noch die Buchsen "8 Ohm Parallel" (Buchsen 22 und 23). Da kannst du eine Box mit 8 Ohm anschließen, oder eben zwei Boxen mit je 16 Ohm (durch die Prallelschaltung dann zusammen wieder 8 Ohm).
Die Beschriftung der Anschlüsse sagt also etwas über die Verschaltung der Anschlussbuchsen und über die zulässige Gesamtimpendanz (Achtung, nicht die Einzelimpendanz der Lautsprecher!) aus. Das ist aber auch alles auf Seite 4 unten beschrieben.

Dein Amp besitzt eine Sicherheitsabschaltung ("Power Tube Monitor", Seite 3 in der Mitte). Er hat also wahrscheinlich einfach abgeschaltet.
 
A
Anonymous
Guest
Kein Problem :)

Aber so ganz nebenbei...
Ich weiß es verstößt eigenlich gegen die Ehre des Mannes, aber mal in die Gebrauchsanweisung gucken hilft häufig ;-)
 
 

Oben Unten