Classic 30 macht keinen Mucks mehr


A
Anonymous
Guest
Hallo,

ich habe ein Problem mit meinem Classic 30 welcher mir jahrelang treue Dienste geleistet hat:

Vor einigen (inzwischen schon mehreren) Wochen kam leider plötzlich nichts mehr aus dem Lautsprecher. Beim näheren Ansehen habe ich gemerkt, dass eine Röhre gebrochen ist und diese somit kaputt war - auf Anraten des Forums habe ich die 4 Endstufenröhren getauscht.

Nach dem Tauschen habe ich voller Freude den Amp angeworfen und zugesehen wie die Röhren zu glühen begannen... leider glühten aber nur die Endstufenröhren - bei den Vorstufenröhren tat sich leider nichts und wieder kam kein Mucks aus dem Speaker :eek:(

Was könnte es denn jetzt noch sein?

DANKE, LG Hannes

P.S. Den Thread Peavey Deltablues macht keinen Mucks mehr habe ich bereits gelesen aber dort wurde leider auch keine Lösung gefunden/verraten...
 
A
Anonymous
Guest
Mal geguckt ob an den Vorstufenröhren Spannung anliegt?
Vielleicht hat der Trafo nen Schaden oder die Spannung geht wo anders verloren. Mess dich mal vom Röhren bis zum Trafo durch.
 
A
Anonymous
Guest
atomiclove":3d7dkltg schrieb:
Mal geguckt ob an den Vorstufenröhren Spannung anliegt?
Vielleicht hat der Trafo nen Schaden oder die Spannung geht wo anders verloren. Mess dich mal vom Röhren bis zum Trafo durch.

Ich hab zwar so ein Multimeter (damit macht man das doch, oder?) bin aber ein ziemlicher Technik-Mongo :(

wo setze ich die Messpunkte an - wie gehe ich vor?

DANKE schon mal im Vorhinein, LG Hannes
 
A
Anonymous
Guest
FINGER DA RAUS.

So wie Du fragst bedeutet jedes "ich schau mal eben nach" Lebensgefahr für Dich.

Ab zum Tech damit....

Grüße
MIKE
 
A
Anonymous
Guest
Hm... die Vorstufenröhren glühen gar nicht erst? Ganz sicher?
Das würde bedeuten, dass sie keine Heizspannung mehr bekommen,
wofür beim Classic 30 nur ein Bruch einer Leiterbahn auf der Endstufenplatine in Frage käme.
 
A
Anonymous
Guest
7enderman":crsi5598 schrieb:
FINGER DA RAUS.

So wie Du fragst bedeutet jedes "ich schau mal eben nach" Lebensgefahr für Dich.

Ab zum Tech damit....

Aber hallo, genau dort hin damit. Kann eigentlich nur ne Kleinigkeit sein und der Tech wirds gleich finden.
 
A
Anonymous
Guest
Nö Maggi,
ich denke auch eher an einen Leiterbahnbruch - ist also schon keine Kleinigkeit mehr.
Den kann aber ein Tech sofort lokalisieren und ggf. mit einer Kabelbrücke umgehen und so den Amp wieder in´s Leben holen.
So geil die Peaveys klingen - genau das ist ihre Schwachstelle.

grüße
MIKE
 
A
Anonymous
Guest
Wenn du wirklich keinen Plan davon hast dann schließe ich mich Mag udn 7ender an. Da drinnen gibts verflucht hohe Spannungen, die tun höllisch weh! (ja, ich spreche aus Erfahrung).
 
E
erniecaster
Well-known member
Registriert
19 Dezember 2008
Beiträge
4.260
Lösungen
2
Hallo!

atomiclove":1n5rl09o schrieb:
Da drinnen gibts verflucht hohe Spannungen, die tun höllisch weh! (ja, ich spreche aus Erfahrung).

Dann gratuliere ich dir zu deinem zweiten Geburtstag. In Röhrenverstärkern liegen teilweise lebensgefährliche Spannungen an.

(Wieder ein Punkt mehr für meinen Transistorkofferverstärker.)

Gruß

erniecaster
 
A
Anonymous
Guest
na bravo, ich habe gehofft dass das mit den neuen Röhren gelöst wäre und jetzt höre ich solche Dinge :(

VIELEN DANK für die Tipps - dann wird wohl nix anderes helfen als mir einen Amptech zu suchen - hatte mit so Leuten noch nie was zu tun und das obwohl ich seit knapp 15 Jahren Röhrenamps (also meinen Classic 30 - war ja meiner 1.) spiele - spricht ja eigentlich für den Peavey ;)

Mal schauen, wer sich da in Wien so anbietet...

Schönen Abend noch, LG Hannes
 
A
Anonymous
Guest
Koarl":3nibcfz4 schrieb:
na bravo, ich habe gehofft dass das mit den neuen Röhren gelöst wäre und jetzt höre ich solche Dinge :(

VIELEN DANK für die Tipps - dann wird wohl nix anderes helfen als mir einen Amptech zu suchen - hatte mit so Leuten noch nie was zu tun und das obwohl ich seit knapp 15 Jahren Röhrenamps (also meinen Classic 30 - war ja meiner 1.) spiele - spricht ja eigentlich für den Peavey ;)

Mal schauen, wer sich da in Wien so anbietet...

Schönen Abend noch, LG Hannes

Das ist wirklich nur eine gebrochene Drahtbrücke zwischen zwei Print-Platten (ein ganz bekanntes Problem bei den Classic-Amps!!!), da der Heizspannungsstromkreis bei den Peavey Classic 30 seriell durch alle Vorstufenröhren geschaltet wird. Wie das geht? Man nimmt einfach 30V DC dafür......wer's nicht glaubt sollte mal einen Blick in den Schaltplan werfen.

Wenn man technisch nicht versiert genug ist dann auf alle Fälle "Finger weg und ab zum Tech" ;-)
 
A
Anonymous
Guest
auge":24usf970 schrieb:
Seers Hannes,

schau mal hier nach:
http://www.musikelektronik.at/

Sieht halbwegs professionell aus. falls du aber noch einen guten alten Fernsehtechniker im Ort hast (wir haben so einen Freak noch) dann kannst du wegen dem Durchmessen auch mit dem sprechen.

Hallo Auge, genau dorthin werde ich den Amp auch bringen - von dort habe ich mir ja auch die neuen Endstufenröhren besorgt und die machen ja auch die Garantiefälle für Peavey - sollten sich somit auskennen...

LG Hannes
 
A
Anonymous
Guest
Koarl":3c0malpy schrieb:
auge":3c0malpy schrieb:
Seers Hannes,

schau mal hier nach:
http://www.musikelektronik.at/

Sieht halbwegs professionell aus. falls du aber noch einen guten alten Fernsehtechniker im Ort hast (wir haben so einen Freak noch) dann kannst du wegen dem Durchmessen auch mit dem sprechen.

Hallo Auge, genau dorthin werde ich den Amp auch bringen - von dort habe ich mir ja auch die neuen Endstufenröhren besorgt und die machen ja auch die Garantiefälle für Peavey - sollten sich somit auskennen...

LG Hannes

Moin Hannes,
na dann drücke ich dir mal die Däumchen, dass es nicht zu teuer wird und du bald wieder in den Genuss kommst ;-)
 
A
Anonymous
Guest
Magman":wrud1962 schrieb:
na dann drücke ich dir mal die Däumchen, dass es nicht zu teuer wird und du bald wieder in den Genuss kommst ;-)

Wird es sicher nicht, wenn besagter Tech die Problematik mit der Drahtbrücke zwischen dem Preamp- und Endröhrenprint kennt. Ich hab diesen Fehler zwischen Jahr 2000 und 2005 sicher etwa 20-30 mal angetroffen und repariert. Ist ein Routine-Eingriff.

Viel Spass!

Gruss
Paco
 
A
Anonymous
Guest
auge":1os3xoxe schrieb:
Du hasts schön. Hast wenigstens Wien in der nähe. Hier gibts genau NIX! Dafür is Engl nur knappe 2 Stunden weg

Jetzt übertreib mal nicht. Gibt doch auch in OÖ genug Anlaufstellen für defekte Amps.
 
auge
auge
Moderator
Teammitglied
Registriert
9 Oktober 2006
Beiträge
5.658
Lösungen
2
Ort
zwischen Tür und Angel...
felipe de la muerte":2uyu9uor schrieb:
auge":2uyu9uor schrieb:
Du hasts schön. Hast wenigstens Wien in der nähe. Hier gibts genau NIX! Dafür is Engl nur knappe 2 Stunden weg

Jetzt übertreib mal nicht. Gibt doch auch in OÖ genug Anlaufstellen für defekte Amps.

Ich kenne keinen wo ich heikle Sachen machen lassen würde. Mit dem Engl bin ich dann nach Tittmoning gefahren.
 
A
Anonymous
Guest
Ich sag mal so: Wer es hinkriegt, einen 3-Kanal Amp mit allen möglichen Extras und Midi-Verschaltung zu konstruieren, dem traue ich auch zu, meine 1-2 Kanäler mit 0 Extras herzurichten. Leider werden die aber nie kaputt :D
 
A
Anonymous
Guest
auge":3cwijs3r schrieb:
felipe de la muerte":3cwijs3r schrieb:
auge":3cwijs3r schrieb:
Du hasts schön. Hast wenigstens Wien in der nähe. Hier gibts genau NIX! Dafür is Engl nur knappe 2 Stunden weg

Jetzt übertreib mal nicht. Gibt doch auch in OÖ genug Anlaufstellen für defekte Amps.

Ich kenne keinen wo ich heikle Sachen machen lassen würde. Mit dem Engl bin ich dann nach Tittmoning gefahren.

Basel/Muttenz (CH) wäre auch ein Tipp falls Dir kein Weg zu weit ist....und bezüglich ENGL wärst Du bei mir an bester Adresse (gilt auch für "sämtliche" anderen Amps)....schaue dazu einfach mal auf der ENGL-Website nach.

Grüessli
Paco
 

Ähnliche Themen

A
Antworten
11
Aufrufe
1K
Anonymous
A
A
Antworten
1
Aufrufe
3K
Al
 

Oben Unten