Crate Powerblock, der Teufel sitzt im Detail :-)


jaydee65
jaydee65
Well-known member
Registriert
1 Februar 2003
Beiträge
477
Ort
Bremen, kurz vor der Lesum
Ich bin ja fast schon wahnsinnig geworden :eek: :eek:
durch folgendes Problem:

Mein Crate Powerblock im Proberaum wollte partout nicht mit meiner 2x12er zurechtkommen,
kaum hatte ich folgendes Setup:
Gitarre > Tonelab > CPB (als Stereoendstufe) > 2x12er
kam aus der Box nur TICK...TICK...TICK
Ich dachte erst an eine Fehlanpassung da die Endstufen 2x75 Watt RMS an 4 Ohm haben und die Speaker "nur" 60 Watt allerdings an 8 ! Ohm,
rein rechnerisch sollte das aber nix ausmachen, da die zu geringe Leistung der Speaker durch die doppelte Impedanz ausgeglichen sein müßte.
Ich hab dann die Speaker getestet, kein Fehler feststellbar.
Alle Kabel geprüft, nix gefunden.
Einstreuungen gab es auch nicht.
Zu Hause hab ich dann die Speaker einzeln und dann in Stereo am CPB getestet, da war wundersamerweise alles ok.

Nachdem ich in aller Ruhe nach einem Kaffee und einer Zigarette das Ganze betrachtet hatte kam mir eine Idee *Geisteblitz*.

Ich hab dann die beiden Massen der Klinkenbuchsen verbunden und das Ticken war wieder da....
Also ging das mit der Box deshalb nicht, da durch die Buchsenplatte der 2x12er (aus Metall) die beiden Massen kurzgeschlossen sind.

Jetzt mache ich ne neue Platte aus Kunststoff und werde mir für die Stereo/Mono-Umschaltung eine Schaltung machen.

Also kleines Problem und große Wirkung.

Was da übrigens immer getickt hat war eine der diversen Schutzschaltungen des CPB, obwohl die Kiste soo klein ist hat sie was Sicherheit angeht ganz schön was zu bieten.
 
Sonny
Sonny
Well-known member
Registriert
26 Oktober 2006
Beiträge
974
Ort
Edo
jaydee65":1qiiygg4 schrieb:
Also ging das mit der Box deshalb nicht, da durch die Buchsenplatte der 2x12er (aus Metall) die beiden Massen kurzgeschlossen sind.

Ouch!Das ist echt ein verdammt grober Fehler der Produktion! :stupid:

Schön,dass du es doch noch gefunden hast!

Dürfte man mal fragen um welche Box es sich handelt,damit man
schon für die Zukunft bescheid weiß?
 
jaydee65
jaydee65
Well-known member
Registriert
1 Februar 2003
Beiträge
477
Ort
Bremen, kurz vor der Lesum
Sonny":2fjrui89 schrieb:
jaydee65":2fjrui89 schrieb:
Also ging das mit der Box deshalb nicht, da durch die Buchsenplatte der 2x12er (aus Metall) die beiden Massen kurzgeschlossen sind.

Ouch!Das ist echt ein verdammt grober Fehler der Produktion! :stupid:

Schön,dass du es doch noch gefunden hast!

Dürfte man mal fragen um welche Box es sich handelt,damit man
schon für die Zukunft bescheid weiß?

Tja,
die Box ist von Th*mann, ist mein DIY Projektmit den selbstgestrickten Beamblockern.

Das Buchsenblech ist aber nicht die wahre Ursache, hab nochmal nachgeschaut, die Buchsen sind aus Kunststoff, so schlau waren die schon,
allerdings hab ich die Platine wo alles raufgelötet ist mal genau betrachtet,
dort sind die beiden Massen (L+R) zusammenlaufend.

Also ändere ich jetzt die Platine indem ich die Massebrücke trenne,
oder ich bau mir was eigenes mit Schalter.

Am liebsten wäre mir ein Buchse mit Schalter,
wo ich bei der Benutzung beider Buchsen die Speaker in Stereo habe und bei Benutzung nur einer Buchse die beiden Speakerin Reihe geschaltet sind,
falls ich mal mehr Bumms über Mono brauche.
 
 

Oben Unten