Gitarrenbausatz Explorer ML Factory - Suche Schaltplan


A
Anonymous
Guest
Hallo,
ich spiele seit 2 Jahren begeistert Gitarre und dachte, ich probier´s mal aus und hol mir ´nen Bausatz einer E Gitarre (kann so schwer nicht sein).

Nun habe ich mir bei ML Factory folgenden Explorerbausatz gekauft:
http://www.gitarre-bestellen.de/product ... Style.html

Ich habe soweit alles lackiert, zusammengeschraubt und die Mechaniken montiert (siehe Bilder)
www.roodle.de/album/key/0kvqumvku3q4vtobs4ta/id/5172

Jetzt will ich alles verdrahten und da kommt mein Problem:
Da es keine Anleitung bzw. keinen Schaltplan gibt, der genau zu diesem Modell passt. Ich weiß nicht, wie ich die Bauteile untereinander zusammenlöten bzw. miteinander verbinden muss.

Von Euch hat doch sicherlich schon Jemand eine ähnliche/gleiche Gitarre gebaut und einen verständlichen Schalt- bzw. Verdrahtungsplan.
Das wäre echt super, wenn mir da jemand weiterhelfen könnte.

Vielen Dank im Voraus,
Gruß Andi
 
A
Anonymous
Guest
Hallo Andi,
grundsätzlich zeigt das die Verdrahtung mit allen Bauteilen, die in deinem Set dabei sind.
Die Farben der Kabel, die von den Humbuckern ausgehen, entsprechen hier aber denen von Seymour Duncan Tonabnehmern.
Um also genau zu klären, wie du die Humbucker anschließen musst, müsste man wissen, was da für Kabel rauskommen. Normalerweise müsste ein Blatt beiliegen, das die Farben der Humbuckerkabel erklärt. Sollte das nicht der Fall sein, könnte es kompliziert werden.

Gruß Toni
 
Ha.Em
Ha.Em
Well-known member
Registriert
5 Januar 2009
Beiträge
310
A
Anonymous
Guest
Danke für die schnellen Antworten.
Das mit der Kopfplatte hab ich nicht gewusst, gut zu wissen.

Ich weiß nicht, was Ihr unter vorverdrahtet versteht?
Bei der Lieferung ist nur das ganze Zubehör dabei gewesen, das man dann selbst zuteilen bzw. verlöten muss.
Mir ist schon klar, wo die ganzen Bauteile hin kommen, aber nicht klar, welche Kabel wohin kommen.

Die Kabel sind leider viel zu kurz und absolut minderwertig.
Meiner Meinung nach wäre es so einfach, wenn da ein Plan mitgeliefert würde. Versteh ich nicht ganz.
Im ganzen www gibt´s keinen Bausatz, bei dem ein Plan mitgeliefert wird.

Die Pläne von Reini hab ich auch gesehen, versteh die aber nicht so ganz. Man erkennt es schlecht auf den Bildern.

Auch wenn ich jetzt wieder geschimpf werde, ich bin in der Gitarrenbaufront ein dermaßen blutiger Anfänger und hab einfach keine Ahnung. Drum dacht ich, dass ich´s einfach mal ausprobier.
Das Bauen hat auch gut geklappt (u.a. gelernter Schreiner), nur das verdrahten macht so seine Probleme.
Und deshalb dachte ich, von Euch kann mir jemand helfen.

Gruß Andi
 
Ha.Em
Ha.Em
Well-known member
Registriert
5 Januar 2009
Beiträge
310
Heavy Metal":1vu4dju3 schrieb:
Die Pläne von Reini hab ich auch gesehen, versteh die aber nicht so ganz. Man erkennt es schlecht auf den Bildern.

Guten morgen,

sieh' gleich mal unter PN nach.


Gruß

Ha.Em
 
A
Anonymous
Guest
Ansonsten verweise auch ich mal auf die PNs. Der Bodensee ist ja nicht in unerreichbarer Ferne... ;-)
 
A
Anonymous
Guest
Hallo, weder schimpfen noch lästern wollte ich,
andere auch nicht !
Es ist nur so etwas wie Kundenfang was hinzuschreiben,
was dann nicht stimmt (komplett vorverdrahtet geht anders).
Die Gitarre zu verkabeln ist kein großer Aufwand für Einen,
der das schon mal gemacht hat.
Deshalb wirst du mit der angebotenen Hilfe ans Ziel kommen.
Viel Spaß mit der Gitarre !
V.H.
 
A
Anonymous
Guest
So,
nun ist´s soweit.
Ich hab die Gitarre fertig gebaut (Bilder gibts morgen).

Dank riesengroßer Hilfe hier aus dem Forum (vielen Dank Horst) hab ich die Gitarre fertig verdrahtet.

Als ich sie nun ausprobierte, ist mir folgendes aufgefallen.
Es funktioniert nur 1 Humbucker richtig, wenn ich den Kippschalter in der Mittelstellung und in einer Außenstellung habe. Hört sich beidesmal aber genau gleich an.
Sobald ich den Kippschalter in die andere Richtung schalte (also der andere Humbucker), ist die Gitarre ziemlich leise, rauscht und brummt stark.

Allerdings brummt es auch, wenn ich den funktionierenden Humbucker schalte. Ist aber viel weniger schlimm, wie wenn ich den anderen Humbucker spiele. Sobald ich mit der Hand die Bridge, Klinkenbuchse oder den Kippschalter berühre, ist das Brummen weg.
Welcher Humbucker da richtig funktioniert, weiß ich ja so noch nicht, da ich ja auch nicht weiß, wie der Kippschalter richtig eingebaut ist?!


Ich werde morgen nochmal alles genau überprüfen (ich bin natürlich der Meinung, dass ich alles richtig gemacht habe).


Gruß Andi
 
russ
russ
Well-known member
Registriert
16 November 2009
Beiträge
506
Ort
Hagen/NRW
Also ich hab mir die Seite deines Bausatzes angesehen und da schwärmen die Käufer ja von dem grossartigen Support per mail in einer halben Stunde...
ich hab auch mal nen Bausatz gebastelt und dann den Verkäufer mit meinen Fragen genervt...

das hast du mitgekauft.
 
A
Anonymous
Guest
Wie sieht es mit der Steg-Erdung aus ? Vorhanden?[/quote]

Steg Erdung ist vorhanden, hab´s doppelt überprüft. D.h. ich hab eine Krokodilklemme an Poti Masse geklemmt und an den Steg, hat nichts verändert.
Außerdem hab ich nochmal alles 3 Mal überprüft und nachgelötet, um auf Nummer Sicher zu gehen. Leider immer noch gleich.
Nach wie vor funktioniert nur der Neck Humbucker, aber auch unter starkem Brummen (außer ich berühr die Masse). Der Bridge Humbucker ist sehr leise und brummt und rauscht zeimlich.

Die Potis hab ich übrigens folgendermaßen verbaut:
An den beiden Humbuckern hängen Potis mit der Bezeichnung A 500 K und beim Tonepoti hat die Bezeichnung B 254.
Ist das soweit richtig?

Hier seht Ihr die Gitarre, wie sie nun fertig aussieht.
http://www.bilder-space.de/show_img.php ... e=original
http://www.bilder-space.de/show_img.php ... e=original

Gruß Andi

PS: Kann das auch sein, dass ich die Potis geschrottet habe, weil ich viell. zu lange mit dem Lötkolben dran war?
 
A
Anonymous
Guest
Nicht erschrecken: Die Löstellen sind wahrscheinlich die schlechtesten, die ich je gelötet habe. Ich hab ja auch 100 Mal schon umgelötet :-D.
Das nächste Mal muss ich da ne 3. Hand (oder besser 2 dritte Hände :-D) nehmen.

Außerdem hab´ ich zu Hause keine Kabel, deshalb sind die Farben nicht richtig bzw. einheitlich.

Das dicke Gelbe kommt von der Klinke zum Schalter Mitte.
Das Blaue am rechten Poti kommt von der Klinke Masse. Das Rote kommt vom Bridge PU, das dünnere gelbe vom Neck PU.
Das dünne grüne am Bridge PU und das dünne blaue am Neck PU gehen zum Schalter (Außenanschlüsse).
Das dünne blaue links unten am Neck PU geht zur Bridge (Masse).

Gruß Andi
 
A
Anonymous
Guest
Heavy Metal":1fl0lan5 schrieb:
PS: Kann das auch sein, dass ich die Potis geschrottet habe, weil ich viell. zu lange mit dem Lötkolben dran war?

Das ist durchaus möglich. Häng mal die PUs nacheinander ohne Potis
dazwischen direkt an die Buchse, dann weist du bescheit.
 
trekkerfahrer
trekkerfahrer
Well-known member
Registriert
20 Mai 2012
Beiträge
1.715
Lösungen
1
Ort
Oberhausen
Heavy Metal":2rbs4fkj schrieb:
Das Rote kommt vom Bridge PU, das dünnere gelbe vom Neck PU.
Das dünne grüne am Bridge PU und das dünne blaue am Neck PU gehen zum Schalter (Außenanschlüsse).
Das dünne blaue links unten am Neck PU geht zur Bridge (Masse).
Da stimmt doch was nicht. Wie viele Kabel kommen denn da von jedem Pickup? Sind die Dinger splitbar?
 
A
Anonymous
Guest
Da löt ich tagelang an der Elektrik und finde keinen Fehler.
Dann stell ich gestern fest, dass der Schalter kaputt ist. Er geht nur in eine Richtung.
Ich glaube, der war schon von Anfang an kaputt.

Das heißt für mich, in Zukunft erst mal alle Bauteile auf ihre Funktionalität überprüfen (man lernt immer dazu).
Jetzt hab ich gestern einen neuen bestellt, der ist hoffentlich am Montag oder Dienstag da.

In dem Fall kann ich erst dann berichten, ob alles funktioniert.

Soweit mal danke für Eure Hilfe.
Das kenn ich nämlich aus anderen Foren (andere Bereiche, als Musik) teilweise ganz anders.

Gruß Andi
 
A
Anonymous
Guest
Hallo,

ich habe alles neu/sauber gelötet und alle Kabel mit neuen ersetzt. Dabei hab ich alle Bauteile getestet. Alle bis eben auf den Schalter haben funktioniert. Jetzt hab ich den neuen Schalter (den ich zuvor auf seine Funktion überprüft habe :-D ) eingebaut.
Genau das gleiche Spiel, wie davor. Nur ein Humbucker funktioniert. Und der brummt zu laut.


Ich hoffe, mir werde da geholfen.

Gruß Andi
 
trekkerfahrer
trekkerfahrer
Well-known member
Registriert
20 Mai 2012
Beiträge
1.715
Lösungen
1
Ort
Oberhausen
taschakor":pqwjly07 schrieb:
Heavy Metal":pqwjly07 schrieb:
Das Rote kommt vom Bridge PU, das dünnere gelbe vom Neck PU.
Das dünne grüne am Bridge PU und das dünne blaue am Neck PU gehen zum Schalter (Außenanschlüsse).
Das dünne blaue links unten am Neck PU geht zur Bridge (Masse).
Da stimmt doch was nicht. Wie viele Kabel kommen denn da von jedem Pickup? Sind die Dinger splitbar?

???
 
 

Oben Unten