GT-Pro und FC 200


A
Anonymous
Guest
Hallo zusammen,

hab gerade mein FC 200 bekommen, den ich ersteigert habe. Leider fehlt hier sowohl das Netzteil als auch das Midikabel.

Ich möchte die Leiste an meinen GT-Pro anschließen, brauche ich da ein Netzteil oder bekommt diese den Strom über den GT-Pro.

Verwende ich ein normales Midi-KAbel oder gibt es da Unterschiede.

Vielen Dank für die Beantwortung meiner laienhaften Fragen!

Gruß vom Bodensee
 
muelrich
muelrich
Well-known member
Registriert
24 August 2006
Beiträge
2.699
Hi,

das FC 200 kenne ich nicht, baer ein GT-Pro habe ich auch mal gehabt (und mit dem Behringer Floorboard betrieben). Daher meine laienhafte ANtwort:

Das FC braucht ein eigenes Stromkabel
Du verbindest beide Geräte mit einem normalen MIDI-Kabel.
 
A
Anonymous
Guest
black_cloud":15jla826 schrieb:
Vielen Dank für die Beantwortung meiner laienhaften Fragen!

:cry: Ooooch, Häuptling Schwarze Wolke, das ist doch wieder ein Fall für RTFM. Das heißt: READ THE FUCKING MANUAL!

Ist es denn wirklich soooo schwer, auf die BOSS-Seite in unserer Linkliste zu gehen, dort das Gerät aufzurufen und auf den Knopf "Download" zu drücken ? (nur für den Fall, dass sie nicht bei der Lieferung enthalten war!
Ich habe sie natürlich nicht komplett gelesen, was ich Dir aber empfehlen möchte.)

Ich habe das jetzt gemacht, und es hat ungefähr zwanzig Sekunden gedauert, um herauszufinden, dass die FC 200 notfalls auch mit Batterien funktioniert und man in diesem Fall auf geringeren Stromverbrauch umschalten sollte. Es ist auch angegeben, welches Netzteil gebraucht wird. Das mußt Du halt dann bestellen.

Da in beiden Bedienungsanleitungen kein Hinweis auf Fernspeisung enthalten ist, gehe mal beruhigt davon aus, dass jedes funktionsfähige MIDI-Kabel Deines örtlichen Händlers den Job tun wird.

Mal ehrlich: hast Du jetzt wirklich uns gebraucht, um diese Information zu bekommen?
 
A
Anonymous
Guest
mad cruiser":yfbsbjsj schrieb:
:cry: Ooooch, Häuptling Schwarze Wolke, das ist doch wieder ein Fall für RTFM. Das heißt: READ THE FUCKING MANUAL!

Mal ehrlich: hast Du jetzt wirklich uns gebraucht, um diese Information zu bekommen?

Also um es klarzustellen! Ja, ich bin des Lesens mächtig! Ja, ich kenne die Bedienungsanleitung! Und Nein, es funktioniert trotzdem nicht.

Für diese Informationen nicht! Denn trotz richtigen Einstellungen und entsprechenden Kabeln funktioniert es nicht. Vielleicht hätte ich mich auch verständlicher ausdrücken sollen. Mein Fehler! Hab einfach zuviel Stress momentan.

Trotzdem Danke... Ach ja, nächstes Mal überlege ich es genauer mit welchen Fragen ich euch nächstes Mal belästige...
 
A
Anonymous
Guest
black_cloud":3qmufxby schrieb:
Vielleicht hätte ich mich auch verständlicher ausdrücken sollen.

Möglicherweise... ;-)

black_cloud":3qmufxby schrieb:
Ach ja, nächstes Mal überlege ich es genauer mit welchen Fragen ich euch nächstes Mal belästige...

Du brauchst jetzt nicht beleidigt sein. Wir helfen gerne, aber eine Ferndiagnose ist schwierig, und Gedankenlesen können wir halt nicht.

Midi-Sende- und Empfangskanal abgeglichen?
 
doc guitarworld
doc guitarworld
Moderator
Registriert
17 Januar 2002
Beiträge
7.879
Lösungen
5
black_cloud":taacvf6x schrieb:
Trotzdem Danke... Ach ja, nächstes Mal überlege ich es genauer mit welchen Fragen ich euch nächstes Mal belästige...

Hi, da ich ebenfalls das GT Pro habe und mit der "grossen" Midileiste
von Roland schon gelibäugelt hatte, würde mich das auch interessieren.
Nicht, daß Deine Leiste schlicht und ergreifend defekt ist? Hast Du
denn mit einem entsprechenden Netzteil schon mal was versucht?
Bei dem Behringer gibt es ja die Möglichkeit, das Board über den Midianschluß
nach Umbau mit Strom mitzuversorgen. Eventuell besteht die Möglichkeit
ja, das bei der FC200 (oder auch FC50) auch so zu machen?! Wer weiß
da mehr?

Ich glaube, MC meinte das nicht so. Es ist ja leider wirklich so,
das GW von manchen Leuten als Antwort-Slotmachine für umsonst
gesehen wird. Das ist eine ziemlich besch...eidene Einstellung.
Je mehr Info man schon mitbringt, desto besser für alle.
 
A
Anonymous
Guest
mad cruiser":29yga7wh schrieb:
Du brauchst jetzt nicht beleidigt sein. Wir helfen gerne, aber eine Ferndiagnose ist schwierig, und Gedankenlesen können wir halt nicht.

Midi-Sende- und Empfangskanal abgeglichen?

Ich bin nicht beleidigt! Die Kanäle sind abgeglichen bzw. wurde dem GT-Pro "mitgeteilt" dass jetzt ein FC 200 dranhängt. Soll ja laut Handbuch recht einfach sein.

Ich werde mal schauen, ob vielleicht die Batterien tot sind, Netzteil prüfen.

Meine Frage ist natürlich auch, ob über MIDI eine Stromversorgung erfolgen kann. Ein Bekannter sagte mir dies mal, dass das möglich sei.

Gruß
 
B
Banger
Guest
black_cloud":3izrwnko schrieb:
Meine Frage ist natürlich auch, ob über MIDI eine Stromversorgung erfolgen kann. Ein Bekannter sagte mir dies mal, dass das möglich sei.

Prinzipiell ja, darüber funktioniert auch die oben erwähnte Stromversworgung für das FCB 1010. Standardgemäß sind von den 5 Pins eines MIDI-Steckers nur 3 belegt, sofern Dein MIDI-Kabel voll durchkontaktiert ist, kannst Du die übrigen zwei Leitungen zur Stromversorgung nutzen - das erfordert allerdings Lötarbeiten am Floorboard und am Host (GT-Pro oder dazwischengeschaltete Box); Anleitungen hierzu gibt es in der FCB 1010 User Group.
 
A
Anonymous
Guest
Das alte Problem hat sich geklärt. War eine defekte Lötstelle! Das Brett geht nun - ich kann den GT-Pro steuern.

Meine Frage ist jetzt noch folgende:

Kann ich mit der CTRL-Taste des FC 200 die SOLO-Funktion des GT-Pro steuern? Jedes Preset hat ja die Solo-Funktion (Lautstärkeanpassung). Am GT-Pro muss ich hierfür nur den jeweiligen Knopf drücken. In beiden Handbüchern finde ich nix oder nur vages über die CTRL-Funktion. Hat hier jemand Erfahrung?? Ich hoffe, ich habe mich verständlich ausgedrückt.

Gruß Joe
 
Monkeyinme
Monkeyinme
Well-known member
Registriert
3 Januar 2007
Beiträge
2.907
Ort
Im Musikzimmer
Moin,
ich kenne zwar beide Geräte nicht, aber die CTRL Funktion ermöglicht es dir normalerweise, einen frei zuweisbaren Befehl zu senden. Das kann die Anhebung einer Lautstärke sein, das Betätigen eines Solo-Schalters oder das An-/Ausschalten eines Effekts. Wie das zu handhaben ist hängt vom GErät ab. Mein Vorschlag:
- Finde heraus, ob die Kontrolltaste des FC-200 einen festen Midi Befehl sendet oder programmierbar ist. Sollte in der MIDI Zuweisungstabelle stehen.
- Suche den Solo Schalter im MIDI Teil deines GT-Pro (Name/Nummer)
- Führe beide MIDI-Kanäle zusammen, entweder im FC (wenn möglich) oder im GT (wahrscheinlich einfacher)
- Achte auf die Ausführung "Taster" und "Schalter", dein CTRL am FC ist wahrscheinlich ein Taster, aber du möchtest die Funktion eines Schalters erreichen. Ich kann dir leider nicht sagen wo du das umschalten kannst, aber vielleicht geht es ja auf Anbhieb?

Nach meiner Erfahrung gibt es für diese Zuweisung bereits "feste", also üblicherweise belegte Kanäle. Die sollten dann auch im Neuzustand bereits irgendwas schalten, ist jedenfalls bei meinem Tonelab so. War auch schon vor 15 Jahren bei meinem ersten 19" so. DIe FUnktion ist dann im MIDI Mapping editierbar wie oben beschrieben.
Viel Erfolg dabei!
Cioa
Monkey
 
A
Anonymous
Guest
Hi, brauch mal kurz ne Info. ich will in meinem GT Pro ein Engel Preamp einschleifen, in welcher reinfolge mach dies am besten, da ich die Preampsektion im GT pro trotzdem verwenden will und den Engel nur zuschallten will. Gruß Kai
 
Piero the Guitarero
Piero the Guitarero
Well-known member
Registriert
13 Dezember 2006
Beiträge
1.337
Ort
z.Z. in Baumärkten und Elektronikläden
doc guitarworld":mxjdccx3 schrieb:
Eventuell besteht die Möglichkeit
ja, das bei der FC200 (oder auch FC50) auch so zu machen?! Wer weiß
da mehr?

Hab das FC200...

43zwm6x.jpg


...und es geht eigentlich nicht. Wie in des Banger Post zu lesen werden für MIDI
nur die oberen drei Buchsen benötigt. Roland hat die Buchsen 4 und 5 aber
"blind" gemacht, d.H. da sind zwar Löcher , aber auf der anderen Seite sind keine
Pins wo man was dranlöten kann - da ist gar nix!
Da der Triaxis Phantomspeisung über Pin 6 und 7 weiterleitet, hab ich mir
diese Buchsen mit den nötigen Pins selber gebaut - und funktioniert.
War aber auch ´n ziemlicher Eiertanz...(siehe Bild - an der danebenliegenden
MIDI in Buchse kann man sehen das nur die oberen drei belegt sind!)

4g8pc9h.jpg


Gruß P.
 
A
Anonymous
Guest
Hallo zusammen,

vielen Dank für eure Hilfe - die Lötarbeiten spare ich mir, da dies ein ziemlicher Aufwand darstellt und ich mein GT-Pro nicht aufschrauben möchte.
Die Geschichte funktioniert jetzt soweit ganz gut.

Gruß Joe
 

Ähnliche Themen

thepale
Antworten
30
Aufrufe
3K
thepale
thepale
A
Antworten
19
Aufrufe
894
Anonymous
A
A
Antworten
14
Aufrufe
785
Anonymous
A
 

Oben Unten