Guitar Pro(blem)


A
Anonymous
Guest
Hallo,

hoffentlich kann mir jemand von euch hilfreiche Tipps geben, denn ich komm nicht weiter.

Hab mit Guitar Pro eine Midi-Datei importiert, die ich zuvor mit einem anderen Programm erstellt und auch als MIDI-Datei exportierte.
Es ist eine Gitarrenspur für einen Song.
Nun wollte ich die Gitarrenspur als Tab an jemand verschicken, der es einspielen würde.
Aber Guitar Pro zickt rum!
Es werden teilweise Noten ausgelassen. Immer die leere C# Saite. Die Gitarre ist komplett auf C# runtergestimmt.
In Guitar Pro hab ich natürlich die Gitarrensaiten dementsprechend angepasst (drei Halbtöne runtergestimmt). Aber trotzdem, immer wird das C# ausgelassen. Und ich weiß nicht warum?? :(
Was mach ich denn falsch???

Es ist echt dringend. Kann jemand Tipps geben???

Musikalische Grüße,
Quer
 
A
Anonymous
Guest
hat keiner eine Idee an was es liegen könnte, dass Guitar Pro einige Noten nicht widergibt? :(
Bin dankbar für jeden Tipp!
 
A
Anonymous
Guest
Hallo Quer,

kenne das Problem von PowerTab. Die Programme haben teilweise extreme Porbleme mit dem Importieren von MIDI Dateien. Wenn er dir Noten auslässt ist das ein Indiz dafür das es den Rahmen des Intrumentes/Programmes sprengt, also zu hoch/zu tief für die Wiedergabe ist. Eine korrekte Darstellung wird man beim importieren übrigens auch nicht bekommen (Notenwerte, Taktarten). Das musst du wohl oder übel nochmal in GuitarPro überarbeiten müssen...

Vielleicht kennt ja doch wer noch nen Trick. Viel Erfolg!

Gruß,
Jacques
 
Raptor
Raptor
Well-known member
Registriert
15 Mai 2006
Beiträge
764
Lösungen
1
Ort
Heinsberg
hallo, das wird an der beschränkung von guitar pro liegen. Die Realistic Sound Engine ist nichts anderes als ein Sampler. Liegen die Noten unter oder über einem bestimmten Bereich (weiß jetzt nicht genau wo Ende ist) hat Guitar Pro einfach kein Sample für diese Note und lässt diese aus. Umgehen kann man das ganze durch transponierung oder eben nur die ausgelassenen noten modifizieren. Wenn man auf die RSE verzichten kann sollten die Noten per normalem MIDI auch abgespielt werden.

Sollte es nicht daran liegen, tja, dann weiß ich es auch nicht aber dieser Fehler ist mir bekannt :lol:
 
A
Anonymous
Guest
Jetzt weiß ich wenigstens dass es nicht an mir liegt. Dachte ja schon, dass ich zu blöd sei GP zu bedienen... ;)
Dann werde ich wohl alles über den grausigen Midisound laufen lassen.

Also vielen Dank für eure Hilfe!!

Lasst es euch gut gehen!
Gruß,
Ron
 
A
Anonymous
Guest
Wenn ich das richtig sehe, würde es funktionieren wenn die Gitarre nicht umgestimmt wird!?

Die Midi Datei einfach für normale Stimmung wieder transponieren; den Tabs ist es egal welcher Ton nun wirklich im ersten Bund erklingt. Wenn man denn unbedingt mit GuitarPro mitspielen will um zu üben, macht man dies ohne Umstimmen der Gitarre.

Für die Aufnahme stimmt man sein Instrument entsprechend der Tonart, und spielt es ein, die Fingersätze ändern sich ja nicht.

.... oder sehe ich das falsch?


P.S: Jetzt erzählt mir nicht, daß bei der Aufnahme GuitarPro mitdudeln soll.
 
A
Anonymous
Guest
….dass mit den transponieren ist schon richtig. Raptor hatte es bereits genannt. :)
Aber irgendwie ist das ja auch nur eine Notlösung…. wenn auch eine Gute!

Habs jetzt so gemacht:
Midi-Datei in PowerTab importiert, gleich wieder als Midi-exportiert und dann wieder in GP rein.
Und siehe da, es werden alle Noten angezeigt und auch abgespielt. Merkwürdig….egal es klappt. :)

Ciao,
Quer
 
 



Beliebte Themen

Oben Unten