HOT ROD Deluxe: kratzen bei hoher Lautstärke - Speaker?


A
Anonymous
Guest
Hallo,

gitarren-forum.de brachte leider keine auskunft, somit hoffe ich hier auf Hilfestellung! :roll:

Ich spiele seit 2 Jahren auf einem Fender Hot Rod Deluxe Amp und seit ca. 3 Monaten mit dazu passender Tele + GT10. (davor Lag Roxanne)

Was mir jedoch sauer aufstößt, ist der Sound, sobald unser Schlagzeuger einsetzt und ich notgedrungen die Lautstärke erhöhen muss. Ich bin zwar nicht unbedingt stolz drauf, aber über 110db schaffen wir an guten Tagen- mit laienapparat gemessen. (auch bedingt durch eher suboptimalen Raumklang)
Im gegensatz zur Soundeinstellungsphase (erhöhte lautstärke, angepasst an schönen warmen röhrenklang) kratzt der Amp in Bandkonstellation was das zeug hält. Da über meine Engl Thunder 50 Combo genau das gleiche der Fall:

- Wieviel Lautstärke halten die Speaker aus? (FENDER: Eminence Speaker(?) / ENGL: Celestion Vintage 30)
- Die Lautstärke bestimmte ich größtenteils übers GT10 (12Uhr max) und lasse die Verstärker auf dem moderaten cleanton der mir zusagt (FENDER VOL: 1,5 / ENGL GAIN+MASTER 9Uhr) - Könnte der Input zu stark sein? (von GT10 in input, effektloopschleife kratzt aber auch)

Ich wollte demnächst beide Verstärker sowieso beim Musikladen einchecken lassen (eigentl. nur Röhrenwechsel), wenn ich dem techniker hinweise geben könnte wäre das aber gut für ihn und meinen geldbeutel.

Danke ;)

PS: die röhren im ENGL sind 1 Jahr alt, Fender 2)
 
A
Anonymous
Guest
Da das bei beiden Amps so ist, hätte ich jetzt erstmal die Einstellungen des GT-10 in Verdacht. Jedoch:

kratzt der Amp in Bandkonstellation was das zeug hält.

ISt das nur, wenn alle laut spielen oder auch, wenn Du alleine mit der selben Lautstärke im Probenraum spielst?

(FENDER VOL: 1,5 / ENGL GAIN+MASTER 9Uhr)

Das hört sich nicht wirklich nach einer Leistung an, bei denen die Speaker nicht mehr mitmachen würden.

Könnte der Input zu stark sein? (von GT10

Musst Du ausprobiereren. Stell das GT mal so ein, dass es nicht lauter ist als im Bypass. Anschließend Volume am Amp nach oben anpassen.
 
A
Anonymous
Guest
Hallo Hans,

Danke für deine Meinung und Anregungen.

Auf dem GT10 habe ich alle Effekte ausgeschalten, sowohl Preamp als auch OD - quasi reiner Durchfluss.

Aber der GT10 Output Level lässt sich nicht bypassen. Ich werde morgen mal ohne GT10 auf besagter Lautstärke testen. Optional fällt mir gerade ein, ich könnte den Amp lautstark stellen und mit dem Effektbrett leiser drehen, ob das noch einen cleanen Ton ergibt bezweifle ich jedoch.

Das es einzig die Röhren Auslöser sind kann ich fast nicht glauben, da es immer mit anderen Adjektiven und Klangbildern umschrieben wird, wenn jene sich dem Ableben nähern. (leiser - dumpf - keine Substanz)

MFG Martin
 
A
Anonymous
Guest
kyoharu":2jxhbvk5 schrieb:
Das es einzig die Röhren Auslöser sind kann ich fast nicht glauben

Die kannst Du getrost ausschließen, da sie ja nach 1-2 Jahren fast noch jungfräulich sind. Bei Deinen Master-Einstellungen halten die locker mindestens 1500 Stunden.

Nimm den GT-10 mal ganz raus und dreh die Amps auf. Die freuen sich drüber, wenn sie mal was zeigen können, ohne dass davor 'ne Digitalkiste hängt. Und selbst wenn es dann immer noch "kratzig" klingt, sobald die Band spielt, sehe ich die Ursache noch immer nicht in beiden Amps. Dann stimmt irgendwas Anderes nicht: Probenraum: Einstreuungen, Strom, höllenlauter Bass, Frequenzmatsch. Oder merkwürdige KLangeinstellungen an den Amps.
 
A
Anonymous
Guest
Hallo Martin,

beim Hot Rod hatte ich solche Probleme nicht. Aber beim DeVille. Mit den beiden 12" Fender Specials hatte ich bei höherer Lautstärke immer ein unangenehmes Brizzeln wahrgenommen (ist aber eher eine Eigenschaft der Speaker).
Erst durch den Wechsel auf die Greenback-Clones von Eminence (GB128) hatte sich das Problem gelöst.

Lass aber erst mal den Amp durchchecken, bevor du wahllos Dinge austauscht. Wenn du an eine 8 Ohm-Box drankommst, leih dir doch diese mal aus und schließe nur die Box an den Main-Speaker-Eingang an und und lass den Fender-Speaker außen vor. Vielleicht liegt es tatsächlich am Speaker.

Gruß'n'Blues

Ralf
 
A
Anonymous
Guest
Ralf sei mir nicht böse, aber liest Du Beiträge auch ?
Das gilt für den einen oder andere Beitrag hier übrigens auch.
Warum auf den Fender fokusieren ?

Er beschreibt das gleiche Problem mit ZWEI Amps und völlig unterschiedlichen Speakern.
Dabei ist auch noch ein V30, der sowas von elend Impulsfest ist - ich würde die Amps daher völlig ausschließen.

Was ich aber nicht ausschließe: die Eingänge der Amps werden mit dem GT10 wahrscheinlich gnadenlos überfahren.
Möglicherweise überfährt er schon den GT10 mit dem Input Level auf 12 Uhr.
Und da er so ein unangenehmes, unharmonisches Zerren erwähnt würde ich ganz besonders darauf tippen.
Übersteuerte Digitalkisten klingen eben genau so - eckig, kratzig... unschön.

Also erster Schritt: GT10 da raus und Amp aufdrehen.
Ein HRDlx wird auch bei 3 oder 4 Volumen noch nicht wirklich zerren.
Und dann ist er LAUT.
Wenn da noch ein Drummer lauter ist, soll er die Besenstiele mal weglegen und mit Sticks spielen.
Wenn dann das ätzende, krätzige weg ist, ist schonmal der erste Amp safe.
Das gleiche mit dem Engl - wofür übrigens bei Thunder das GT10 überhaupt -der klingt doch so wie er ist prima und hat ausreichend Sounds ?!
Egal... also auch den aufdrehen und testen.
Ich würde wetten das auch dieser Amp nicht kratzt.

Wenn Du OD und Preamp ausgeschaltet hast, nehme ich an das Du den GT10 nur für Modulations und Raumeffekte nutzt.
Dann gehört er sowieso nicht VOR den Amp sondern in den Einschleifweg.

Beim Fender ist der Einschleifweg seriell, also: Schauen wie laut der Amp ohne GT10 ist, GT 10 in den Einschleifweg Send in den Input und der Ausgang in Return.
Jetzt darf der Amp keinesfalls lauter werden als ohne GT10.
Ggf. Level mit dem Inputlevel des GT10 anpassen.

So sollte das gehen....

grüße
MIKE
 
A
Anonymous
Guest
Du hast recht Mike,

wer des Lesens mächtig ist, schreibt so eine Antwort nicht, sorry. Bin halt fenderlastig und lese aus Zeitmangel manchmal zu oberflächlich.

"Das gilt für den einen oder andere Beitrag hier übrigens auch."
Den Spruch beziehe ich jetzt erst mal nicht auf mich.

Trotzdem gelobe ich Besserung und verneige mich ehrfürchtig ;-)

Bluesigen Gruß Ralf
 
A
Anonymous
Guest
Hallo und danke für die Resonanz. :cool:

Ich habe es letztens ausprobiert ohne GT10 davor - auf Volume 3 (9Uhr - ausreichend, das man gesang nicht mehr warnimmt), und voila: kratzt net ^^
Allen Erachtens nach hat die Telecaster mehr attack, wumms (oder wie auch immer) dass es mir vorher nicht so stark aufgefallen ist.

Mit dem Effektbrett habe ich versucht den klang immer absolut clean zu halten, was hohe lautstärken scheinbar an den speakern nicht mehr klangverändernd vorbeigebracht haben.
Zwar laufen beide amps jetzt etwas angezerrt aber um welten besser als vorher. Mit der Tele weiß ich auch gar net mehr wozu die Digitaleffektschiene benutzen, besonders der HRD klingt ohne viel besser ^^ warscheinlich macht der gewohnheit. Leider unterstützt das GT10 nicht alle drei Kanäle des Hot Rods oder ENGLs, muss ich mir noch was einfallen lassen.

@7enderman: Größtenteils benutze ich das Brett nur für modulationen, da es auf Gigs aber meistens nicht mein amp ist/war, bin ich darauf umgestiegen overdrive via OD/DS oder Preamp zu erzeugen. An Transistoramps klingen die alle klasse (vor allem die Fender Deluxe Reverb Imitate), nur Röhren sind da irgendwie bockig ;) Außerdem ermöglicht das GT10 mit einem Tritt bis zu min. 9 Klangveränderungen, das kann schon verdammt praktisch sein.

Danke danke danke :p
 
 

Oben Unten