Ibanez Edge III Problem


A
Anonymous
Guest
Also ich finde ums Verrecken den Fehler nicht.

Folgende Situation:
Habe eine Ibanez RGA72 mit Edge III Floyd, eingeleimter Hals etc.
Stimmen ---> Divebomb --> komplette Klampfe ca. 1/4 Ton tiefer verstimmt.
Zieht man das Trem kurz dann nach oben, also Saiten spannend, dann stimmt die Intonation wieder.

So, was ich schon alles gemacht habe:

Neue Saiten, neue Federn, neue Tremolobolzenschrauben (10 € das Stück :evil: ), Messerkanten geprüft, alles i.O. ---> Fehler noch vorhanden.
Dann komplette Floyd auseinander gelegt, aha die Schrauben vom Block waren zwar fest aber da ging noch was, also fester gedreht, sämliche Schrauben usw geprüft und nachgezogen. ---> Fehler noch da :?

Trem penibel eingestellt laut:
[img:411x141]http://i182.photobucket.com/albums/x256/ouija_bucket/ibanez-cut-edgeIII-linea.jpg[/img]

Kein Effekt....es wird auch nicht besser oder schlechter, es nervt halt beim spielen immer mal das Trem nach oben zu ziehen damits wieder stimmt...

Der Sattel sitzt bombenfest, daran kanns auch nicht liegen.

:?:
 
A
Anonymous
Guest
Ok, hab da noch was gefunden...

Evtl. gabs bei dieser Serie mit Edge III Tremolos Probleme beim Federblech, bzw. die gepfuschte schiefe Aufhängung.
Habs mal versucht bei meiner zu fotografieren, man sieht hier die schiefen Schrauben, was wohlmöglich zu diesem Problem führt...

[img:800x600]https://dl.dropbox.com/u/35754713/blech1.jpg[/img]
[img:800x600]https://dl.dropbox.com/u/35754713/blech2.jpg[/img]

Glaub man kann es ganz gut erkennen.
Scheint auch ein bekannter Fehler zu sein, jedenfalls habe ich das in einem anderen Forum gefunden, was den Fehler beheben würde...

Edge3-Screw-Claw-Problem.gif


Man soll hier also das eine Schraubenloch im Halteblech auffeilen.. naja mal sehen ob das nicht auch anders geht.
 
A
Anonymous
Guest
Hallo nOise,

wenn es daran liegen sollte, dann klemm doch mal was hinter das Blech und ziehe es fest.
Wenn dann das Problem nicht mehr vorhanden ist, kannst Du ja die Löscher im Blech immer noch auffeilen.
 
A
Anonymous
Guest
Also, hab grad die Löcher vom Halteblech mit nem Senker bearbeitet, damit die Rundkopfschrauben schön drinn liegen, Schrauben in Bohrmaschine und die Köpfe mit feinem Schleifpapier bearbeitet...

Kein Effekt, immer noch der selbe Mist, hab dann noch ein anderes Halteblech genommen, mit gleichem Lochmaß... immer noch da.

Verschiedene Tremwinkel ausrobiert.. kein Effekt.
Für heute geb ich es auf, kein Bock mehr auf die Schrauberei, es muss einfach an den Messerkanten liegen, morgen feil ich die nochmal nach...

Es ist einfach ein scheißndreck Billigtremolo was Ibanez da verbaut hat, liest man u.a. auch in diversen Foren
Hab ja noch eine mit nem Edge Pro, das hält die Stimmung schon seit Jahren...
Das neue, baugleiche Modell hat nun ein Edge II Zero verbaut, das Edge III findet man überhaupt nur noch bei den ganz billigen oder Gioklampfen.

Wenn man bedenkt das meine genauso viel wie die neue mit dem Edge Zero gekostet hat...(um die 550 €) :mad:
 
cohnitz
cohnitz
Well-known member
Registriert
3 Januar 2010
Beiträge
205
Ort
Utrecht, Niederlande
Ich hab das selbe Problem bei einem FR, das hinten allerdings aufliegt. Hatte noch keine Zeit herauszubekommen, was das Problem ist und "löse" das Problem dadurch, dass ich die Federn anknalle. Aber ich habe die Theorie, dass es eigentlich daran liegt, dass die Bolzenschrauben zu tief drin sind. Wenn es das nicht ist, wäre meine nächste Vermutung, dass es die Messerkanten sind.
 
A
Anonymous
Guest
Hmm, also du stimmst deine Klampfe und nach nem Divebomb stimmt die Stimmung nimmer, trotz dass das Floyd danach aufliegt ?
Das liegt wahrscheinlich am Klemmsattel bei dir.

Eigentlich mag ich FR Systeme, hab auch noch eine LTD Strat mit nem "billigen" Floyd Rose Special, die "noch" verstimmfrei ist, allerdings hab ich die noch ned so lang wie die Ibanez.

Anfangs war die Ibanez ja auch wunderbar frei von Stimmorgien...

Werde morgen mal das Edge Pro rein fummeln, das müsste auch passen und falls das klappt, in den sauren Appel beissen und 200 € fürn neues Trem hin legen

:?
 
Alex K.
Alex K.
Well-known member
Registriert
29 Januar 2008
Beiträge
428
Ort
Bottnischer Meerbusen
Hallo Noisezone,

(gelöscht - nicht genau gelesen; Messerkanten oder Stegbolzen wäre mein Vermutung gewesen, aber die hast Du ja schon geprueft...)
Alex
 
A
Anonymous
Guest
Hallo.

Endlich, Fehler gefunden, es wahren doch die Messerkanten !
Man sollte schon genau hin sehen :shock:

Hatte ja schon geglotzt, aber mit bloßem Auge(n) nicht zu sehen, erst unter ner Lupe hab ich heute minimale Spuren gesehen :facepalm:
Brauch ne Brille, das steht zumindest auch schonmal fest..
Naja ich dachte, so kleiner Schiss, das wirds nicht sein, aber trotzdem ne Stunde penibelst gefeilt... nicht Samurajscharf, aber gleichmässig und genau.
Dann noch mit 600er-1000er Schleifpapier gerubbelt und bisl Labello druff, testen --> fertig

Bis jetzt alles wunderbar, hält Stimmung Bombe wie am ersten Tag
Die Saiten haben natürlich durch den Ein- und Ausbau gelitten, und werden nacher gewechselt, aber erstmal bisl spielen und Tremolieren..
:-D
 
Alex K.
Alex K.
Well-known member
Registriert
29 Januar 2008
Beiträge
428
Ort
Bottnischer Meerbusen
Hallo Noisezone,

na also doch. Kleiner Tipp: Meiner Ansicht nach sollte man niemals die Höhe der Tremolo Bridge unter Saitenspannung verändern (d.h. nicht an den Stegbolzen schrauben, wenn die Saiten noch unter Spannung sind). Dann passiert es nämlich, dass sich die Messerkante in die Bolzen frisst. U.U. sogar die Federn rausnehmen. Das macht eine Korrektur zwar furchtbar muehselig, aber ich glaube fest (ähem, habe selbst erlebt), dass Faulheit in diesem Falle nur noch mehr Arbeit nach sich zieht... In der Regel sollte man die Gitarre ja nur einmal (im Jahr? in fuenf Jahren? nach dem Bund-abrichten/Neubundierung? Nach Änderung der Saitenlagepräferenz?) einstellen muessen.

Wie dem auch sei - schön, dass sie jetzt nach dem Jammern wieder in Stimmung zurueckkehrt :-D

Gruss

Alex
 
 

Oben Unten