JVM 410 + Noisegate

A
Anonymous
Guest
DRINGEND HILFE GEFRAGT!!!

Habe nochmal 3 Stunden allein im Proberaum verbracht und wirklich jede Möglichkeit durchprobiert - kurz vorm verzweifeln!
Folgende Anordnungen habe ich getestet:

1. Gitarre->Amp->Box :
Nach der Verbesserung mit einem hochwertigen Netzkabel ist kein großes Netzbrummen mehr zu hören! Es war auch wichtig die Phase zu beachten!!!!
Rückkopplungs und Rauschverhalten des Amps in OD1 und OD2 scheint mir nun als normal und für ein Röhrenamp durchaus im Rahmen.

2. Gitarre->NS2 Input -> NS2 Output->Amp-Box
Grundrauschen des Amps bleibt nach wie vor unverändert und Nebengeräusche und Rückkopplung der Gitarre werden entfernt. Großer Nachteil: Man hört deutlich
ab wann und wie stark das Noisgate einsetzt und das Spielgefühl ist in keinster Weise mehr dynamisch. Daraus folgt: Auf keinen Fall die Ideallösung.

3. Gitarre->NS2 Input->NS2 Send->Amp->FX Send (Amp)->NS2 Return->NS2 Output -> FX Return (Amp)-> Box
Natürlich mit aktiviertem FX Loop! Im Clean und im Crunch Kanal hört man absolut gar keine Veränderung! Egal bei welcher Einstellung des NS2. Schaltet man jedoch in OD 1 oder OD 2 hört man ein alles übertönendes Piepen, fast Quietschen. Der Piepton ändert sich mit betätigen des dB Knopfes am Loop, bleibgt jedoch genauso laut.
Daraus folgt: Auf gar keinen Fall die Ideallösung!!!

4. Exakt die gleiche Verkabelung wie bei 3. jedoch mit dem Preamp Out und Power Amp In Loop am Amp:
Der Piepton bleibt bestehen jedoch hört er sich anders an! Mit dem Bypass Knopf des Amps lässt sich dieser Loop lediglich ausschalten, also auch keine Veränderung.
Daraus folgt: Ebenfalls nicht die Ideallösung

5. Gitarre->Amp->Preamp Out->NS2 Input->NS2 Output->Power Amp In->Box
Komplette Veränderung des Grundsounds und total komisches Spielgefühl! Daraus Folgt: Ebensowenig annähernd Die Ideallösung!!!

6. Gleiche Verkabelung wie 5. allerdings mit dem Fx Send -> Fx Return Loop des Amps
Daraus Folgt: Perfektes Spielgefühl und komplett leiser Amp in Spielpausen!!! Kein Grundrauschen und kein Brummen mehr... Absolute Stille! Jedoch funktioniert das nur wenn ich den Regler des Loops auf 100 % drehe! Bei kleinster Veränderung am Regler, funktionert das ganze nicht mehr! Jedoch hat diese Methode einen riesigen Nachteil: Der Sound des Amps wirkt dermaßen abgespeckt und abgeschnitten! Das ganze Soundvolumen geht flöten. Sogar der Clean Kanal klingt nur noch flach!!!
Sobald ich den Regler wieder etwas von den 100% entferne kommt der volle Sound wieder, jedoch auch alle Nebengeräusche!!! Was mich ebenso verwundert ist der enorme Lautstärkeunterschied! Wenn ich den FX Loop aktiviere(NS2 an) ist die Gesamtlautstärke um ein vielfaches leiser als Normal! Ich weiß ja auch nicht ob das so gesund ist für den AMP.... Beispiel: (FX Loop aus und Master 1 auf 9 Uhr entspricht Exakt FX Loop an und Master 1 auf fast 12 Uhr) Daraus Folgt: evtl. machbar!!!

GESAMTFAZIT: Methode 6 wäre die einzige die etwas bringen würde! Jedoch müsste ich wieder diverse Equalizer und Booster davorschalten um den abgespeckten Sound wieder zum Originalen zu machen! Das kann ja auch nicht Sinn und Zweck sein!
Noch einmal: Alle Methoden wurcen mit sehr Hochwertigen Kabeln und einem neuen 9 V Block im NS2 ausprobiert !!!!

WAS MACHE ICH BITTE FALSCH UND WAS KANN SO SCHWER DARAN SEIN EINFACH NUR ALLE NEBENGERÄUSCHE ZU ENFERNEN DIE MAN NICHT HABEN MÖCHTE.
Auf diversen Youtube Videos scheint das alles immer problemlos zu funktionieren noch dazu mit jede Menge Effekten und weiteren störfaktoren.

Das brauche ich ja alles nicht, ich will lediglich : Gitarre ----> Marshall JVM und totenstille in Spielpausen!

Irgendwie muss das doch möglich sein!

ALSO BITTE UND DANKE ICH SCHONMAL FÜR UND UM SCHNELLE HILFE !!!!!!!!!
 
A
Anonymous
Guest
Hallo,

normalerweise sollte das NG in den Loop und gut ist (seriell muss er sein) ...ansonsten mal ein Decimator probieren.

Die externen Sachen klauen meist mehr Sound als die Internen...das ist das gute am Satriani JVM. Noisgate einschalten und ruhe ist...ohne Tonverlust...sehr gut!


Den normalen jvm hatte ich auch in Verbindung mit nem G Major, der ein Noise Gate hat. Clean bringt soetwas natürlich nichts...aber in den Drive Kanälen war auch absolute Ruhe...da muss man dann aber mit Presets arbeiten...sonst wäre im Clean Kanal ja auch ein Noise gat an ;)

Das mit dem Netzkabel habe ich nicht verstanden...?
 
A
Anonymous
Guest
danke schonmal,
der preamp out/ power amp in ist doch seriell oder nicht? da hat gar nichts funktioniert! und bei dem eigentlichen fx loop fx send/ fx return hat es nur funktioniert wenn der regler auf 100 % gestellt war ! allerdings ist der lautstärkeunterschied dermaßen hoch, irgendwas stimmt da einfach nicht! ich komme einfach nicht dahinter wie es funktionert!

Hatte vorher ein minderwertiges Netzkabel was das brummen erhöht hatte, aber das ist schonmal vorbei !

das mit dem g major glaub ich dir, aber ich wollte eigentlich endlich weg von 19" und es scheint ja auch bei anderen mit bodentretern zu funktionieren!
 
Dr.Dulle
Dr.Dulle
Well-known member
Beiträge
1.570
Ort
Berlin-Wedding
exc666 schrieb:
GESAMTFAZIT: Methode 6 wäre die einzige die etwas bringen würde! Jedoch müsste ich wieder diverse Equalizer und Booster davorschalten um den abgespeckten Sound wieder zum Originalen zu machen! Das kann ja auch nicht Sinn und Zweck sein!
Noch einmal: Alle Methoden wurcen mit sehr Hochwertigen Kabeln und einem neuen 9 V Block im NS2 ausprobiert !!!!

WAS MACHE ICH BITTE FALSCH UND WAS KANN SO SCHWER DARAN SEIN EINFACH NUR ALLE NEBENGERÄUSCHE ZU ENFERNEN DIE MAN NICHT HABEN MÖCHTE.
Auf diversen Youtube Videos scheint das alles immer problemlos zu funktionieren noch dazu mit jede Menge Effekten und weiteren störfaktoren.

Das brauche ich ja alles nicht, ich will lediglich : Gitarre ----> Marshall JVM und totenstille in Spielpausen!

Irgendwie muss das doch möglich sein!

ALSO BITTE UND DANKE ICH SCHONMAL FÜR UND UM SCHNELLE HILFE !!!!!!!!!

Hi

Also erstmal ich kenne das Boss NS 2 nicht und hab nur mal eben
schnell das User Manual überflogen. Ebenso ein paar Thoman
Kundenbewertungen.

In dem Manual (PDF) steht nichts von Einschleifen in einen
Amp. Das dient wohl nur dazu vorgeschaltete Pedale in
den NS2 einzuschleifen und zu entrauschen. Die Thomann
Kommentare äussern sich z.T. ähnlich.

Kann es sein das dein Gerät nur zum Vorschalten ausgelegt ist.
Wenn dein Rauschen vom JVM kommt wäre es dann einfach nicht
das richtige Gerät für dich. Du bräuchtest dann ein auf Line Level
ausgelegtes Gerät.

Gruß
 
A
Anonymous
Guest
Der pre amp out arbeitet aber auch mit einem anderen Pegel,der nicht unbedingt für Treter geeignet ist.

Seriell muss der Loop sein, da nur dann das konplette Signal durch das Effektpedal geht. Beim parallelen Loop geht ein Teil des Signals und somit auch das rauschen an den Effekten vorbei...

Hast Du den dB Schalter hinten mal betätigt?
 
A
Anonymous
Guest
Im Clean braucht kein Mensch ein Noisegate.
Der JVM rauscht auch nicht mehr oder weniger als andere Highgain Amps.
Netzbrummen kann auch von Steckdosen kommen.
Meiner rauscht jedenfalls nicht, bzw. kaum.
OD orange & red haben soviel Gain, das rauscht nun mal wenns zuviel wird.
Das ist halt so bei Verstärkern ohne Halbleiter in den Signalwegen ;)
 
A
Anonymous
Guest
das mit dem line level kann natürlich sein...
nur dann frage ich mich wieso das bei so vielen anderen funktioniert, wie z.b hier zu sehen : http://jvmforum.com/phpBB3/viewtopic.php?f=3&t=5694




und was wäre dann die richtige wahl für mich?
also, womit funktioniert das?
 
A
Anonymous
Guest
@ Noisezone:

Da hats du vollkommen Recht! Nur muss es doch möglich sein das Ding auch bei viel Gain in Pausen leise zu bekommen! Sonst wäre der ja auch wirklich für viele Profimusiker mit z.B. 10000+ Open Air Konzerten oder ähnlichem nicht Spielbar! Denn das will niemand über eine große PA dauerhaft hören!!!
 
Dr.Dulle
Dr.Dulle
Well-known member
Beiträge
1.570
Ort
Berlin-Wedding
Tja hast du das so angeschlossen wie in der Grafik von deinem link ??
und Power supply statt gebrauchter Batterie verwendet .....?
 
A
Anonymous
Guest
jepp, auch das! und das gleiche nochmal mit neuen batterien und nem originalen bossnetzteil! ergebnis : negativ...

wie schon beschrieben, ch bin kurz vorm verzweifeln !
 
A
Anonymous
Guest
exc666 schrieb:
das mit dem line level kann natürlich sein...
nur dann frage ich mich wieso das bei so vielen anderen funktioniert, wie z.b hier zu sehen : http://jvmforum.com/phpBB3/viewtopic.php?f=3&t=5694
Willkommen im Forum!

In dem verlinkten Thread steht u.a. das:

"There are several threads on the forum that discuss the NS-2 - some people have had a great result with them but others have not."

Kann also durchaus sein, dass das NS-2 nicht zu Deinem Setup/Ampeinstellungen passt.


exc666 schrieb:
und was wäre dann die richtige wahl für mich?
also, womit funktioniert das?
Wurde bereits geschrieben...

Raphael S. schrieb:
Seriell muss der Loop sein, da nur dann das konplette Signal durch das Effektpedal geht. Beim parallelen Loop geht ein Teil des Signals und somit auch das rauschen an den Effekten vorbei...

Hast Du den dB Schalter hinten mal betätigt?
FX-Loop auf 100% wet und -10 dB.

Probiere das mal aus und berichte dann.

Gruß,
 
A
Anonymous
Guest
dankeschön! habe wirklich wie oben beschrieben alle möglichen varianten durchprobiert und es funktioniert nicht eine einzige so wie es wohl sein soll! kann allerdings auch keine antwort finden wo drin steht mit welchem gerät es nun realisierbar ist das rauschen zu verhindern :-D
 
Dr.Dulle
Dr.Dulle
Well-known member
Beiträge
1.570
Ort
Berlin-Wedding
äh 4.Posting aus deinem link/JVM Forum

" The consensus around the forum is the the ISP Decimator is a great and transparent gate for the JVM and works really well. Others (like myself) get a good result out of the noise gates within MultiFX boards. "

Angabe ohne Gewähr auf Richtigkeit :-D
 
A
Anonymous
Guest
@exc666

Schade, ich dachte der FX Loop steht bei +4 dB.

Bleibt für Spielpausen erst einmal nur der Volumenregler an der Gitarre.

Gruß,
 
E
erniecaster
Well-known member
Beiträge
4.245
Lösungen
2
Hallo!

Naja, offensichtlich ist das Boss-Gerät für dein Equipment nicht das richtige Noisegate. Also musst du was anderes probieren.

Ich benutze als Noisegate im Moment ein M5 von Line6. Das ist praktisch, weil man es auch als Tuner benutzen kann. Ein paar Effekte sind auch noch eingebaut.

Gruß

e.
 
A
Anonymous
Guest
Zum NS-2 kann ich Dir folgendes sagen:

Bislang hatte ich 4 davon direkt miteinander vergleichen können; sie verhielten sich tatsächlich alle vier unterschiedlich.

Einer war komplett unbrauchbar, weil er den Anfang abschnitt, zwei schlossen nie richtig, und nur der 4. Probant verhielt sich so wie erhofft und sorgt in Spielpausen organisch für Ruhe. Mehr noch: Das Nutzsignal wird stabiler; nicht lauter, sondern frequenztechnisch reicher.

Soll heißen: NS-2 ist nicht gleich NS-2. Woran es liegt? - Mein Technik-Kumpel meint, Boss koche auch nur mit Wasser und verbaut, was immer gerade da ist, bzw. am preiswertesten zu besorgen ist; wäre eine Erklärung.

Lieben Gruß,

Batz. :cool:
 
frank
frank
Well-known member
Beiträge
3.682
Hmmm,

nun ja, ich frage mich, was denn da wirklich brummt und rauscht. Und ein Hinweis zu den Gain-Settings wäre auch nicht schlecht.

Oder ist nur eine Vorstufenröhre nicht in Ordnung?
 
 

Oben Unten