Kennt sich noch jemand mit dem Zentera head aus?

A
Anonymous
Guest
Hi

Nachdem ich mein AXE FX zur Reparatur gebracht habe, dachte ich ich schmeiß mal wieder meinen Zentera an. Der steht hier bei mir schon seit Monaten ungenutzt herum.
Er tönte auch aber als allererstes ist mir aufgefallen, dass meine sämtlichen presets verschwunden waren, na macht nichts dacht ich mir, mach ich halt ein paar neue. Schnell ein paar zusammengefriemelt und gespeichert, danach ausgeschaltet und wieder eingeschaltet, wieder alles weg. Nachdem ich dann das Spielchen mehrfach mitgemacht hatte ist mir aufgefallen , dass sich der Amp jedes mal beim einschalten in den system reset mode begibt und alles auf Werkseinstellung zurückstellt.
Hatte das jemand von denen die solch einen Amp besessen hatten schon mal erlebt? Leider gibt es ja das Zentera Forum schon ne weile nicht mehr und hier in Australien war der Amp auch nicht so gängig
Vielleicht gibt es ja hier im Forum noch jemand der sich auskennt oder vielleicht jemanden kennt an den er mich weiterleiten kann.
Wäre sehr dankbar :-D
cheers
Didd
 
A
Anonymous
Guest
Hi,

vermutlich ist nur die Buffer Batterie am Ende. Hier eine alte Kopie des Handbuchs:
http://87.106.71.220/files/huke/customclass/zenteracombo/manual/zent_BDA_2_eng.pdf
 
A
Anonymous
Guest
Ich schliesse mich der Frage an. Habe noch einen zenAmp, der im Case vor sich hin schlummert.
Wo sitzt die Batterie für den Speicher? Welcher Typ von Batterie ist es?
Gruss
Bjoern
 
A
Anonymous
Guest
Hi Hoss

Danke für die schnelle Antwort.
Du weist nicht zufällig wo diese Batterie sitzt und ob ich da mit dem herkömmlichen Werkzeug( Schraubenzieher, Zange, Innensechskant ect )
drankomme
Cheers
 
A
Anonymous
Guest
Ich denke, das wird eine Knopfbatterie sein, welche auch z.B. bei Computer Mainboards verwendet werden.
Um die Batterie zu finden muss wohl der Amp aus dem Gehäuse.
 
A
Anonymous
Guest
Hmm, im o.g. Manual steht:

Important information! Note that the zenTera should not be
exposed to extreme cold over longer periods. Though unlikely, it
is possible that the internal battery will lose its charge. This battery
provides power to the system when it is switched off. Under
normal conditions, it is recharged when you power the amp up.


Deutet eher darauf hin, dass ein Akku verbaut ist, und der wird verlötet sein.

Vielleicht ist nur der Akku leer. Dann würde es reichen, den Amp ein paar Stunden (oder Tage?) eingeschaltet zu lassen.

Ich würde H&K kontaktieren.

Gruß,
 
A
Anonymous
Guest
sunburst schrieb:
Vielleicht ist nur der Akku leer. Dann würde es reichen, den Amp ein paar Stunden (oder Tage?) eingeschaltet zu lassen.

Ich würde H&K kontaktieren.

Gruß,

Gut, ich werde ihn mal über Nacht anlassen, vielleicht hab ich ja Glück.
H&K zu kontaktieren hatt ich auch schon dran gedacht weis nur nicht ob das soviel bringt, befürchte, dass die Antwort sein wird den Amp einzuschicken.
Aber ich werde es einfach mal probieren, mal sehen was kommt.
cheers und danke
 
A
Anonymous
Guest
Wichtiger Hinweis! Beachten Sie bitte, dass der zenTera nicht über län- gere Dauer extremer Kälte ausgesetzt werden sollte. In Ausnahmefällen könnte sich die interne Batterie entladen. Sie sorgt für die Aufrechterhaltung des Systems im abgeschalteten Zustand und wird normalerweise durch den Spielbetrieb regelmäßig aufgeladen.

So schreibt es das deutsche Handbuch welches man hier findet: http://87.106.71.220/files/huke/customclass/zenteracombo/manual/zent_BDA_2_dtsch.pdf

Es ist soviel ich noch weis ein Akku der eingelötet ist, zumindest war das beim Zenamp so. Ich hab meinen Zenamp ja über viele Jahre regelmäßig gespielt und hatte keine Probleme. Wenn der Amp lange Zeit nicht gespielt wurde verliert der Akku die Spannung. Ich denke, wenn er etwas länger wieder läuft sollte er sich auch wieder aufladen.

Ich frag aber auch mal nach weil es mich interessiert.
 
A
Anonymous
Guest
Magman schrieb:
Ich frag aber auch mal nach weil es mich interessiert.

Das wäre super.
Ich muss wohl mal ein bisschen googeln, weis jetzt garnicht wie H&K hier in Australien vertreten ist. Vielleicht hab ich ja Glück und es gibt in Brisbane auch einen H&K Service.
 
A
Anonymous
Guest
Diddl schrieb:
Magman schrieb:
Ich frag aber auch mal nach weil es mich interessiert.

Das wäre super.
Ich muss wohl mal ein bisschen googeln, weis jetzt garnicht wie H&K hier in Australien vertreten ist. Vielleicht hab ich ja Glück und es gibt in Brisbane auch einen H&K Service.

Ich frag nach am Montag. Bis dahin kannst du hier nachschauen ob ein Dealer in deiner Nähe ist: http://www.cmi.com.au/hughes---kettner-dealers.html
 
A
Anonymous
Guest
Magman" Ich frag nach am Montag. Bis dahin kannst du hier nachschauen ob ein Dealer in deiner Nähe ist: http://www.cmi.com.au/hughes---kettner-dealers.html[/quote schrieb:
Yep, habe 3 Dealer in meiner Nähe gefunden. Weis natürlich nicht wie der rep. Service ist aber ich werde die Läden einfach mal abklappern und mein Problem schildern.
Bin auch mal gespannt was du raus-bekommst bezüglich der Batterie

Danke nochmal
Didd
 
A
Anonymous
Guest
Hi

Der Vollständigkeit halber und wenn jemand mit seinem Zentera mal ähnliche Probleme hat.
Bei meinem Zentera war wie von einigen hier richtig vermutet
die Batterie hinüber.
Habe ihn heute abgeholt und er funktioniert wieder einwandfrei :-D
Falls es jemanden interessiert, die Batterie ist laut Techniker sowohl geklebt wie als auch verlötet.
Hat mich insgesamt 120 AU Dollar gekostet, bin zufrieden
Cheers
Diddl
 
 

Oben Unten