Koch Jupiter Amp


A
Anonymous
Guest
Guten Morgen allerseits,

mein Jupiter scheint sich zu verabschieden.
Bereits im Cool-Kanal produziert er eine ätzende Zerre und
im Hot-Kanal ist's nur noch abartig... :(

Betrieben wird er mit einer 12AX7 im Preamp und einer
12AX7 im Poweramp.

Könnten die genannten Symptome ihre Ursache bei den
Röhren haben? Wirklich gespielt wurde der Amp eigentlich nie.

Ich danke den Fachleuten schon 'mal vorab.
 
A
Anonymous
Guest
Hi,
laut WWW hat der ein Feature "dimmer function for tube saturation at lower levels", vielleicht liegt da der Hase im Pfeffer ?

Und 45W mit einer 12AX7 als Endstufenröhre ????

Da stimmt was nicht ;-)


Tschoe
Arnd
 
A
Anonymous
Guest
12AX7 sagen zumindest der Hersteller und die Gebrauchsanweisung.

Ich selbst kenne diese Röhre auch nur für Vorstufen. Aber man weiss ja nie...
 
A
Anonymous
Guest
Hi Stevie,
doch, das weiss man, mit 12AX7 bekommt man keine 45W Leistung ;-)

Oder höchstens für 0,2 Sekunden ;-)

Laut Datenblatt darf jede Triode 1W verbraten, da fehlt es ein bisschen bis zu 45W ;-)

Tschoe
Arnd
 
A
Anonymous
Guest
Hi,
is ja auch letztendlich Jacke, ob reinrassiger Röhrenapparat oder Hybrid, deswegen haste ja keinen Thread eröffnet;-)

Hast Du die Röhren schon mal getauscht ?
Verzerrt der Amp nur zu viel oder brummt er auch ?

Tschoe
Arnd
 
A
Anonymous
Guest
Erstmal vielen Dank an alle, die sich wieder meinen kahlen Kopf zerbrochen haben.

Ich werde jetzt die Röhren wechseln und schauen/hören, was passiert.

@Arnd: Kein Brummen, sondern nur diese widerliche, ungewollte Zerre.
 
A
Anonymous
Guest
Hallo Stephan,
hast Du einen Schaltplan von dem Apparat ? Ich hab im Netz nichts gefunden.

Den gibt es doch noch nicht so lang, ist da keine Garantie mehr drauf ?

Wenn Du an der Dimmer-Funktion rumspielst, ändert sich dann was an den Verzerrungen ?

Tschoe
Arnd
 
 

Oben Unten