kurzeitiger ampausfall


A
Anonymous
Guest
hi leutz

ich habe mir vor kurzen nen tube 12 a von kustom gekauft (geiles teil)

http://www.kustom.com/amps/guitar/practice/tube12combo.asp

mein problem ist, dass der amp seit kurzen kurzzeitig ausfällt. ich weiß nur nicht, was das bewirkt. ich habe schon 2 kabel ausprobiert und 2 gitarren. komischerweise fällt der amp eben nur kurzeitig völlig aus und ist dann wieder da. je länger er an ist, desto weniger wird dies (obwohl es schon shr selten passiert). letztendlich ist es aber nervig. wenn ich die hohern seiten anschlage schabt der amp auch kurzzeitig, was ich meine ist, das der amp son kratzendes geräusch von sich gibt. sollte ich mir vll ma neue kabel kaufen ( meine sind selbst gelötet und schon so ungefähr 5 jahre alt). oder könnte auch die eingangsbuchse des amps kaputt sein.

freue mich aufn paar ratschläge

ach ja und was ich noch gerne wissen würde:

ich habe vor dem amp nen marshall jackhammer vorgeschaltet. klingt geil!!!! wenn ich jetzt gut gain und volumen beim marshall nehme, hält das der amp aus oder kann ich nur nen bestimmten volumenpegel vom jackhammer nutzen, um nicht den kustom zu beschädigen.

mfg stratomaster
 
A
Anonymous
Guest
Hallo stratomaster,

ich hatte mit meiner Uralt-Transe ähnliche Probleme. Plötzlich wurde er leiser, lauter, aus, geht wieder, etc. Auch der Techniker meines damaligen Stammmusikgeschäfts war ratlos und hat einfach einen zusätzlichen Lüfter eingebaut. Ob der allerdings etwas bewirkt hat, wage ich zu bezweifeln. Ich habe den Amp in dieser Zeit wenig benutzt. Vor zwei Jahren war dann plötzlich nach einigen funktioniert, funktioniert nicht, funktioniert... ganz Schluss. Das Problem war aber einfach zu lösen: Das Stromkabel vom Transformator zur Platine war nur hauchdünn. Irgendwann ist es einfach durchgeschmort! Ich nehme an, dass es vorher schon ab und zu Wackelkontakte verursacht hat. Der Lüfter saß aber über dem Kühlkörper der Endstufentransen und war deswegen wahrscheinlich nutzlos.

Der Amp ist "Made in Germany"! Normalerweise ist bei den deutschen Ingenieuren doch alles überdimensioniert. Auf nichts ist mehr Verlass! :mrgreen:

Beim Thema kratzende Geräusche glaube ich, dass viele Amps aus Kosten- oder Marketinggründen nicht mit den optimalen Lautsprechern ausgerüstet werden. Aber das ist nur eine Vermutung, die ich nicht beweisen kann. Meine Marshall-Combo DSL 401 war mit dem Original-Lautsprecher auch eine ziemliche Nebelkrähe.

C-ya
 
A
Anonymous
Guest
stratomaster":vrl046wu schrieb:
hi leutz

ich habe mir vor kurzen nen tube 12 a von kustom gekauft (geiles teil)

http://www.kustom.com/amps/guitar/practice/tube12combo.asp

mein problem ist, dass der amp seit kurzen kurzzeitig ausfällt. ich weiß nur nicht, was das bewirkt. ich habe schon 2 kabel ausprobiert und 2 gitarren. komischerweise fällt der amp eben nur kurzeitig völlig aus und ist dann wieder da. je länger er an ist, desto weniger wird dies (obwohl es schon shr selten passiert). letztendlich ist es aber nervig. wenn ich die hohern seiten anschlage schabt der amp auch kurzzeitig, was ich meine ist, das der amp son kratzendes geräusch von sich gibt. sollte ich mir vll ma neue kabel kaufen ( meine sind selbst gelötet und schon so ungefähr 5 jahre alt). oder könnte auch die eingangsbuchse des amps kaputt sein.

freue mich aufn paar ratschläge

ach ja und was ich noch gerne wissen würde:

ich habe vor dem amp nen marshall jackhammer vorgeschaltet. klingt geil!!!! wenn ich jetzt gut gain und volumen beim marshall nehme, hält das der amp aus oder kann ich nur nen bestimmten volumenpegel vom jackhammer nutzen, um nicht den kustom zu beschädigen.

mfg stratomaster
Hallo
ich tippe mal auf eine kalte Lötstelle im Amp. Da müßte doch noch Garantie drauf sein, oder ?
 
A
Anonymous
Guest
Ja ich würde auch auf die Garantie pochen bevor du selbst dran rumbastelst und die Garantie flöten geht.
mfg
 
 

Oben Unten