Laney Footswitch FS4 schaltet nicht mehr so recht...


A
Anonymous
Guest
Hallo zusammen,

ich hab nen Laney VC50 im Einsatz und dazu nat. auch den zugehörigen Footswitch FS4 (der mit 169 Euronnen ganz schön teuer für nen einfachen Umschalter is... aber das nur nebenbei)

Auf jeden Fall hab ich das Ding schon seit ca. 4 Jahren live im Einsatz und alles funktionierte bis neulich auch wunderbar.

Seit neuesten funktioniert nun der Schalter für den Drive auf dem Clean Kanal nicht mehr. Auch der Drive für den B-Kanal mag ab und an nicht mehr. Ab und zu mag er dann doch wieder, nach welchen Muster er das macht hab ich aber noch nicht rausgefunden...

Hat jemand Erfahrung mit dem Teil? Über die Suche hab ich nix gefunden... Vielleicht hatte jemand schonmal das selbe Problem... ich möchte mir ungern nen neuen kaufen, weil ich den Preis schon happig finde. Vielleicht gibts auch Alternativen?

Vielen Dank schonmal für Eure Hilfen und bis bald,
MfG
Schmitti
 
A
Anonymous
Guest
Moinsen,


Kabelbruch?

schraub die Kiste einfach ma auf und mess ma die Kabel durch (mit biegen und zerren)

falls es das ist - kann man das Kabel einfach erneuern.

wieso sin die eigentlich so teuer? schalten die über Optokoppler oder sonstiges Gedönse? (bei der Kiste eigentlich unwahrscheinlich)
in dem Schadensfall kämst du wahrscheinlich um eine REparatur im Serviceshop nicht rum.

Frag mal bei Laney nach ..wegen Schaltplänen und am besten den Techniker wie die die Umschalte lösen.

greez
 
A
Anonymous
Guest
Hi,

Vielen Dank für die Antwort. Aufschrauben werd ich ihn später eh mal, da werd ich das alles mal durchchecken...

Ich hoff auch, dass es nur ein Kabel is, oder dass ein paar Kontakte durch die lange Bühnenzeit ein bissl nachgegeben haben.

Falls ich da nix finde muss ich wohl mal wieder mit dem Vertrieb von Laney telefonieren.

Und warum die Dinger so teuer sind würd mich auch interessieren. Ich glaub nicht, dass die recht kompliziert aufgebaut sind, zumindest sehen sie von aussen nicht so aus... mal gucken, wie's innen aussieht. :)

Falls jemanden nen Schaltplan dafür über hat kann mir den gerne mal schicken.

MfG und Dankeschön!
 
A
Anonymous
Guest
Moin zusammen,

komisch, komisch.
Hab gestern noch alles durchgemessen, da scheint alles in Ordnung zu sein, ich kann nur im Moment nicht testen, weil der Amp im LKW der P.A. steht.

Nun kann eigentlich nur noch sein, dass der Schalter an sich kaputt is, oder aber, dass der Kontakt am Amp nen Wackler hat... Wobei ich mir das fast nicht vorstellen kann...

Hat jemand noch ne Idee?

Dankeschön und 'schüß!
 
A
Anonymous
Guest
Wie Du schon selbst vermutest: Buchse am Amp mal säubern und Kabelanschlüsse (Lötstellen) prüfen.
 
A
Anonymous
Guest
Ich glaub, ich hab das Problem gefunden... Der Schalter scheint mechanischer-weise kaputt zu sein. Die anderen drei 'klacken' beim Treten richtig schön, der eine kaputte nicht. Leider kann man den Schalter an sich nicht aufmachen, ist komplett vernietet bzw. komisch verleimt.

Weiß jemand, wo man solche Schalter (oder sind das Taster...?) herbekommt?

MfG
 
A
Anonymous
Guest
Schau mal, ob Du eine Bezeichnung o.ä. auf dem Schalter findest. Ansonsten schau mal bei z.B. Conrad. Möglicherweise lässt sich auch ein leicht unterschiedlicher Schalter finden und einbauen.
 
A
Anonymous
Guest
Moinsen,


tz tz...is in der Kiste nur so billiges Gequake drinne? :-D

dann würd ich die ja schon fast nachbauen und die originale verkaufen
:-D (rein aus Frack)

weil 169.- € is ja dann wohl echt der Hammer!

greez
 
A
Anonymous
Guest
komisch, aber wahr, es is wirklich nix besonderes an dem Teil.
Das Kabel vielleicht, aber das wars dann auch schon.
Hier mal Bilder davon (sorry, dass man ausgerechnet den Anschluss nicht genau sieht, aber den krieg hier nicht besser hin, hab hier nur so ne billige Kodakkamera....)

Ich weiß auch ehrlich gesagt nicht mehr, was ich damals gezahlt hab, aber ich kann mich erinnern, dass es schon relativ viel war. Aber so viel wars auf keinen Fall...

s0p-1.jpg

s0p-2.jpg

s0p-3.jpg
 
A
Anonymous
Guest
mOINSEN;

na doll...

12 Euro Materialkosten und 20min Arbeit

Ich geh zu Laney! :-D

greez

Tante Edit: sind die Kabel wenigstens aus purem Gold und die Stecker mit Rubinen und Brillanten besetzt? :-D
 
A
Anonymous
Guest
:)

Ich sollte mal die Isolierung abmachen, vielleicht is es wirklich so und es steckt 150 Euro Goldwert in dem Ding... Aber ich glaub's fast nicht.

Nu ja. Nen Schalter hab ich mal bei den Thomännern bestellt gestern, mal sehen, ob der passt. Müsste eigentlich schon und dann geht das Teil hoffentlich wieder... Ich halte Euch aufm Laufenden...
 
A
Anonymous
Guest
Hi Noel-liam

ich hatte bis vor kurzem auch eine VC50 mit diesem Fußschalter.
Genau das gleiche Problem hatte ich schon bei 2 Schaltern.
Die Schaltknöpfe gehen kaput, da die Klammer, die das Ding zusammenhalten soll das nicht mehr wirklich tut oder so. Auf jeden fall Rastet der Schalter nicht mehr ein. Nach dem ich einigermaßen vergeblich an dem Schalter rumgebastelt hab, das Ding zum Händler getragen und einfach einen neuen reinlöten lassen. Ein paar Euro...
Den zweiten hab ich versucht selbst rein zu löten, war aber nicht so erfolgreich... Lag aber an wohl an mir
:) Die gute Nachricht also: das ist bei dem Ding wohl "normal" und liegt an dem Schalter (und das für den Preis!!!)
:( Die schlechte Nachricht: es war wohl nicht der letzte Schalter!

Liebe Grüße, Peter.
 
A
Anonymous
Guest
Hi Peter,

Vielen Dank für deine Antwort.
Das Gefühl mit der Klammer hab ich auch. Hab auch schon versucht da irgendwas rumzumachen, aber nix geht. Kommt man ja auch nicht hin.

Ich hoff, ich krieg das mitm Löten hin, is nicht das erste Teil, das von mir gelötet wird, von daher sollte das schon klappen? Heute abend sollten meine Schalter da sein (hab gleich mal 2 Stück mehr bestellt.....) Bin schon ganz aufgeregt...

MfG
Schmitti

PS: und das bei dem Preis... das is immer noch Wahnsinn...
 
A
Anonymous
Guest
Moin zusammen,

wollte mal den Zwischenstand durchgeben... ich bin schon langsam nahe am Nervenzusammenbruch. Man man man...

Jetzt hab ich mir (schon vorsorgshalber 2) bei den Thomännern so Schalter bestellt, wurden wie immer schnell geliefert und ich mich also mit Lötkolben bewaffnet ans Werk gemacht.

Als erstes is mir aufgefallen, dass die Schalter von Thomann ein bissl kleiner sind, aber daran solls nicht scheitern (kleiner im Sinne von nicht so hoch, sonst stimmen die Maße schon) Ich also angelötet, LED drauf und wieder eingebaut. Voller Stolz gleich mal auf den Boden gestellt und ein bissl drauf rumgetreten. (dazu is ja so ein Fussschalter da, sollte man meinen)

Nach drei mal Drauftreten wars das dann wieder. Die Feder von dem Schalter war raus.

Naja, kann ja mal passieren. Also den nächsten Schalter ausgepackt, den alten raus, den neuen rein und das gleiche Spiel. Und was soll ich sagen. Auch der is im A***h.

Nun frage ich mich schon, ob ich irgendwas beim Treten falsch mache?!? Aber was kann man da falsch machen? Werd nun mal bei Thomann anrufen und mal checken, was da geht.

Hat irgendjemand Erfahrungen mit den Schaltern? Man kann doch beim Einbau nix falsch machen, reinstecken, festmachen, fertig.

Thx.
 
A
Anonymous
Guest
sind das "irgendwelche" Taster, oder richtige Fußtaster? Die von Rockinger z.B. halten ganz gut.
 
A
Anonymous
Guest
Moinsen,

ach du heilige Schei...

darf eigentlich nicht passieren.

geh doch ma in den nächsten Conrad oder grösseren Electronic-Shop.
Die Sachen sind meistens günstig und du kannst direkt im Laden ma bischen anchecken und durch die Gegend werfen,drauftreten etc...

bei den jetzigen lohnt sich wohl nur zurückschicken und Gutschrift aushandeln ( Porto). -
(oder das selbe Spiel noch paar hundert mal...und dann alle Gutschriften für nen Marshall einlösen :-D )

greez
 
A
Anonymous
Guest
Moin zusammen,

ja, die Dinger gehen auf jeden Fall zurück, so viel is schonmal klar. Hab gestern mit der Technik telefoniert, die wollen sie sich mal anschauen, weil sie das auch noch nicht gehört haben... da bin ich ja gespannt.
EIgentlich haben sie schon nen guten, stabilen Eindruck gemacht, von daher.

Ich werd mich auch mal nach anderen Schaltern umschauen und dann gucken wir mal. Irgendwann werd ich schon wieder zu Recht kommen mit dem Teil...

(nen Marshall mag ich nicht, bin mit meinem Laney sehr zufrieden, auch wenn der Fußschalter nicht das wahre is...)
 
A
Anonymous
Guest
Grüßdich!

Das ein Schalter irgendwann nicht mehr klackt kann schonmal passieren, dürfte aber i.d.R. die Funktion nicht beeinträchtigen (hatte ich mehrmals bei Effektgeräten wie z.B. K&B Treblebooster).
Hat das Teil LED's? Flackern die unkontrolliert beim Schalten?
Hatte das Problem schon mehrfach an Kanalschaltern und es war fast immer die LED, und die sind auf jeden Fall billiger als Fehlerquelle auszuschließen als Schalter oder Buchsen.

Viel Glück!

Mach's gut!
 
A
Anonymous
Guest
Hi,

ja, stimmt schon, ein Schalter muss meinetwegen auch nicht klacken, aber wenn er nicht mehr klackt macht er meines erachtens auch nicht wirklich mehr seinen Dienst.
Zumindest is das bei meinen so. Da springt wohl innen irgendwie die Feder raus und dann is sowohl das Klacken als auch die Funktion weg.

Die LED am Schalter hat noch wunderbar funktioniert, wenn denn mal der Schalter funktioniert hat.... :)

Morgen gehen die beiden Freunde zurück zu den Thomännern und hoffentlich kommen morgen dann zeitgleich meine Rockinger-Teile. Mal sehen, wie die so sind...

Dankeschön und noch nen schönen Abend an alle!!
MfG
Schmitti
 
A
Anonymous
Guest
Moinsen zusammen!!

So, am Samstag sind sie nun gekommen, meine Rockingers... Wunderbare Teile, danke für den Tipp.
Sehr, sehr, sehr stabil und so wie ich das sehe annähernd die gleichen, wie die, die schon drin sind (ausser, dass die Rockingers 4 Pins zum Löten haben statt nur 2.)

Auf jeden Fall haben den nun mal reingelötet und wieder zusammengeschraubt, der Messtest hat gute Ergebnisse gebracht. :)

Nun wart ich mal auf Donnerstag, da kann ich das Teil im Proberaum ausprobieren, aber ich bin guter Dinge.

Vielen Dank nochmal an alle Hilfen hier!!

MfG
Schmitti
 
 

Oben Unten