Löte ich im Nebel rum, oder was läuft hier verkehrt?


Rio_Fischbein
Rio_Fischbein
Well-known member
Registriert
27 März 2007
Beiträge
1.076
Ort
Black Forest
Hallo,
ich habe mir ein paar Meter biliges Cordial Kabel (CIK 122) und ein paar Neutrik Stecker besorgt, um mir neue 6m-Kabel für den FX Loop zu basteln.
Die geraden Neutrikstecker sind kein Problem.
Aber die abgewinkelten (NP2RX), musste ich bereits mehrmals nachlöten, weil das fertige Kabel zu wenig Signal durchlässt! Das äußert sich so, daß ein an sich verzerrt eingestellter Amp auf einmal leiser und clean klingt! Habe ich so noch nie erlebt?
Beim nachträglichen rumfummeln am Stecker habe ich festgestellt, daß ohne diesen Halbschalendeckel alles funktioniert. Schiebe ich ihn drauf und drehe die Tüllenschraube rein, ist das Signal auf eimal schwach!
Ansonsten keine Störgeräusche, Brummen o.ä, einfach nur schwaches Signal.
Irgendwie mache ich was falsch, aber was?
 
Y
yrrkon
Well-known member
Registriert
2 Februar 2004
Beiträge
435
Ort
Oberhausen
Hi Rio,
hast Du einen Durchgangsprüfer zur Hand? Dann teste mal die Kontakte gegen das Gehäuse durch. Ich vermute einen leichten Masseschluss, so dass die Spannung leicht abfällt.

Gruß
Ingo
 
Monkeyinme
Monkeyinme
Well-known member
Registriert
3 Januar 2007
Beiträge
2.900
Ort
Im Musikzimmer
Moin,
hast du schon mal gemessen, ob du im zusammen gebauten Zustand einen geringen Widerstand zwischen den Leitern hast? Eventuell macht der Halbschalendeckel einen Kurzschluss?
Hast du ein Multimeter?
Ciao
Monkey

Edit: Ich war zu langsam... :motz2:
 
A
Anonymous
Guest
Nun, das kommt mir bekannt vor und ich hab mir vor langer Zeit auch den Wolf gesucht und auch mächtig geflucht. Es lag an den Halbschalen und deren Druck auf den Stecker.
Ich hab dann alle gekauften Neutrik NP2RX schnellstens in den Mülleimer entsorgt und mir HICON HI-J63MA04 Winkelklinken gekauft. Wunderbar, allerbeste Qualität, keine Probleme und seit der Zeit auch nie wieder einen Neutrik Winkel verbaut.
 
Armint
Armint
Well-known member
Registriert
5 Mai 2008
Beiträge
780
Ort
Friedrichsdorf/Taunus
Die Neutrik-Winkel müssen meiner Erfahrung nach sehr penibel gelötet werden - funktionieren dann auch gerne einwandfrei - aber aus einem mir noch nicht ganz nachvollziehbaren Grund baut man sich da gerne einen Kurzschlussstecker.
Inzwischen habe ich den Bogen raus: die freien Enden (von Innenleiter und noch wichtiger Schirm!) müssen sehr kurz bleiben. Sonst schiebt sich wohl der Schirm an den Mittenkontakt.
 
A
Anonymous
Guest
Komischerweise hatte ich das Problem nicht bei den Neutrik Silent Winkelklinken. Ich denke der NP2RX hat teils Probleme mit der Kabelstärke. Ich hatte wie Kollege Armint beschrieben auch penibel kurz abisoliert, dünn verzinnt und trotzdem gab es hier und da Probleme. Ich bleib jetzt jedenfalls wenn Bedarf bei den Hicon's.
 
Rio_Fischbein
Rio_Fischbein
Well-known member
Registriert
27 März 2007
Beiträge
1.076
Ort
Black Forest
Hallo Leute!

Ja, war so, wie Ihr vermutet habt!
Vielen Dank für den Beistand, ich war schon ganz nervig!
Das kleine verdrillte Außenleiterchen kam wohl immer ans Gehäuse, oder an den Innenleiter. Irgendwo in dem Bereich habe ich rumgeloosed, obwohl ich mich genau an die Ablängmaße von Neutrik gehalten habe.
Habe jetzt noch mal ganz besonders penibel nachgearbeitet, nun scheint es zu funktionieren.
Ich denke, ich werde in Zukunft wieder zu meinen geliebten Hicon HI-J63MA04 Winkelklinkensteckern, bzw. HI-J63M04 Klinkenstecker greifen.
Mit denen krieg ich es immer hin. Ich war mal neugierig auf die Zugentlastung von Neutrik. Auf der anderen Seite hat es mir mit den Hicons bis her noch nie ein Kabel aus dem Stecker gezogen. Ein Hicon Winkelstecker mit Neutrik Spannzangenzugentlastung wäre wohl DER Stecker!
 
A
Anonymous
Guest
Hallo,

ich benutze diese Neutrik Winkelstecker nur und habe keine Probleme damit.

Ich drehe die Außenleiter zusammen und Löte sie da an dieser Lasche fest.

Das funktioniert super.
 
gitarrenruebe
gitarrenruebe
Well-known member
Registriert
20 Oktober 2005
Beiträge
5.559
Lösungen
1
Rio_Fischbein schrieb:
Ja, war so, wie Ihr vermutet habt!
Vielen Dank für den Beistand, ich war schon ganz nervig!
Das kleine verdrillte Außenleiterchen kam wohl immer ans Gehäuse, oder an den Innenleiter.
Schrumpfschlauch kann man auch im Stecker nutzen, nur mal als Idee.
 
 

Oben Unten