Mehr Krach NACH Abschirmen!?


A
Anonymous
Guest
Servus!

Ich hab die letzten Tage damit zugebracht, meine Tokai-Strat abzuschirmen.
Soweit so gut - das Elektronikfach ist jetzt komplett mit 0,5mm starkem, massiven Kupferblech aus dem Baumarkt ausgekleidet, der "Boden der Pickupfräsungen auch.
Den Pickguard hab ich auch mit dem Blech unterlegt - der rest ist mit Kupferklebeband von Rockinger verbunden.

Selbstverständlich ist alles schön verlötet. (zumindest denke ich es)

Jetzt mein Problem:
Das störende Brummen der 3 Singlecoils ist zwar verschwunden, aber ein ätzendes Fiepen bzw. Zischen ist auf einmal da.
Wenn ich die Saiten, bzw. die Polepieces berühre, knackt es ziemlich laut.

Also ich kann mir das nicht erklären - vielleicht könnt ihr mir helfen.

Gruß, Michael.
 
A
Anonymous
Guest
Hi Mikk,
war sie Dir zu leicht?habe jetzt noch nie gehört das man 0,5mm starkes Kupfer verwendet. ;-)
Gruss Jochen
 
A
Anonymous
Guest
Ehrlich gesagt ja - aber das war nicht der Grund für die "Panzerung" ;-)

*hrhr* "mehr Power! :cool:

Ich hatte vor 2 Wochen was bei Rockinger bestellt und aus Versehen "Abschirm Tape" statt "Abschirm Kit" mit in den Warenkorb geknallt...
Das Ganze Retour war mir aber zu blöd.

p.s. soweit ich weiß, gab es mal Les Pauls mit massiven Alu-Grauguss "Formen" im E-Fach...
 
B
Banger
Guest
Hi Mikk,
ich habe meine Strat ja auch mit dem Rockinger-Abschirmset "veredelt" und das Phänomen, dass Du beschreibst, klingt recht ungewöhnlich... prinzipell und bauartbedingt sollten die SCs weiterhin brummen, wenn auch hörbar weniger.
Hast Du die Abschirmung auch mit Masse verbunden? Meist sind es die simpelsten Fehler, die einem das Leben schwer machen ;-)
 
A
Anonymous
Guest
Servus!

Fehler beseitigt!

Geerdet war sie ja schon, ich hab dann einfach mal alle Strippen an die Rückseite des Vol-Potis gelötet und jetzt funzt alles einwandfrei!
Kein Brummen, kein Zischen... "wunnäbaaa" !

Gruß, Mikk.
 
 

Oben Unten