Meine Gretsch brummmmmmmmmmt


A
Anonymous
Guest
Ich hab hier ein dickes Problem mit meiner TVJones bestückten 5120. Seit dem Gig gestern brummt die Gute wie eine Hummel. Ich habe heute alle Potis und die Buchse ausgebaut, nix ab oder kalt gelötet. Woher kann das Brummen kommen? Poti(s) defekt?

Der Amp ist ok, die andere Gretsch brummt nicht.

Sachdienliche Hinweise nimmt die Sascha-Dienststelle gerne entgegen. ;-)
 
A
Anonymous
Guest
Hi Sascha,

dumme Sache - ich kann mir nicht vorstellen, das es ein Poti ist - der Fehler liegt wohl eher am Toggle, oder der Eingangsbuchse. Auf jeden Fall ja ein Massefehler. Ich weiß, ist alles nicht so einfach auszubauen, aber es bleibt dir wohl keine andere Wahl.

Noch nicht so lange her hatte ich mir den Grind gesucht an einer Epi ES 295 - es war der Toggle.
 
A
Anonymous
Guest
Um das ganze mal einzukreisen:

- Kommt überhaupt noch ein Tonsignal aus der Gitarre?

- Klingt es eher wie ein Brummen, als wäre nur eine Gitarrenleitung ohne Gitarre am Amp angeschlossen?

- Ist auch die Saitenerde noch an Masse angeschlossen?

Gruß,
Nick
 
A
Anonymous
Guest
Guten Morgen!

Tonsignal kommt einwandfrei aus der Gitarre. Das Brummen ist von der Art her ein lautes Singlecoilbrummen (hey, da sind Humbucker drin!), fasse ich die Saiten an, knackt es leise und das Brummen wird etwas schwächer, ist aber noch vernehmbar. Lege ich die Gitarre flach hin wird das Brummen kurioserweise NOCH lauter.

Masseverbindungen sind alle tiptop. Ich habe vor ein paar Monaten die Buchse getauscht. Danach war noch alles ok. Das ging erst vorgestern los.
 
A
Anonymous
Guest
- Sind die Pickups mit 4 adrigen Anschlussleitungen ausgestattet?
Wenn ja, check mal die Isolierung der Lötsstellen, an der die SPulen zusammengeschaltet sind.

- Hast du mal die Übergangswiderstände an Toggle, Buchse und Masseleitung-Bigsby gecheckt?
 
A
Anonymous
Guest
Die Pickups sind zweiadrig koaxial.
Welche Werte sollten denn bei aufgedrehten Potis anliegen? Dürften doch nur ein paar Ohm Innenwiderstand der Verkabelung sein?

Bin doch kein Elektriker. Ich kann das Zeuch zusammenlöten, aber welche Messwerte da rauskommen müssen, war für mich bisher immer uninteressant...
 
A
Anonymous
Guest
Sascha´s Strat":25gxmuba schrieb:
fasse ich die Saiten an, knackt es leise und das Brummen wird etwas schwächer, ist aber noch vernehmbar.
... würde meine Nase auf die Brückenerde stoßen. Kontaktproblem dort (Kabel an Brückenfuß/Bigsby oder wohin immer das bei dir läuft, Erdkabel selbst, Erdkabelverbindung Masse)
Widerstand Anschluss-Erde zu Brücke/Bigsby sollte gen Null sein (unabhängig von der Poti- und Switchstellung)

Miese Sucherei sowas. Wünsche dir viel Glück!

Sascha´s Strat":25gxmuba schrieb:
Die Pickups sind zweiadrig koaxial.
Welche Werte sollten denn bei aufgedrehten Potis anliegen? Dürften doch nur ein paar Ohm Innenwiderstand der Verkabelung sein?

1.Frage: wo anliegen?
zwischen den Polen des Anschlusskabels dürfte ein Wert zwischen (sehr grobe Hausnummer) 6 und 12 kOhm bei aufgedrehten Poties gemessen werden, das hängt von den PUs und deren Beschaltung ab.
 
A
Anonymous
Guest
Die Brücke ist eine floating Tune-O-matic auf Ebenholz-Bock. Da ist unendlich Widerstand... tendentiell dann eher unterm Bigsby. Das Kabel kommt am "Popo" der Zarge raus und verschwindet unterm Alublech.

Da bin ich in den 4 Jahren, die ich die Gitarre habe, noch nie dran gewesen...

Hmpf... muss ich wohl alles nochmal rausrupfen, inklusive Pickups. Ganz Klasse....
 
A
Anonymous
Guest
...bevor du rupfst miss mal den Widerstand zwischen der Anschlussbuchsenerde und einer Saite.
Das ist jedenfalls eine mögliche Kontaktproblemstelle, häufig ist der Massedraht nur irgendwo eingeklemmt zwischen Holz und dem saitenberührenden Teil. (wie das genau bei (d)einer Grätsche geregelt ist, weiß ich leider nicht)
 
A
Anonymous
Guest
So sieht es bei einer Tone-Pot Verkabelung in einer Gretsch aus.

Harness_TonePot.jpg


Beachte das kleine schwarze Kabel rechts außen, das verschwindet unterm Bigsby.

Hier nochmal als Grafik

gretschschem2.jpg
 
A
Anonymous
Guest
Ich frage mich jetzt auch mal durch:
Wann ist das Brummen am stärksten? Potis zu oder auf? An Neck und Bridge unterschiedlich? Wird es stärker, wenn du die Gehäuse der TV-Jones berührst (dabei nicht die Saiten berühren!) .

Im simpelsten Falle könnte es sein, daß irgendwo ein Abschirmkabel nach dem ablöten verkehrt herum wieder angelötet wurde. Ton kommt dann immer noch, nur daß die elektrische Schirmung futsch ist... Auf jeden Fall messen, ob die Pickupgehäuse mit Masse verbunden sind (Kurzschluß zum Klinkensteckergehäuse) Wenn dort etwa der Gleichstromwiderstand der Pickups zu messen ist, ist was vertauscht...

Wenn ich mir deinen Verkabelungsplan so anschaue, kann es sogar sein, daß an der Klinkenbuchse Schirm und Signal vertauscht sind. Die Abschirmung wird dort ja noch mal separat angelötet...
Gruß

Stefan
 
A
Anonymous
Guest
Die Grafik ist nicht von mir!!!!

Das Brummen ist am stärksten, wenn ich die Gitarre flach hinlege. Nehme ich sie auf den Schoß, ohne Hardware zu berühren, wirds etwas weniger aufdringlich, fasse ich die Gitarre normal zum spielen an, wirds noch etwas leiser (mit dem leichten Knacken) - bleibt aber immer wahrnehmbar. Potis zu oder auf ist egal.

Berühre ich die Pickupgehäuse, brummt es genau wie vorher.

Und noch einmal: ich habe seit Monaten an der Gitarre nichts mehr zerlegt oder rumgelötet. Unmittelbar nach dem Tausch der Anschlussbuchse war alles ok. Bis Samstag. :cry:
 
A
Anonymous
Guest
Miss mal die Strecke "Bigsby zu Masse der Klinkenbuchse"
sowie "Pickupkappe zu Masse der Klinkenbuchse".
 
A
Anonymous
Guest
Moin!

Ich hab alle vorgeschlagenen Punkte ab Bigsby gemessen. Das Messgerät ging stehts auf 0 (Messbereich bis 2000kOhm)
Ist das so richtig?

Die Pickups müsste ich aber noch zum Messen ausbauen. Wenn da was dran sein sollte, müsste aber der Sound mies sein, richtig? Das ist ja nicht der Fall.

@Caisa

Die Lötstellen an der Klinkenbuchse glänzen wie poliert. Die Lötstelle ist 1A...
 
T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
Moin,

das Knacken beim Berühren der Saiten und Metallteile deutet m.E. eigentlich darauf hin, dass die Masseanschlüsse i.O. sind.

Ich tippe auf einen der PUs (Irgendetwas mit dem Wicklungsdraht).


Edit: Nach meinem Verständnis prüfst Du die Masseführung folgendermaßen:

Stecke ein Gitarrenkabel in die Klinkenbuchse und setze ein Kabel des Ohmmeters an die Klinkenmasse. Mit dem anderen Messgerätekabel berührst Du nun alle vorhandenen Metallteile.
Bei einer intakten Masseführung müsste das Ohmmeter überall 0 Ohm anzeigen.
 
A
Anonymous
Guest
tommy":jcfpwqy3 schrieb:
.

Ich tippe auf einen der PUs (Irgendetwas mit dem Wicklungsdraht).

Kann ja auch nicht sein, das Brummen ist in allen Schalterstellungen präsent. Vielleicht sollte ich den Toggle doch mal genauer unter die Lupe nehmen. Ich fürchte, da kriecht was.
 
Woody
Woody
Well-known member
Registriert
16 April 2003
Beiträge
2.895
Lösungen
2
Ort
Köln
Neuer Kühlschrank?
Klimaanlage?
Heizdecke?
Oder der Nachbar?

Viele Grüße.
woody
 
A
Anonymous
Guest
Woody":2cwckoqx schrieb:
Neuer Kühlschrank?
Klimaanlage?
Heizdecke?
Oder der Nachbar?

Viele Grüße.
woody

Moin Woody,

nee ganz oben schreibt er doch es sei nur bei dieser Gretsch. Obwohl der brummende neue V.... der Nachbarin, wer weiß :lol:
 
T
The Rabber
Well-known member
Registriert
4 Mai 2010
Beiträge
824
hmm ich spiele zwar noch nicht lange Gitarre hatte aber schon ein ähnliches Problem an meiner nur das es verschwand wenn ich den Poti auf 0 drehte.

Du müsstest alle Stromkreise durchmessen und nach und nach ausschließen wenn es keine optischen Anzeichen für einen Defekt gibt. Ansonsten mal zu deinem nächsten Git.bauer gehen und fragen ob der das für dich machen könnte(meiner wollte 20€ fürs messen mit Ersatzteilen haben hatte den Fehler dann aber auf den Poti beschränkt und den ausgetauscht) ansonsten würde ich sagen ist so ziemlich alles dazu gesagt was gesagt werden kann.

Viel Erfolg :cool:
 
A
Anonymous
Guest
Kein Wunder. Wenn du das Poti auf 0 gedreht hast, ist der Ausgang ja auch kurzgeschloßen und der Amp "sieht" 0 Ohm. Dass dann nix mehr brummt ist ja logisch.
 
A
Anonymous
Guest
Ich habe immer mehr, so wie Onkel Magman, den Schalter im Verdacht.

Heute Abend wird ALLES raus gerupft, inklusive Pickups. Sollten es die PUs sein, hat ein Mr. Thomas V. Jones ein Gespräch gewonnen...
 
A
Anonymous
Guest
Danke Rabber, das hätte ich sonst übersehen! Da das Mastervolume-Poti das letzte Glied vor der Klinkenbuchse ist, müsste sich folglich der Fehler zwischen dem Poti und der Buchse ereignen, ggf. wie du schon sagtest das Poti selbst, bzw. eine Lötstelle an selbigem.
 

Ähnliche Themen

 

Oben Unten