Pfeifkonzert Pearly Gates + Marshall


A
Anonymous
Guest
Hallo zusammen,

nachdem ich den vom Kollegen Pfaelzer den geilen Marshall 6100 Ann. erwarb, stand gestern ebendieser im Proberaum und erfreute sich einiger Betriebszeit. Davor werkelte ein knuffiger Gigmaster an gleicher Stelle.

Ich muss sagen, der Amp klingt für mich geil und die Zerre ist einfach genial. Marshall at it's best für meine Begriffe.

Deutlich getrübt wurde das Vergnügen im 3ten Kanal, wo es leider kaum Spaß machte, keinen Ton auf dem Steg-PU zu spielen. Der Amp pfiff in den Spielpausen wie der Teufel.

Nun bin ich etwas nachdenklich, woran es liegen könnte. Die Gitarre ist eine Paula (Nachbau), am Steg ist ein SD Pearly Gates verbaut. Die Box ist eine Vertical Marshall 2x12".

Ja es war laut gewesen, bestimmte Positionen im Raum haben weniger gepfiffen es war aber nicht wirklich wesentlich besser. Die Lautstärke hatte ich mit dem Gigmaster auch (bilde ich mir ein), allerdings diese Gitarre nehme ich eher selten mit. Gestern hatte ich Lust auf sie.

Ich hatte nie solche Probleme aber diese Kombination vom Equipment war für mich auch neu. Hat jemand ein paar tips, wie man die Ursachen gezielt identifiziert und bekämpft.

Besten Dank & LG,
froschn
 
Tomcat
Tomcat
Well-known member
Registriert
10 August 2007
Beiträge
2.034
Pickup mikrofonisch? Anschließen, wenns pfeift in den Pickup reinbrüllen. Hörst du das Gebrüll aus der Box, ist der Pickup mikrofonisch.
 
gitarrenruebe
gitarrenruebe
Well-known member
Registriert
20 Oktober 2005
Beiträge
5.558
Lösungen
1
Da scheint entweder der PU oder die Gain-Röhre des Kanal 3 mikrofonisch zu sein. Ich tippe mal auf die Röhre ...
 
A
Anonymous
Guest
Das mit dem Brüllen werde ich mal versuchen, danke! Ich werde auch ein paar neue Röhren besorgen, ich glaube, es sind noch die originalen drin.

Schade eigentlich, der Pearly Gates ist ein wirklich guter PU...
 
gitarrenruebe
gitarrenruebe
Well-known member
Registriert
20 Oktober 2005
Beiträge
5.558
Lösungen
1
Wenn Du von oben auf das Ampchassis schaust, sind die Preampröhren
wie folgt angeordnet:

vlnr:
V1 = Clean
V2 = Crunch & Drive
V3 = Drive
V4 = Drive
V5 = Drive
V6 = Crunch

V7 = Phasenteiler (ein bisschen entfernt von den Preampröhren)

Probier einfach mal, falls der PU nicht mikrofonisch ist, die Röhren V2-V5
nacheinander einzeln zu wechseln.
Das sollte Dich dann Ergebnisse bringen.
 
A
Anonymous
Guest
Hi,
ich gehe mal davon aus, das es der Amp ist, den der Pfälzer von mir hatte. Dann sind da nicht mehr die originalen Röhren drin.
Ich habe da lange experimentiert, um den 3. Kanal dahin zu bekommen, dass er im Verhältnis zum 2. Kanal (im 800er Modus gespielt) klingt.
Die Unterschiede waren da immens.

Trotzdem sehr geiler Amp, Glückwunsch!

Gruß, Olli
 
A
Anonymous
Guest
Oh, gut zu wissen!

Danke, der Amp ist genau meiner! ;-) Nur etwas schwer, leider... 50W hätten auch dicke gereicht. Einen Flightcase braucht er vermutlich auch. Aber sonst!

Ich nehme meist den Triode-Mode, schön sahnig! Er komprimiert etwas mehr als der Engl, gefällt mir so ganz gut.

@blowfire: War er denn bei Dir pfiffig?

@ruebe: Vielen Dank! Ich hatte mal testweise eine NOS RCA abwechselnd für V2 und V3 gesteckt, hat aber wenig gebracht. Ich muss mal alles von V3-V5 checken. Ich denke aber eher der PU ist es...
 
A
Anonymous
Guest
@WaveMaster: wenns der 5886 mit der kleinen Schramme vorne ist, dann isst mal meiner gewesen.
Mit Pfeifen hatte ich nie irgendwelche Probleme! Und ich habe ihne ziemlich laut gespielt, aber meist in der 100w Variante. Da hat er mehr Biss und ist aggressiver/englischer.
Ich habe den 3. Kanal als Crunch genutzt und den 2. als Leadkanal. Versuch das mal, dann hast Du auch nicht so Probleme mit Matsch. Zudem hatte ich immer den Schalter für die erweiterte Klangregelung an. Wobei der Effekt dann geringer wird, je lauter Du bist, aber zumindest subjektiv ist der Gesamtklang satter.

Groetjes, Olli
 
A
Anonymous
Guest
Ich schaue mal, die Schramme muss dann ganz klein sein, mir ist bislang nichts aufgefallen.

Besten Dank, werde ich gleich am Sonntag versuchen!
 
A
Anonymous
Guest
WaveMaster":31ah70y4 schrieb:
Ich schaue mal, die Schramme muss dann ganz klein sein, mir ist bislang nichts aufgefallen.

Besten Dank, werde ich gleich am Sonntag versuchen!
Jetzt habe ich doch vergessen, nach der Schramme zu schauen... :oops:

Wie dem auch sei: Es ist der Pickup! Der Amp ist in Ordnung und funktioniert wie er soll. Sind die PUs in Ordnung neigt der Amp zum Feedback in einer total kontrolierbarer Art und Weise, bei massig Gain und wenn man davor steht.

Hat richtig Spaß gemacht gestern...

Nochmals vielen Dank für die Ratschläge und Tips!
 
 

Oben Unten