probleme mit der Verstärkerleistung


A
Anonymous
Guest
hallo zusammen, ich spiele nen Marshall TSL601 und habe seit geraumer Zeit das Problem, dass seine Leistung während des Betriebs ziemlich stark schwankt. Es fehlt einfach der Druck. Hört sich an...naja, beim Auto würde man sagen es läuft nur mit 3 Zylindern. nach ner weile setzt dann die volle Power wieder ein. spielt man nach ner kleinen Pause (auf standby) weiter, kann es sein, dass die Leistung wieder fehlt.
Kennt jemand das Problem, oder habt ihr n Rat, wo ich am besten auf Fehlersuche gehen sollte?

Gruß, Nobbie
 
finetone
finetone
Well-known member
Registriert
9 Januar 2003
Beiträge
2.642
nobbie":32uj9iqa schrieb:
hallo zusammen, ich spiele nen Marshall TSL601 und habe seit geraumer Zeit das Problem, dass seine Leistung während des Betriebs ziemlich stark schwankt. Es fehlt einfach der Druck. Hört sich an...naja, beim Auto würde man sagen es läuft nur mit 3 Zylindern. nach ner weile setzt dann die volle Power wieder ein. spielt man nach ner kleinen Pause (auf standby) weiter, kann es sein, dass die Leistung wieder fehlt.
Kennt jemand das Problem, oder habt ihr n Rat, wo ich am besten auf Fehlersuche gehen sollte?

Gruß, Nobbie

Hi nobbie,
erst mal herzlich willkommen im Guitarworld-Forum.

Ja, evt. habe ich einen Tipp.
Ich hatte mal einen Verstärker zur Reparatur, der selbiges Phänomen aufzeigte. Alle üblichen Maßnahmen, wie Röhrenwechsel, Austausch der Schirmgitterwiderstände, Sockel-Maniküre etc. verfehlten ihre Wirkung.
Zum Schluß stellte sich irgendwann zufällig heraus, dass der Standby-Schalter im Laufer der Jahre oxidierte und somit eine Widerstandschicht aufbaute. Das Ergebnis war ähnlich: Mal hatte man volle Power, dann fing es an mehr oder weniger zu schwanken.
Vielleicht ist das ja ein Tipp, an diesere mal anzufangen.
Den Standbyschalter auswechseln ist kein Thema, vorausgesetzt man hat einen passenden Ersatzschalter.
VIEL GLÜCK
 
 

Oben Unten