Radio im Amp


A
Anonymous
Guest
Hi,

ich spiele über einen Mesa Boogie Triple Rectifier (mit Mesa Box) und einen Roland Jazz Chorus. Die beiden sind per A/B-Box voneinander getrennt. Davor habe ich noch einige Effekte geschalten.

Seit neuestem empfange ich über die Mesa-Box einen Radiosender.
Zwischen Gitarre und Amp ist unter anderem noch ein Rocktron Hush (Noisegate) geschalten. Wenn ich den anmache, ist der Radioempfang weg, aber wenn der Gate aufgeht (also beim Spielen) hört man das Radio leise im Hintergrund.

Ich habe schon verschiedene Kabel ausprobiert, es bleibt immer gleich und ist sehr nervig. Ich dachte, dass die Kabel evtl. als "Antenne" wirken.

Hier mein Aufbau:

Gitarre -> UHF-Sender -> UHF-Receiver -> Korg Stimmgerät -> NoiseGate -> Effekte -> A/B-Box und von da dann in die beiden Amps.

Wenn man die Gitarre direkt an dem Amp anschliesst, also ohne Noisegate, Effekte, UHF-Sender/Empfänger usw., tritt das "Phänomen" nicht auf.

Mich wundert es, dass das Radio nur auf dem Mesa zu hören ist und nicht auf dem Roland.


Wäre toll, wenn jemand Rat wüsste.

Danke schonmal

Steve
 
Y
yrrkon
Well-known member
Registriert
2 Februar 2004
Beiträge
435
Ort
Oberhausen
Hi Stev,
die Kabel wirken als Antennen, soweit lagst Du schon richtig. Aber um einen Sender "vernünftig" empfangen zu können, musst Du auch zufällig die richtige Wellenlänge mit der Kabellänge treffen. Wenn das eingefangene Signal dann noch über einen Vorverstärker wie ein Distortion-Pedal o.ä. geht, hörst Du Radio...
Versuch doch mal, so nach und nach Deine Effektkette aufzubauen, bis Du den Radioempfang etabliert hast. Vielleicht kommst Du dem Problem dann leichter auf die Spur.
Gruß
Ingo
PS: Hast Du den Empfang jetzt immer oder nur bei bestimmten Wetterlagen? (KEIN Scherz!)
 
A
Anonymous
Guest
Hi,
das hatte ich auch einmal. Am nächsten Tag war's wieder weg ;-).
Kurzer Schock war's schon, aber jetzt ist alles wieder gut und ich fands cool :cool:!

Grüße, Julian
 
frank
frank
Well-known member
Registriert
13 Oktober 2004
Beiträge
3.682
Das Problem hatt ich auch mal einige Tage lang. Denn ich hörte unerwartet einen Sender, der der Sprache aus dem südosteuropäischen Raum kam. So war`s wohl ein plötzlicher Mittelwellenempfang.
Ich habe dann die Steckdose gewechselt, ein Verlängerungskabel weggelassen und aus war das Radio. Ob`s daran wirklich lag? Keine Ahnung, vielleicht war`s auch nur eine wetterbedingte Überreichweite.
Wie auch immer, vielleicht hilft der Steckdosenwechsel auch bei Dir.
 
A
Anonymous
Guest
Hi,

tausch mal die Funke gegen ein konventionelles Kabel und geh Schritt für Schritt ab der "Kernanlage" ab (Gitarre, Kabel, Mesa, Boxenkabel, Box). Jetzt einzeln die Komponenten reinhängen. Der zerrende Amp ist für Eingangssignale viel empfindlicher, als der cleane Roland...

Gruß
burke
 
 

Oben Unten