Rocktron Midi Mate und Phantomspannung


A
Anonymous
Guest
Hallo Leute...

ich habe mir jetzt eine Midimate von Rocktron über Ebay geschossen. Meine Behringerleiste ist zwar gut, aber die beiden Pedale sind überflüssig und ausserdem reizte mich die Phantomspannung.

Nun ist es aber so, das ein 7-Poliges MIDI-Kabel (das ich dafür ja brauche) 35 € kostet !!! arg...

Nun habe ich mir gedacht schauen wir mal was die Einzelteile bei Conrad kosten und siehe da:

Die Stecker kosten nur 1,65 das wäre also gut...


aber welches Kabel?

Habe dann nach sieben poligen Kabeln gesucht und nur das hier gefunden:

(geht bitte auf www.conrad.de und oben in der Leiste bei Artikelnr. Suche
602186 - 62 ein; direktes verlinken geht nicht... sorry)


geht das? Oder brauche ich was anderes?

Grüsse
Christian

P.s: Die Artikel Nr. für den stecker ist 737470 - 62
 
A
Anonymous
Guest
Moinsen,

jo das müsste OK sein,
aber gugg doch mal nach einem mit ner vernünftigen Masse (dann nur noch 6 Adern)

wenn du keine Data exclusiv send/recieve brauchst reichen auch 5 adrige
aber ich denk mal du willst mit´m Pedal Parameter verändern...dann Masse+6

viel Spass beim löten
greez
 
A
Anonymous
Guest
Also Stecker habe ich schon gewählt.., das Kabel ist allerdings etwas unflexibel glaube ich... und wenn ich nur 5 Adern habe, dann habe ich das problem der belegung... Alternative Kabelvorschläge? Am besten mit Link?
 
blues guy
blues guy
Well-known member
Registriert
29 August 2002
Beiträge
221
Guckst du hier:
http://www.sonor.ch/straight_a/midiline.htm. Diese Version:
RDMH900 7-Pol-DIN/5-Pol-DIN
+ Barrel weiblich

Das habe ich auch an meinem midimate. Beim midimate mußten noch die äußeren Kontakte der Buchse intern verlötet werden, damit es auch Strom bekam.

PS: Selber googeln macht schlau!

Gruß Jürgen
 
A
Anonymous
Guest
Hmpff...


habe gerade mal nachgemessen... die Phantomspannung von meinem Rocktron Piranha muss wohl defekt sein (muss den heute mal aufschrauben) auf jeden Fall kommt an den polen 6 und 7 nix raus... Jetzt werde ich wohl doch auf ein Netzteil zurückgreifen Müssen. Das 7/5 + Netztstecker kabel habe ich ja schon... allerdings sieht der Netzanschluss etwas seltsam aus... wer hat das noch und kann das mal Fotografieren und mir sagen mit welchem Netzteil ers betreibt?
 
Jamalot
Jamalot
Well-known member
Registriert
20 Januar 2002
Beiträge
868
DunkelElf":158levyh schrieb:
Hmpff...


habe gerade mal nachgemessen... die Phantomspannung von meinem Rocktron Piranha muss wohl defekt sein (muss den heute mal aufschrauben) auf jeden Fall kommt an den polen 6 und 7 nix raus... Jetzt werde ich wohl doch auf ein Netzteil zurückgreifen Müssen. Das 7/5 + Netztstecker kabel habe ich ja schon... allerdings sieht der Netzanschluss etwas seltsam aus... wer hat das noch und kann das mal Fotografieren und mir sagen mit welchem Netzteil ers betreibt?

Hallo Dunkel,
Du musst bei den Rocktron Geräten mit Wechselstrom(AC) messen. Das könnte eine mögliche Fehlerursache sein.

Was das Kabel angeht würde eigentlich ein stinknormales vierpoliges tun. Sogar ungeschirmt würde reichen. Midi an sich feuert nur auf zwei Kabeln, und AC ebenfalls. Zu Sciherheit kannste noch eins mit Schirm dazu holen, aber für mehr sehe ich keinen Sinn.

Gruß
Jan
 
A
Anonymous
Guest
Servus...

*g* danke für die Hilfestellungen, aber das Thema hat sich komplett erledigt. Ich habe noch ein 9V AC Netzteil gefunden (gehörte zu meinem Ehemaligen Router) und das passt Perfekt auf das Kabel... ES GEHT !!!! Jetzt beginnt nur die Programmierung... *seufz*
 

Ähnliche Themen

kiroy
Antworten
17
Aufrufe
1K
Anonymous
A
 

Oben Unten