Strat Blender-Schaltung 250k/500k, jemand Erfahrung?


A
Anonymous
Guest
Moin zusammen,

Ich habe neulich eine meiner Strats auf die Blender-Schaltung umgebaut und bin echt angetan von der Flexiblität und möglichen Sound-Variationen. Allerdings scheint mir das 250k Blend-Poti etwas zu niederohmig zu sein, die Gitarre klingt "abgeregelt" am Hals heller als vorher. Oder bilde ich mir das nur ein? :shrug:

Hat jemand auch schon mal einen 500k-Poti dafür genommen und wie lässt es sich damit regeln?

Dank & Gruß
 
trekkerfahrer
trekkerfahrer
Well-known member
Registriert
20 Mai 2012
Beiträge
1.715
Lösungen
1
Ort
Oberhausen
Wenn sie heller klingt kann das nicht am kleinieren Widerstand des Potis liegen.
 
A
Anonymous
Guest
Ich habe auch mit einem Schraubendreher auf den Steg-PU geklopft und glaubte Geräusche aus dem Amp zu hören. Es ist natürlich schwer zu sagen, ob es daran liegt, dass der Steg-PU nicht ganz abgeregelt ist.

Oder glaubst Du ist meine Schaltung falsch?
 
A
Anonymous
Guest
Ich habe nutze diese Blend-Pot-Schaltung seit langen Jahren bei allen meinen Strats und bin ein großer Fan davon. Das 250 kOhm Poti eignet sich prima dazu.

Welches Schaltbild hast du dazu genommen? Es gibt ja mehrere Varianten. Ich nutze diese hier:



Hast du gleichzeitig einen Treble Bleed eingebaut?
 
A
Anonymous
Guest
Einen Treble-Kondensator hatte die (Fret King Corona HB) Strat ohnehin. Der Widerstand fehlt allerdings. Ansonsten ist es genau die Schaltung von oben, danke!

Aber vorher klang die Gitarre nach Texas Flood, jetzt klingt sie nach Sultans of Swing. You got the point...

Nur dass ich eine Sultan schon habe und die Texas Flood gerne hätte...
 
A
Anonymous
Guest
WaveMaster":2fr87e7v schrieb:
Einen Treble-Kondensator hatte die (Fret King Corona HB) Strat ohnehin. Der Widerstand fehlt allerdings. Ansonsten ist es genau die Schaltung von oben, danke!

Aber vorher klang die Gitarre nach Texas Flood, jetzt klingt sie nach Sultans of Swing. You got the point...

Seltsam, ich habe diese Schaltung schon so oft verbaut und konnte bislang nie einen Unterschied zum Grundsound feststellen.

Hast du die Fat 50's verbaut? Sind die Kabel der Pickups gleichlang geblieben? Um etwas Höhen zu dämpfen kannst du die Kabel mal etwas drillen falls du das nicht schon gemacht hast. Sind allerdings nur Nuancen was das ausmacht.

Ansonsten tausche mal das Blend Poti aus - es kann ja gut sein, das der Wert etwas höher liegt als 250 kOhm oder sogar falsch bedruckt ist.
 
A
Anonymous
Guest
Die Schaltung nutze ich auch und gerne, auch mit 250k.
Ich glaube nicht an Schwankungen oder Differenzen
durch Kabellängen im Zentimeterbereich oder an Potiwertstreuungen.
@Magman : nimm's mir bitte nicht übel ! Das geht mir zu weit.
V.H.
 
A
Anonymous
Guest
V.H.":2bq87btu schrieb:
@Magman : nimm's mir bitte nicht übel !
V.H.

Ach Quatsch aus welchem Grund soll ich dir das übel nehmen. Ich schrob ja, es sind wenn nur Nuancen ;-)

Ich gehe aber mal davon aus das es nicht unbedingt an der Gitarrenelektrik liegt, zumal das 2. Tone Poti ja nicht für den Halspickup zuständig ist/war und somit auch vorher kein Einfluss hatte.
 
 

Oben Unten