Stromversorgung Line6 Relay G50 - funzt nicht


A
Anonymous
Guest
Aloha.

Versuchsaufbau:

Strat => Line6 Relay TBP12 Sender => Line6 Relay G50 Empfänger => haufenweise Effekte, stromversorgt mit 2 (zwei) Fame DCT 200 Multi Power Supplys => Amp

Kabel direkt in den ersten Effekt funzt. Das Problem liegt am neuen Drahtlossystem.

Der Sender scheint's zu tun, Batterielämpchen leuchtet, beim Spielen leuchtet auch das Signallämpchen.
Der Sender jedoch lässt beim Abschließen an das Netzteil nur einmal kurz seine Lämpchen leuchten, dann ist er AUS.

???

Laut Handbuch will er 9V DC 300mA, das Fame Netzteil liefert nur 9V DC 250mA pro Ausgang - sollte es DAS sein?
Das beiliegende Line6-Netzteil kann ich nicht probieren, weil es das USA-Modell ist... bei 339$ gegenüber 459€ bin ich schwach geworden.

Bitte um Erhellung... ... und ich wühle nochmal alle Schränke nach einem 300mA-Netzteil durch oder frage den Nachbarn...

Danke schonmal...
 
A
Anonymous
Guest
jau, jau. Das Netzteil bricht zusammen, oder geht in die Kurzschlussstrombegrenzung ( so es hat ). Daher gehen die 9V in die Knie.

Ciao
W.-B
 
A
Anonymous
Guest
Hi Jungs, Danke schon mal -

ich habs... es war tatsächlich der Stromfraß des Empfängers... ich hab ein 9V DC-Netzteil, das 1100mA liefert, drangesteckt und ZACK alles war, wie es sein soll.

Doof nur, dass ich mir das G50 ja extra gekauft habe, WEIL er 9V nimmt und somit über dasselbe Netzteil wie die Effekte versorgt werden kann... hm. Mal gucken, wieviel mA das Fame CHROME TANK liefert...

hat sonstwer ne Idee?
 
roha
roha
Well-known member
Registriert
24 April 2007
Beiträge
383
Ort
Mintraching
Ich würde mir ein vernünftiges Netzteil kaufen, dass genug (vor allem für die Zukunft) Strom liefert. Bei mir tut das ein GigRig Generator. Der versorgt mein koplettes Rack.

VG Roman
 
A
Anonymous
Guest
das Fame CHROME TANK - Netzteil liefert genug Saft... bis 1000mA pro Ausgang. Hab's schon bestellt.

edit: ich hab ja schon ein Fame DCT200, das immer sweinen Dienst tat - nie Probleme, auch keine Nebengeräusche, Ausgänge alle galvanisch getrennt, das Ding ist schon okay. Leider liefert es nicht genug Power für das G50... naja.
 
 

Oben Unten