Tausch der V1 Röhre sinnvoll?


T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
Moin liebe Gemeinde,

zur Zeit schlage ich mich mit folgendem Problem rum:

Gehe ich mit einer leistungsstarken Gitarre (mehr Output als eine Strat oder Tele bspw.) über meinen Lieblingszerrer (Radial Bones London) in meinen Marshall Bluesbreaker, habe ich folgendes Phänomen: Unterhalb der Amp Lautstärkeeinstellung 2 bekomme ich den Zerrer nicht mehr laut genug.
Er ist voll aufgedreht nur noch gleich bzw. weniger Laut als der Amp im Bypass.
Drehe ich am Amp die Lautstärke weit genug auf, funktioniert zwar alles einwandfrei, sie ist aber für manche Übungssituationen schon zu heftig (der Bluesbreaker ist bei Einstellung 2 schon ganz schön laut).

Bei Verwendung von normalen Singlecoils funktioniert alles einwandfrei.

Wie gesagt, irgendwie stimmen die Zerrer/Amp Anschlußwerte nicht mehr richtig, wenn am Amp eine bestimmte Lautstärke unterschritten wird.

Bei anderen Effekten tritt dieses Phänomen nicht auf.

Nun zu meiner Frage: Würde es evtl helfen die ECC83 V1 gegen eine ECC81 zu tauschen? Wird die Grundlautstärke in Relation zum Volumenpoti reduziert? Der Amp wird ausschließlich im Cleanbereich genutzt, die Effekte kommen aus einem Pedalboard. Eigenzerrverhalten des Verstärkers spielt also keine Rolle.
Ein Verzerrerwechsel ist nicht angedacht.

Danke für Eure Anteilnahme!
 
trekkerfahrer
trekkerfahrer
Well-known member
Registriert
20 Mai 2012
Beiträge
1.715
Lösungen
1
Ort
Oberhausen
Hi Tommy,

das hört sich für mich nach zu viel Kompression im Zerrer an. Spielst Du mit sehr viel Gain?

Gruß
Ralf
 
T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
taschakor":9fjlaxia schrieb:
Hi Tommy,

das hört sich für mich nach zu viel Kompression im Zerrer an. Spielst Du mit sehr viel Gain?

Moin Ralf,

manchmal schon.

Kompression hatte ich auch schon im Verdacht. Leider tritt das Phänomen aber auch bei weniger Gain auf. Es ist dann allerdings verträglicher, weil die Gitarre sich besser (klarer) durchsetzt.

Wie dem auch sei, das Merkwürdige ist, dass bei höheren Amplautstärken ja alles wieder in Butter ist (Lautstärkesprung beim Einschalten des Zerrers, auch bei hohen Gain Settings).

Beispiel:

Amp auf 1
Verzerrer Gain auf 12 Uhr
Verzerrer Lautstärke voll auf

Lautstärkesprung beim Einschalten des Zerrers deutlich nach unten


Amp auf 3
Verzerrer Gain auf 12 Uhr
Verzerrer Lautstärke "nur" auf 14.00 Uhr

Lautstärkesprung beim Einschalten des Zerrers deutlich nach oben (wie es sein soll)


Diese Beispiele sind analog zu sehen, auch wenn ich viel Gain eingestellt habe.


Es muss m.E. ein elektronisches Problem vorliegen.
 
A
Anonymous
Guest
Hallo Tommi,
ein Wechsel von ECC 83 auf ECC 81 ist zwar messbar, wirst aber nicht hören. Ob das Sinn macht ?

Garry
 
T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
...noch ein Zusatz (ich weiß nicht, ob's zur Sache tut):

die verwendeten Pedale Overdrive (Bones Texas) und Distortion (Bones London) sind "gebuffert".

Das Texas macht übrigens keinerlei Zicken, hat aber auch einen anderen Ansatz. Es ist im Gegensatz zum London nur wenig soundformend und komprimiert kaum.
 
A
Anonymous
Guest
Garry":17ksjf6c schrieb:
Hallo Tommi,
ein Wechsel von ECC 83 auf ECC 81 ist zwar messbar, wirst aber nicht hören. Ob das Sinn macht ?

Garry

Doch, ist hörbar! Der Amp wird mit einer schwächeren Röhre in V1 (empfehlenswerterweise auch in V3) nicht mehr in der Lage sein, bei geringeren Lautstärken die Endstufe zu "reizen", weil die Röhren einfach nicht die Leistung dazu haben - das Ergbnis ist eine höhere cleane Lautstärke, sprich mehr Headroom.

Bei ECC83 (AX7) bieten sich AT7 oder 5881er an.
 
T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
Sascha´s Strat":1cat9z5k schrieb:
Doch, ist hörbar! Der Amp wird mit einer schwächeren Röhre in V1 (empfehlenswerterweise auch in V3) nicht mehr in der Lage sein, bei geringeren Lautstärken die Endstufe zu "reizen", weil die Röhren einfach nicht die Leistung dazu haben - das Ergbnis ist eine höhere cleane Lautstärke, sprich mehr Headroom.

Bei ECC83 (AX7) bieten sich AT7 oder 5881er an.


Moin Sascha,

bedeutet das auch, dass der Amp, sagen wir mal, bei Lautstärkeeinstellung "3" mit ECC81 leiser ist als mit ECC83 oder bleibt die Lautstärke gleich, nur die Verzerrung setzt später ein? (siehe mein Eingangsproblem)
 
trekkerfahrer
trekkerfahrer
Well-known member
Registriert
20 Mai 2012
Beiträge
1.715
Lösungen
1
Ort
Oberhausen
Hi Tommy,

ich glaube nicht, dass Du Deinem Problem mit dem Wechsel der Vorstufenröhre Herr wirst, aber probier es aus. Ich spiele seit Jahren nur noch Transen und das Problem kommt mir sehr bekannt vor. Ich muss bei jedem Gig die Lautstärke der Clean-, Crunch- und Lead-Sounds aufeinander abstimmen. Der Begriff "Loudness" kommt mir dabei in den Sinn. Leb' einfach damit. Play it loud with the lights off!

Viele Grüße
Ralf
 
T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
...ok ihr Lieben, danke für Eure Hilfe!

Ich werde jetzt mal nach dem "Try & Error" Prinzip verfahren.



P.S. Lieber p, die PUs sind nur bezüglich der Lautstärke am Amp von Relevanz. Drehe ich einen outputstarken Humbucker per Volumenpoti an der Gitarre auf die Lautstärke eines outputschwachen PUs, ist alles in Butter, sofern ich ja das Volumenpoti am Amp weit genug aufdrehen kann ohne das es zu laut wird.

Es ist definitiv so, dass der Fehler ausschließlich auftritt, wenn ich das Ampvolumen auf ca. 1,5 oder niedriger drehe, auch bei einer outputschwachen Strat. Nur bei Letztgenannter kommt das nicht vor, weil ich hier eben auf 3 drehen kann, ohne das es im Übungsraum zu laut wird.

Also: Nur der schwach aufgedrehte Amp macht mit dem London Zicken, egal welche Gitarre. (sorry, ich habe mich wohl auch ziemlich missverständlich ausgedrückt.)
 
A
Anonymous
Guest
tommy":189ps5xc schrieb:
...ok ihr Lieben, danke für Eure Hilfe!

Ich werde jetzt mal nach dem "Try & Error" Prinzip verfahren.



P.S. Lieber p, die PUs sind nur bezüglich der Lautstärke am Amp von Relevanz. Drehe ich einen outputstarken Humbucker per Volumenpoti an der Gitarre auf die Lautstärke eines outputschwachen PUs, ist alles in Butter, sofern ich ja das Volumenpoti am Amp weit genug aufdrehen kann ohne das es zu laut wird.

Es ist definitiv so, dass der Fehler ausschließlich auftritt, wenn ich das Ampvolumen auf ca. 1,5 oder niedriger drehe, auch bei einer outputschwachen Strat. Nur bei Letztgenannter kommt das nicht vor, weil ich hier eben auf 3 drehen kann, ohne das es im Übungsraum zu laut wird.

Also: Nur der schwach aufgedrehte Amp macht mit dem London Zicken, egal welche Gitarre. (sorry, ich habe mich wohl auch ziemlich missverständlich ausgedrückt.)

Es muss aber nicht undedingt an der V1 liegen. Denn der Vol-regler am Amp regelt wieviel Saft in die zweite Röhrenstufe gelangt bzw nach Masse abgeleitet wird. Möglich ist auch ein Fehler bzw Defekt von V2.
I.Ü klingen ecc82 bzw ecc81 in V1 selten gut. Besser ist eine leistungsschwächere ecc83 oder sehr gut eine 5751 (meinte Sascha wohl). Lassen den Amp erheblich dynamischer spielen.

W.
 
 

Oben Unten