Knatternder Amp

Seite 1 von 1
Verfasst am:

Knatternder Amp

Hallo Zusammen!

vorhin habe ich mein M13 an meinen Engl Screamer Combo gestöpselt und vernahm plötzlich ein durchgängiges Knattern. Damit man sich das besser vorstellen kann, habe ich es mal aufgenommen:



Zur Lautstärke des Geknatters: Ich habe den Master dabei auf etwa 11 Uhr stehen, was als Lautstärke zum Proben reicht. Bei normaler Wohnzimmerlautstärke kann man es nur minimal wahrnehmen.

Ich habe dann mal etwas rumprobiert und folgende Beobachtungen gemacht (ohne angeschlossene Gitarre):

- An anderen Steckdosen ist das Geknatter leiser aber dennoch da
- Mit eingestöpseltem Vorschaltgerät (M13 aber auch ein Verzerrer (Batterie) der eigentlich aus sein müsste) wird das Knattern deutlicher
- Wenn nur das Kabel in den Input gesteckt ist (anderes Ende hängt in der Luft), gibt es allerlei Brumm- und Knackgeräusche

Wenn ich gar kein Kabel in den Input stecke, ergibt sich ein Rauschen, was früher nicht vorhanden war, hier kann man es hören:



Die Röhren wurden vor etwa einem Jahr komplett getauscht.

Hat jemand sowas schonmal erlebt oder weiß was da los sein könnte? Ich habe im Internet jetzt nichts wirklich Brauchbares dazu gefunden...


EDIT: Sorry, bin ins falsche Unterforum gerutscht, kann das jemand verschieben?
 
Schöne Grüße
Moritz
Verfasst am:

RE: Knatternder Amp

Hallo Moritz,

schränk die Fehlersuche erstmal ein:

knattert der Amp ohne irgendwas? nur Gitarre - Kabel - Amp.

Ich hoffe und nehme an, da knattert nichts.

Also muss es irgendwie mit dem M13 zu tun haben.
Betreibst du das mit einem Netzgerät? Möglicherweise ist das angeschlagen. Ersatznetzteil?

Hast du einen anderen Amp wo du das M13 testen kannst?

Probiere die einzelnen Komponenten einzeln.
 
keine experimente mehr.
Verfasst am:

RE: Knatternder Amp

Danke für deine Antwort!

Ne das Knattern tritt wirklich nur auf wenn irgendwas im Input steckt, aber dazu reicht halt auch schon ein Kabel an dessen anderen Ende nichts angeschlossen ist.

Um das M13 auszuschließen habe ich einen Verzerrer (Batteriebetrieben) angeschlossen, dabei ist das Knattern auch stärker zu hören als wenn nur das Kabel dran hängt, genau wie bei M13. Wenn ich nur die Gitarre an den Amp anschließe, wird es etwas leiser...

An meinem anderen Amp macht das M13 auch keine Probleme. Kabel habe ich auch schon variiert.
 
Schöne Grüße
Moritz
Verfasst am:

RE: Knatternder Amp

Moritz dann bleibt dir wohl nur der Gang zum Amptech über. Das ist mit Röhren tauschen nicht beheben meiner Meinung nach.
Verfasst am:

RE: Knatternder Amp

Mist, ich hatte gehofft es gäbe vielleicht eine total simple Erklärung

Sven, auf das Angebot komme ich gerne zurück!
 
Schöne Grüße
Moritz
Verfasst am:

RE: Knatternder Amp

Hi Moritz,

sowas (gaaaanz) ähnliches hab ich vor nem knappen Jahr an meinem MkIV gehabt....da wars total simpel die Eingangsbuchse. Neue rein, sauberle verlötet und tutti.
Ich drück dir die Daumen dass es bei deinem auch nichts wilderes ist!

Gruß
Verfasst am:

RE: Knatternder Amp

Ähnliches hatte ich mal bei meinem Fender Pro Junior vernommen.
Da waren es die Röhrensockel die ausgeleiert waren und die Röhren nicht mehr richtig gefasst hatten.

Blues & Gruß
Chris
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

RE: Knatternder Amp

Danke für eure Antworten, das wäre ja toll wenn es an so etwas liegt! Ich habe am Wochenende noch mit dem Amp ein Konzert gehabt, vielleicht hat er ja beim Transport was abbekommen, so dass sich irgendwas gelockert hat...

Aber sicher ist sicher, bei Swen wird der Amp in guten Händen sein
 
Schöne Grüße
Moritz
Verschoben: 26.05.2014 Uhr von Schnuffi
Von Verstärker & Effekte nach Archiv
Alle Zeiten sind GMT + 1 Stunde