Problem mit Kemper im Performance Modus

Seite 1 von 1
Verfasst am:

Problem mit Kemper im Performance Modus

Hallo zusammen,

ich habe ein kleines Problem mit dem Kemper.

Für unsere Live Sounds habe ich im Performance Modus
im Midi Prg. 1 auf Bank 1 meinen Rhythmus Sound gelegt
und auf Bank 2 meinen Lead Sound.
Die Amps sind die gleichen nur im Zweiten mit Delay
versehen.

Nun habe ich des öfteren folgendes Problem:
An der Humbuckergitarre klingt Bank 1 extrem spanky, als ob
ich Singlecoils hätte.
Mein Leadsound mit gleichem Amp klingt jedoch wie vorher.

Es sind jedoch alle Einstellungen so geblieben.
Das hatte ich jetzt schon ein paar mal und immer nur auf Bank 1.
Weder ein Neustart noch der Anschluss des Midi Boards helfen.

Einziger weg war immer, den Amp neu in die Bank zu laden.

Sowas darf vor allem Live nicht passieren.

Weiß da jemand weiter?
Verfasst am:

RE: Problem mit Kemper im Performance Modus

Hallo!
Du bist sicher, dass nicht bei dem einen Rig irgendwelche Kangeinstellungen anders sind oder EQs anders geschaltet werden?
Und dein Problem tritt nicht immer, sondern nur sporadisch auf?
Dann könnte es sich um einen Bug handeln.
Ich hatte ein ähnliches Problem mal mit einer Beta.
Mit welcher Firmware passiert dieses Problem?
Du solltest dem üblichen Procedere folgen und dem deutschsprachigen Kemper- Support dein Problem schildern.
Dabei schickst ein Backup deines Profilers mit, damit der Support dein Problem genau untersuchen kann.
Verfasst am:

RE: Problem mit Kemper im Performance Modus

Ich habe eben die neueste Firmware aufgespielt und es ist das Gleiche.
hatte es sporadisch auch mit allen vorherigen Versionen.

Eben habe ich nochmal Bank 1 und 2 miteinander verglichen und alle Effekte und Stomps abgeschaltet. Auch die Eq´s.
Auch die Amps sind identisch eingestellt (Clarity, etc.)
Und doch das gleiche Problem.

Dann habe ich den ja identischen Amp aus Bank 2 kopiert und in Bank 2 eingefügt und siehe da: sie klingen identisch.

Das ist sehr komisch. Aber das Problem muss ja aus dem Reiter "Stack" Kommen und aus dem Unterpunkt "Amplifier".
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verschoben: 01.08.2016 Uhr von Schnuffi
Von Verstärker & Effekte nach Archiv
Alle Zeiten sind GMT + 1 Stunde