Marshall 9001 preamp Brummprobleme

Seite 1 von 1
Verfasst am:

Marshall 9001 preamp Brummprobleme

... ich habe gerade mal wieder mein Rack etwas in Gang gebracht, und muss leider feststellen, dass der Marshall 9001 (anders als ich das in Erinnerung hatte... entweder sind meine Ohren besser/kritischer geworden, oder es haben irgendwelche Bauteile nachgelassen in dem Teil) ziemlich viel Mist in den weiteren Signalweg pustet.
Ich habe den 9001 schon in Trenntrafos "eingekesselt", daran liegt's nicht. Die Geräusche entstehen offensichtlich im Inneren.

Gibt es irgendwelche "Beruhigungs-Mods" für den?

Können alte Vorstufenröhren (er hat 3) den Brumm/Nebengeräuschpegel bei Abnutzung steigern?
Verfasst am:

RE: Marshall 9001 preamp Brummprobleme

weiß niemand was???
Verfasst am:

RE: Marshall 9001 preamp Brummprobleme

Wenn du Vorstufenröhren zuhause rumliegen hast würde ich
einfach mal nacheinander auswechseln.

Also eine wechseln => testen usw

Gruß
Verfasst am:

RE: Marshall 9001 preamp Brummprobleme

Hey Frank,
des Doktors Tip hat was ...durch das Umstöpseln wird sowas wie ein Selbstreinigungseffekt der Kontaktfedern in den Fassungen in Gang gesetzt, daran kanns nämlich auch liegen. Ich hatte vor langer Zeit selbst mal den Preamp im Setup, daher kenn ich diese Unart.

Mit Trenntrafos zu arbeiten is ne gute Lösung, allerdings darf dann NICHT die Netz-Erdung durchgeschleift werden, zumal der 9100 keinen groundlift hat.
 
mit freundlicher Empfehlung
Verne

http://www.blues-corporation.eu
~~~~~~~~~~~~~~~~~~~~~~~~~~
Wenns denn reicht ... Na dann.
Verfasst am:

RE: Marshall 9001 preamp Brummprobleme

Wie alt ist der Preamp?
Wenn bei älteren Geräten plötzlich ein 50 oder 100 Herz Brummen auftritt, kann das an defekten Netzteil-Elkos liegen. Gerade Elektrolytkondensatoren verlieren im Alter durch Austrocknung des Elektrolyts teilweise rapide an Kapazität. Dadurch ist die Glättung der gleichgerichteten Wechselspannung nicht mehr gegeben, und es brummt.
Wenn Du eine Brummschleife im Rack sicher ausschließen kannst (Brummt der Preamp ausgebaut auch? Ausprobieren:Gitarre->Preamp->Kopfhörer, sonst nichts anschließen), würde ich den Fehler bei den Netzteilelkos als erstes vermuten.
 
Gruß,
Sören
Verfasst am:

RE: Marshall 9001 preamp Brummprobleme

...habe hier lange nicht mehr reingeschaut, danke euch allen für die Tipps, werde endlich mal rangehen die Tage.
Verfasst am:

RE: Marshall 9001 preamp Brummprobleme

...so, nun liegt er hier mit offenem Herzen, obwohl er ja noch funktioniert, hat offenbar R60 (10ohm) den Abgang gemacht. Hat jemand eine Ahnung, was der genau tut, und ob der eventuell als Folge von irgendwas abgeraucht ist und nicht die Ursache darstellt?


Verfasst am:

RE: Marshall 9001 preamp Brummprobleme

Hallo,
Schon repariert?

R60 und C37 liegen mal an Masse. Von der 230V Steckdose gehts zum Trafo, von Secundärseite über die Mittenanzapfung. Richtung OP Amp supply mit +- 15V.

Ich würde ggf alle Bauteile im Signalweg prüfen, die nach 0V OP Amp supply gehen.. (optisch, bzw limitiert durchmessen wenn geht.., normal muss man ja alle Bauteile ausbauen, zum durchmessen, damit die restlcihe Schaltung nicht drannhängt und verfälscht.)

Kann sein das R04 und C56 auch was abbekommen haben, die liegen Gegenüber?

Ich kann mir schon vorstellen das es ohne den R60 brummt. Noch dazu wenn die Mittenanzapfung gestört ist, kann sich das auf die +-15V auswirken.

Ich würde C37 auch tauschen.
Bei der Gitarre hat die Klinke auch einen Kondensator zur Brummunterdrückung.

vg. Börn
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.