Reamping die 1000te

Seite 1 von 1
Verfasst am:

Reamping die 1000te

Hallo Leute,

ich bin gerade dabei mich mit dem Thema Reamping zu beschäftigen. Für diesen Zweck habe ich mir eine Palmer PAN 01 geholt. Aufnehmen funktioniert soweit super. Allerdings habe ich(was ein Wunder) auf dem Rückweg zum Amp ein fieses Brummen... Ich wäre ja schön blöd, wenn ich mich nicht vorher damit beschäftigt hätte... also ground lift aktiviert. Ändert sich leider nichts. Dann gelesen das man die Ein- und Ausgänge an der DI vertauschen muss(sollte, wie auch immer). Getan das Brummen ist noch immer da. Also kann es doch eigentlich keine Schleife mehr sein oder?

das Setup sieht momentan so aus(für den Weg zurück).

M-Audio Fast Track Ultra 8R ----> Klinke ----> DI mit Ground lift und verschiedenen Konstellationen der Kabel getestet ---> Vox AC 15.

Liegt es eventuell an der Impedanz?

Grüße

Rabber
 
"Wenn es im Himmel keinen Rock'n'Roll gibt, dann möchte ich dort nicht hin." Bon Scott
Verfasst am:

RE: Reamping die 1000te

Leider sind die Geräte alle so hübsch empfindlich!
Kenne ich auch!

Was mir schon mal passiert ist: Ein angeschlossenes Gerät hat die Erde mit versaut.

(Das kann übrigens meine Mikrowelle auch. Kann man bei der sogar fühlen, wenn man an zwei verschiedenen Erden anfasst...)

Bei meinem Gitarrensetup hatte ich mal was ähnliches. Glücklicherweise hatte ich zwei unabhängige Steckdosen. Je nach Sortierung über die Steckdosen hat es gebrummt oder nicht. Du könntest also mal antesten, ob die Palmer auch brummt, wenn Du eine eigene Steckdose benutzt.
 
Viele Grüsse
Ulilala
Verfasst am:

RE: Reamping die 1000te

Der Amp und das Interface hängen an zwei verschiedenen Steckdosen... Die Palmer braucht keinen Saft

Liegt es eventuell daran, dass ich mit einer Monoklinke aus einer Stereobuchse gehe?
 
"Wenn es im Himmel keinen Rock'n'Roll gibt, dann möchte ich dort nicht hin." Bon Scott
Verfasst am:

RE: Reamping die 1000te

The Rabber schrieb:
Der Amp und das Interface hängen an zwei verschiedenen Steckdosen... Die Palmer braucht keinen Saft

Liegt es eventuell daran, dass ich mit einer Monoklinke aus einer Stereobuchse gehe?


Nun ja, sofern es sich bei der Stereobuchse um einen symmetrischen Anschluss handelt, hast Du mit der Monoklinke zumindest schon einmal eine Maßnahme zur Störungsbeseitigung ausgehebelt.

Just my 2 Cents

JerryCan
 
Ich mag H&K - besonders die MP7.
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.