TC G-Major 1 Problem

Seite 1 von 1
Verfasst am:

TC G-Major 1 Problem

Hallo Leute!


Im Moment bin ich viel am Frickeln, deshalb habe ich auch in dieser Zeit immer wieder mal 'ne Frage zu
verschiedenen Dingen, mit denen ich mich gerade so beschäftige, oder .. beschäftigen muss, wie in diesem Fall!


Ich habe seit neuestem ein Problem mit meinem G-Major (1), welches komplett "einfriert" und dann weder
selbst noch was zum Besten gibt noch ein (trockenes) Signal durchlässt.
In diesem Zustand funktioniert auch kein Poti und auch kein Schalter.

Ausschalten und wieder Einschalten bringt, wenn überhaupt, nur kurzfristig das Gerät wieder zum arbeiten.


Ich habe im Netz was gefunden und ich denke es liegt an diesem Ribbon Kabel bzw. der Verbindung hinter dem Display.
Interessanterweise kann man auch ab und zu das Gerät wieder aktivieren wenn man vorne auf das Display drückt.


Meine Frage: Hatte jemand von Euch mal das gleiche Problem und hat die Reparatur selbst durchgeführt?
Kann ggfs. nützliche Tipps geben oder mich an jemand verweisen der das wieder in Ordnung bringen könnte?


Bin für jeden Tipp und Hinweis sehr dankbar, denn da s TC steuert als Amp-Switcher auch meinen Preamp und
ohne bin ich ziemlich aufgeschmissen.


Wieder mal: Bedankt !!!!!



HaPe
Verfasst am:

RE: TC G-Major 1 Problem

Hallo,

ich habe hierzu im speziellen keine Erfahrungen, kann aber evt Tips geben.

Wenn du weisst was du tust, und du einen Trenntrafo dein Eigen nennst, dann kannst du den Deckel abschrauben und dieses Kabel bewegen um den Fehler zu provozieren bzw. wenn der Fehler auftritt um ihn zu beseitigen.

Ich kenne die Art dieses Kabels nicht, weiss aber, dass grade bei vielen Pulten und Audio-Equipment neueren Datums diese Flachbandkabel oder vielmehr die Stecker Probleme bereiten. Da hilft oft ein nachdrücken der Kabel in die Messerklingen der Stecker, manchmal aber auch nur der Austausch...und dann ist die Frage, ob man das nötige Stecker-Pendant findet beim Eletronikzulieferer. (Da bleibt dann nur hartlöten)

Grüße,
Swen
 
Crank it!
Verfasst am:

RE: TC G-Major 1 Problem

Moin,

defekte Netzteile sind eine "beliebte" Fehlerquelle bei den TC Rackgeräten.
Ist mir selbst auch schon unter gekommen.
Ein Austausch der Kondensatoren im Schaltnetzteil hilft.

Gruß,
Verfasst am:

RE: TC G-Major 1 Problem

Danke schon mal für die Tipps und Hinweise!

Ich habe grundsätzlich immer noch ein zusätzliches Problem ... ich kann sowas nicht selber machen.
Selbst Gitarren löte ich kaum mal selbst, da es immer im Chaos endet.

Ich brauch wohl jemanden, der sich dem Problem annimmt.

Oder ich kauf jetzt erstmal eines als Ersatz, da der nächste Gig naht.
Verfasst am:

RE: TC G-Major 1 Problem

So, ich habe das G-Major nun an den offiziellen TC-Electronic Support hier in Deutschland geschickt.
Reparatur wird so um die €80 kosten. Das ist für mich noch im Rahmen.

Falls mal jemand Probleme mit seinem TC-Electronic Gerät hat ... hier könnt' Ihr Hilfe finden:

http://www.pms-electronics.de/
Verfasst am:

RE: TC G-Major 1 Problem

Hallo Jürgen,


leider bin ich noch nicht dazu gekommen das TC zu testen, aber:

Ich hab's am Montag an PMS geschickt und heute, Donnerstag, ist es repariert zurück!
Schneller geht's wohl kaum.


Neue Software hat man mir wohl auch aufgespielt, wahrscheinlich sind meine Einstellungen
flöten gegangen. Aber okay, damit habe ich ja gerechnet.

Wenn es jetzt funktioniert ist alles gut. Die Reparatur war allerdings nicht billig mit €122.

Ich habe aber noch alle Folien aufm Display und äußerlich sieht es auch top aus.
Ein Gebrauchtes kaufen, wenn auch nur geringfügig teurer, machte in meinen Augen keinen Sinn.
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.