Frage an Line6 User- Problem mit Ax2 + Floorboard

Seite 1 von 1
Verfasst am:

Frage an Line6 User- Problem mit Ax2 + Floorboard

Hallo zusammen

schon lange spiele ich (zu Hause mit Freunden) den AX2 mit dem großen Floorboard.

Eines Tages funktionierte der Chorusschalter beim floorboard nicht mehr. Parallel dazu machte das Volumerpoti massive Probleme (knallen und knacken).
Das Poti wurde schließlich ausgetauscht (von einem Fachmann, der allerdings kein Originalpoti hatte, aber ein anderes passend machen konnte).

Einige Wochen ging nun alles bestens (bis auf den Chorusschalter), Plötzlich funktionierte Volume nicht mehr: selbst wenn ich master fast komplett aufdrehte, kam nicht die Laustärke, die ich vorher bei 3-4 hatte. Gleiches galt für den Auxeingang und den Kopfhörerausgang.

Durch Zufall entdeckte ich, dass dies NUR DANN auftritt, wenn ich das Netzwerkkabel mit dem Floorboard verbinde.

AX2 allein: alles ok!
Kabel in den AX2: alles ok!
Kabel nun auch ins Floorboard: Volume masiv herabgesetzt. macht keinen Spaß! ein wechsel der Kabel brachte keine Änderung.

Hat jemand ähnliche Erfahrungen? beats+ bytes möchten, das ich alle Geräte zu ihnen schicke (ist teuer + aufwand), hat jemand einen idee, wie ich den Fehler eingrezen und evtl beheben kann?

Der oben erwähnte Fachmann hat leider zur Zeit sehr viel zu tun., er könnte ab Ende Mai anfangen und eine Fehlereingrenzung wäre echt toll. Danke!

Liebe Grüße

aria


Zuletzt bearbeitet von aria am 02.05.2013, insgesamt einmal bearbeitet
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

RE: Frage an Line6 User- Problem mit Ax2 + Floorboard

Hi Aria,

ich denke mal den Fehler hast Du doch bereits eingegrenzt.
Kann eigentlich nur das Floorboard sein.

Probier doch mal,ob Du nicht auf ebay eins günstig ersteigern kannst.
Ich hab mir auf dem Weg auch schon ein
zweites Board günstig zugegelegt.

Blues und Gruß
Blueswolf
Verschoben: 05.05.2014 Uhr von Schnuffi
Von Verstärker & Effekte nach Archiv
Alle Zeiten sind GMT + 1 Stunde