Sovtek small Stone empfängt Radio - Hilfe!

Seite 1 von 1
Verfasst am:

Sovtek small Stone empfängt Radio - Hilfe!

Hallo,

ich wurde unlängst stolzer Besitzer eines Sovtek Small Stone.
Jetzt bin ich schon mit dem Sound zufrieden, um nicht zu
sagen äußerst zufrieden - leider empfange ich beim spielen
deutlich Delta Radio!!!
Machen kann man da wohl nix, oder?

Sagt mir jemand, der die amerikanische Variante besitzt,
ob das bei ihr genauso ist?!?!
Der Nano Small Stone ist doch bestimmt funkentstört,
oder denke ich das falsch?

Grüße
gemather
 
ohne Gewähr
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

RE: Sovtek small Stone empfängt Radio - Hilfe!

Hallo, von früher her, als ich noch gebastelt habe, kenne ich das
mit starken Langwellesendern.
Ein UKW-Sender kann rein technisch nicht demoduliert werden, weil FM
und Langwelle ist AM.
Auch eine Einstreung von WLAN ist zwar störend, aber nicht als Musik hörbar.
Keine Ahnung, wo das herkommen kann.
V.H.
Verfasst am:

Re: Sovtek small Stone empfängt Radio - Hilfe!

gemather schrieb:
leider empfange ich beim spielen
deutlich Delta Radio!!!
Machen kann man da wohl nix, oder?

Doch. Mach es wie ich und kauf dir einen Nano Small Stone. Der macht sowas nicht
Trotzdem würde ich es so lassen. Wer hat das schon, so'n Radiosignal im
Gitarrensound. Ein für den Zuhörer undefinierbarer Effekt. Brauchst dir nie
wieder ein weiteres Effektgerät kaufen

Gruß Peter
Verfasst am:

Re: Sovtek small Stone empfängt Radio - Hilfe!

Wizard schrieb:
gemather schrieb:
leider empfange ich beim spielen
deutlich Delta Radio!!!
Machen kann man da wohl nix, oder?

Brauchst dir nie wieder ein weiteres Effektgerät kaufen


Auf den Tag warte ich schon länger...
 
ohne Gewähr
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

RE: Sovtek small Stone empfängt Radio - Hilfe!

Früher war es üblich, den Eingang empfindlicher Schaltungen mit einem Kondensator (pF-Bereich) gegen Masse zu versehen um solche unerwünschten HF-Einstreuungen abzuleiten.
Ich hatte das Problem mal an einer Bandmaschine (das sind Geräte mit riesigen Magnetbandspulen, auf welchen man Musik analog aufnehmen konnte) im Wiedergabemodus. Ein befreundeter Funkamateur gab mir den Tipp zur Lösung des Problems, ich habe es ausprobiert und das Thema war danach erledigt. Ich meine ich hatte pro Kanal 56pF verwendet.
Verschoben: 19.01.2015 Uhr von Schnuffi
Von Verstärker & Effekte nach Archiv
Alle Zeiten sind GMT + 1 Stunde