Eventide Time Factor Frage/ Problem

Seite 1 von 1
Verfasst am:

Eventide Time Factor Frage/ Problem

Hi zusammen,

ich habe ein komisches Phänomen mit meinem Eventide Time Factor: Ich habe den in meinem Einschleifweg vom Engl e580. Wenn ich mit dem Effekt-Regler des Engl den Effekt "einmische", so klingt der Sound in der Mitten-Position etwas nach Dose, wenn er voll aufgedreht ist, also voller Effektanteil, ist es OK, und ganz raus gedreht auch ohne Probleme.
Am Engl liegts nicht, denn wenn ich kein Effektgerät drin habe, ändert sich nichts am Sound, und wenn ich z.B. nur das Intellifex drin habe, ändert sich der Sound beim Drehen des Effekt-Reglers auch nicht.

Hat jemand eine Idee, woran das liegen könnte?

Vielen Dank schonmal
Verfasst am:

RE: Eventide Time Factor Frage/ Problem

N'Abend!


Hast Du den Eventide denn auf "NUR"-Effekt eingestellt?
Denn so sollte es ja eigentlich sein.
Du mischst nur einen Effekt ein, wobei es beim parallelen Einmischen von Modulationseffekten (z.B.Chorus,Flanger,Phaser, etc.) auch dann zu Phasenauslöschungen kommen kann. Und dann klingt es nach Dose!

Gut ist, wie z.B. beim Diezel (zumindest beim Einstein kann ich das beurteilen), da dieser einen seriellen UND parallelen Einschleifweg hat, wohl genau aus diesem Grunde.

Ich hoffe das kann Dir ein wenig weiterhelfen!


Gruß aus dem Westerwald


HaPe
Verfasst am:

RE: Eventide Time Factor Frage/ Problem

Hallo,

ich würde mich meinem Vorredner anschließen...
Versuch mal beim Time Factor die Funktion "Kill Dry" auf "on" zu stellen. Findest Du im Menü.

Gruß,
Wolfram
Verfasst am:

RE: Eventide Time Factor Frage/ Problem

Moin nochmal

erstmal vielen Dank für die Antworten. Sie klingen sehr logisch, und genau dieser Sound der Phasenauslöschung höre ich auch.

Jetzt ist es allerdings so, das der Effect-Regler für den Einschleifweg das Effekt-Signal mit dem Preamp-Signal mischt von 0-100% (parallel bis seriell).
Das führt dazu, wenn ich Killdry einschalte, habe ich bei voll aufgedrehtem Effect Regler nur noch das Effekt-signal (die Delays), aber Anschlag selbst/ das direkte Signal hört man nicht mehr (auch cool, aber nicht gewollt )

Jetzt habe ich nochmal mit dem Bypass rumgespielt: Bei "Relay Bypass" ist es so, das zumindest bei ausgeschaltetem TimeFactor auch in der Mittenstellung vom Effect-Regler der Sound gleich bleibt (das ist ja auch die "echte" true bypass" Einstellung), bei eingeschaltetem schon nicht mehr, und sowohl bei "DSP" als auch bei "DSP+DLY" Bypass ist der Soundunterschied auch bei halb aufgedrehtem Effect-Regler (leiser, etwas "Dosensound") hörbar.

?? Kann ich den Timefactor nur Seriell betreiben? ??
Verfasst am:

RE: Eventide Time Factor Frage/ Problem

Mr Scary schrieb:
Jetzt ist es allerdings so, das der Effect-Regler für den Einschleifweg das Effekt-Signal mit dem Preamp-Signal mischt von 0-100% (parallel bis seriell).
Das führt dazu, wenn ich Killdry einschalte, habe ich bei voll aufgedrehtem Effect Regler nur noch das Effekt-signal (die Delays), aber Anschlag selbst/ das direkte Signal hört man nicht mehr (auch cool, aber nicht gewollt )


Aber genau so ist es bei parallelem Eingeschleife doch gedacht. Du hast Den Effekt auf "Nur-Effekt" und regelst den Effektanteil am Amp stufenlos dazu. Das direktsignal was Du hörst ist ausschließlich frisches, sauberes und unbeeinflusstes Originalsignal. Den Effect regler in diesem Setup auf 100% zu drehen ist kontraproduktiv
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

RE: Eventide Time Factor Frage/ Problem

Vielen Dank für eure Hilfe.
Ich habe jetzt auch nochmal den Engl und den Eventide Support kontaktiert: Was den Engl betrifft, ist wohl ein kleiner Einbruch der Leistung in der Zwischenstellung bei Seriell und Parallel normal, und Eventide meint, das das TimeFactor die Zwischenstellung "nicht mag"...

Dann lebe ich damit, und regel den voll rein oder raus, und gut ist.

Viele sonnige Grüße
Verschoben: 04.07.2016 Uhr von Schnuffi
Von Verstärker & Effekte nach Archiv
Alle Zeiten sind GMT + 1 Stunde