500 k Volume Poti


A
Anonymous
Guest
Hi
Hab gestern in einem Anflug von;ich will jetzt Löten, mir ein 500k V.Poti(Log) in meine mit Joe Barden bestückte Strat gepflanzt (naja am Ende warens dann 3 ). Da ist nun folgendes Problem aufgetaucht:Wenn ich nun Volume zurücknehme passiert erstmal ne Weile garnichts oder fast nichts,dann wirds im letzten Drittel recht plötzlich leise und dumpf. Das ändert sich auch mit einem Kondenser nicht. Da ich doch auch recht viel mit dem Volume arbeite ist dieses Verhalten nicht gerade Spiefördernd.Jetzt ist halt meine Überlegung,baue ich den alten 250k wieder ein oder hab ich irgenwo einen Fehler gemacht und komm blos nicht drauf.
Hat jemand ne Idee (Habe die Suchfunktion schon probiert,hat aber alles nicht so recht gepasst)
Grüße
Diddl
 
W°°
W°°
Well-known member
Registriert
4 Februar 2002
Beiträge
4.959
Lösungen
3
Ort
Dübelhausen
Diddl":130mjzcc schrieb:
Hi
Hab gestern in einem Anflug von;ich will jetzt Löten, mir ein 500k V.Poti(Log) in meine mit Joe Barden bestückte Strat gepflanzt (naja am Ende warens dann 3 ). Da ist nun folgendes Problem aufgetaucht:Wenn ich nun Volume zurücknehme passiert erstmal ne Weile garnichts oder fast nichts,dann wirds im letzten Drittel recht plötzlich leise und dumpf. Das ändert sich auch mit einem Kondenser nicht. Da ich doch auch recht viel mit dem Volume arbeite ist dieses Verhalten nicht gerade Spiefördernd.Jetzt ist halt meine Überlegung,baue ich den alten 250k wieder ein oder hab ich irgenwo einen Fehler gemacht und komm blos nicht drauf.
Hat jemand ne Idee (Habe die Suchfunktion schon probiert,hat aber alles nicht so recht gepasst)
Grüße
Diddl

Hi Diddl

ein Poti muss mit seinem Widerstand auf den Widerstand der Tonabnehmer angepasst sein. Punkt.
Dies bleibt bei passiven Schaltungen immer ein Kompromiss, da sich mit jeder Schaltung der Tonabnehmer deren Gesamtwiderstand und damit das Verhältnis zum fixen Widerstand des Volumenpotis ändert.
Da hilft nur löten und hören - oder wie der Volksmund singt:
Kinder betet!
Vater lötet!
 
A
Anonymous
Guest
Hi Diddl

ein Poti muss mit seinem Widerstand auf den Widerstand der Tonabnehmer angepasst sein. Punkt.
Dies bleibt bei passiven Schaltungen immer ein Kompromiss, da sich mit jeder Schaltung der Tonabnehmer deren Gesamtwiderstand und damit das Verhältnis zum fixen Widerstand des Volumenpotis ändert.
Da hilft nur löten und hören - oder wie der Volksmund singt:
Kinder betet!
Vater lötet![/quote]

Hi Walter

Ja die Kinder haben schon mehrfach gebetet und ich hau jetzt wieder den alten 250er Poti rein
Gruß
Diddl
 
B
Banger
Guest
'n Morgen!

Weil heute Donnerstag ist, ein kleiner Beitrag zur Allgemeinbildung:
Es heisst das Poti (von Potentiometer) :-D
 
DerOnkel
DerOnkel
Well-known member
Registriert
26 November 2004
Beiträge
294
Ort
Ellerau
Diddl":3o6d1xnv schrieb:
Hi
Hab gestern in einem Anflug von;ich will jetzt Löten, mir ein 500k V.Poti(Log) in meine mit Joe Barden bestückte Strat gepflanzt (naja am Ende warens dann 3 ). Da ist nun folgendes Problem aufgetaucht:Wenn ich nun Volume zurücknehme passiert erstmal ne Weile garnichts oder fast nichts,dann wirds im letzten Drittel recht plötzlich leise und dumpf. Das ändert sich auch mit einem Kondenser nicht. Da ich doch auch recht viel mit dem Volume arbeite ist dieses Verhalten nicht gerade Spiefördernd.Jetzt ist halt meine Überlegung,baue ich den alten 250k wieder ein oder hab ich irgenwo einen Fehler gemacht und komm blos nicht drauf.
Hat jemand ne Idee (Habe die Suchfunktion schon probiert,hat aber alles nicht so recht gepasst)
Grüße
Diddl
Normalerweise sollte das von Dir beschriebene Verhalten nicht auftreten!
Das Poti stellt für das Pickup eine Belastung dar, die die Resonanzspitze bedämpft hier ein Bild:

500_250.gif


Bei aufgedrehtem Tonpoti sind die Höhen also etwas ausgeprägter. Die Sache mit "das Poti muß an den Tonabnehmer angepaßt sein" ist also nur bedingt richtig. Im Hinblick auf die Ausprägung der resonanz gilt: Je größer desto besser. Aber, je größer, desto größer auch der Effekt des Höhenschluckens beim Zudrehen des Vol-Pots. Dieser Effekt tritt jedoch erst bei 1 M besonders stark auf.

Ich würde noch einmal ganz tief in die Schaltung blicken, ob da nicht doch ein kleiner F....

Ulf
 
A
Anonymous
Guest
hallo Onkel
Kann man das eigentlich durch P-Spice jagen und simulieren ? Habe schon jahrelang nicht mehr damit gearbeitet, ich weiß auch nicht, ob P-Spice soviele Henrys kann.
 
DerOnkel
DerOnkel
Well-known member
Registriert
26 November 2004
Beiträge
294
Ort
Ellerau
Polli":3baelo5a schrieb:
hallo Onkel
Kann man das eigentlich durch P-Spice jagen und simulieren ? Habe schon jahrelang nicht mehr damit gearbeitet, ich weiß auch nicht, ob P-Spice soviele Henrys kann.
Ich habe die entsprechende Übertragungsfunktion seperat ausgerechnet und lasse dann Excel rechnen (nennt mich U-Spice) :)

Eine Vollversion von P-Spice sollte das in jedem Fall können.

Ulf
 
A
Anonymous
Guest
Hi Ulf

Hab mein altes 250 er wieder eingelötet,damit funktionert's wieder.
Vielleicht kommen die Bardens mit dem 500 er doch nicht so zurecht.

Bis die Tage
Diddl
 
 

Oben Unten