Anpassungsproblem Overdrive an JTM 45


T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
Moin ihr Lieben,

leider habe ich mit meinem frisch erworbenen Wampler Pinnacle 2 Deluxe Probleme beim Anpassen an meinen JTM45/Bluesbreaker. Obwohl ich das interne Output Trimmpoti des Pinnacle komplett zugedreht habe, kommt beim Bluesbreaker immer noch zu viel an. Die Verzerrung klingt irgendwie "bratzelig", fast wie ein Fuzz obwohl der Pinnacle ja eigentlich sehr homogen und ampmäßig klingen soll.
Kann man da evtl. am Pedal oder am Amp (beim Letzteren bitte ohne Lötarbeiten) etwas machen, bevor ich den letzten Schritt gehe und mit "Patzwald" Tauschgeschäfte mache :panik: ;-) ?
Es ist das erste mal, dass mein Bluesbreaker irgendein Pedal nicht frisst.

Danke!
 
A
Anonymous
Guest
Was passiert denn, wenn Du das Volume Poti komplett zudrehst? Kommt dann immer noch was durch? Eigentlich müsste doch dann stille sein...
Beschreib das Problem doch bitte etwas genauer.

Gruß
.Gurki
 
T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
Moin Gurki,

als ich den Wampler erhielt, passierte Folgendes (Gain, Contour, Tone auf 12.00h):

Volumenpoti ganz zu....Stille.
Volumenpoti nur ganz leicht angetickt...brüllend laut, viel lauter als Bypass.
Gerät aufgeschraubt und Trimmpoti ganz nach links (zu)....dann
Volumenpoti zu....Stille,
Volumenpoti knapp 9.00h...gleiche Lautstärke wie Bypass
Volumenpoti 12.00h oder mehr....viel zu laut (auch bei Solo).

Erst dachte ich, da kann man mit leben, stellte dann aber fest, dass selbst innerhalb praktikabler Lautstärken so ein fuzzartiges Bratzeln den Sound ein wenig versaut. Es klingt irgendwie (auch bei moderater) Zerre zu brutal.
Eigentlich hört es sich ein wenig wie überlastete Speaker an (2xGreenback).
Merkwürdigerweise hatte ich das Phänomen bei anderen Verzerrern (Radial Bones London, Cmatmods Black Plaque, T-Rex Mudhoney, Zoom Tri Metal) nicht.
Irgendwie habe ich den Eindruck, dass der Pinnacle ganz anders und direkter mit dem Amp interagiert als mit den anderen Pedalen.

Sorry, besser kann ich es einfach nicht beschreiben.
 
A
Anonymous
Guest
hmm ... klingt für mich ein bisschen so, als sei das Gerät kaputt... ;-)

Möglicherweise hängt das mit der Regelcharakteristik von dem Poti zusammen? Oder vielleicht ist das Poti einfach billig oder hat nen Hau weg..

diesen Kippschaltereffekt kenn ich sonst hauptsächlich von billigen Tone Potis an Gitarren.

Gruß
.Gurki
 
T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
...nein nein, der Kippschaltereffekt ließ sich ja durch die Reduzierung der brachialen Ausgangsleistung am Trimmpoti des Gerätes beheben. Nur eben nicht genug, weil Regelweg zuende. Ich kann jetzt das Volumenpoti ordentlich benutzen, aber nur bis zur Hälfte. Könnte man die Grundlautstärke weiter zurücknehmen, wäre auch das Volumenpoti praxisnaher nutzbar. Geht aber leider nicht. Deshalb meine Frage bezüglich eines -möglichst einfachen- Eingriffs.

Je mehr ich darüber nachdenke, um so deutlicher scheint das Problem wohl doch eher daran zu liegen, dass die Greenbacks mit der Zerrstruktur irgendwie überfordert sind. Die Zerre ist eben heftig dynamisch. Etwas Kompression täte da wohl gut.
 
physioblues
physioblues
Well-known member
Registriert
20 August 2003
Beiträge
2.103
Hast du das Wampler Pedal alleine vor dem Amp oder in einer Reihe mit mehreren True Bypass Geräten ?
Beim OCD war das auch so, dass es in Kombination mit manchen TB Pedalen einen heftigen Pegel raushaute.
In irgend einem englischsprachigen Forum habe ih dann auch mal gelesen, wieso das alles, kann ich mir aber nie merken.
Geholfen hat buffern mit einem BF TubeMaster.
 
T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
....habe alles ausprobiert, auch allein, direkt in den Amp oder mit Buffer. Immer das gleiche Ergebnis.
Ich werde in Kürze mal einen anderen Amp probieren.
 

Ähnliche Themen

 

Oben Unten