„Leeet's do the Tiiimewaaarp“ – ach, Dreck!

B

Banger

Moderator
Liebe Freunde, Mitstreiter und Lackschnüffler,

das wichtigste Vorweg: Das Forum wurde soeben auf den Stand von gestern morgen, 07. April 2014, 9:16 Uhr gesetzt.
Alles, was seitdem geändert wurde, ist flöten gegangen. :|

Die ausführliche Variante: Was ist passiert?
Ich habe mich an ein Update des Betriebssystems gewagt. Was zuerst gut aussah, ging beim zweiten Reboot aber fürchterlich schief und der Server gab nur noch ein "Hüüümbrlblrlpffff…" von sich.
Wenn überhaupt.
Jedenfalls nichts brauchbares, und ansprechbar war er auch nicht.

Merke: Mache kein release-upgrade auf vServern. Großer Klumpatsch!

Dummerweise ist Strato nicht sonderlich fix mit der Bereitstellung der Backups (bzw. lässt sich das bezahlen) – zum jetzigen Zeitpunkt habe ich nur eben das von gestern früh zur Verfügung, auf das Backup von heute müsste ich noch bis morgen früh warten. Deshalb mussten wir nun einen Schritt zurück gehen.

Aber nun – ändern können wir's nicht mehr, also muss es so weiter gehen. ;)
 
Doc Line6forum

Doc Line6forum

Well-known member
Einen ganzen Tag nochmal erleben!
Hach!
Danke. :lol:
 
A

Anonymous

Guest
Hoffen wir mal, dass es uns Murmeltiere nicht in diesem Tag für immer festhält... :shock: :lol:
 
B

Banger

Moderator
Doc Line6forum schrieb:
Einen ganzen Tag nochmal erleben!
Hach!
Danke. :lol:
Stimmt – unter dem Aspekt habe ich es noch gar nicht betrachtet. Ich hoffe, Ihr habt gerade Urlaub! :cool:

Batz Benzer schrieb:
Hoffen wir mal, dass es uns Murmeltiere nicht in diesem Tag für immer festhält... :shock: :lol:
Ich unterhielt mich gerade noch mit meinem Arbeitskollegen darüber: Das Forum als Kunstinstallation unter dem Motto "alles ist nur temporär" – und jeden Tag werden die Beiträge wieder zurückgesetzt.

Aber neeeeeeeeee…
 
A

Anonymous

Guest
Eigentlich wollte ich ja deine Frage beantworten
Aber du hast ja gar keine Frage gestellt
LA
 
Hallmarksweptwinger

Hallmarksweptwinger

Well-known member
Könnte man den Sonntag auch nochmal neu starten?
Oh, ich fühle mich wie McFlyyyyyy! Toll!
 
A

Anonymous

Guest
Banger schrieb:
Liebe Freunde, Mitstreiter und Lackschnüffler,

das wichtigste Vorweg: Das Forum wurde soeben auf den Stand von gestern morgen, 07. April 2014, 9:16 Uhr gesetzt.
Alles, was seitdem geändert wurde, ist flöten gegangen. :|

Die ausführliche Variante: Was ist passiert?
Ich habe mich an ein Update des Betriebssystems gewagt. Was zuerst gut aussah, ging beim zweiten Reboot aber fürchterlich schief und der Server gab nur noch ein "Hüüümbrlblrlpffff…" von sich.
Wenn überhaupt.
Jedenfalls nichts brauchbares, und ansprechbar war er auch nicht.

Merke: Mache kein release-upgrade auf vServern. Großer Klumpatsch!

Dummerweise ist Strato nicht sonderlich fix mit der Bereitstellung der Backups (bzw. lässt sich das bezahlen) – zum jetzigen Zeitpunkt habe ich nur eben das von gestern früh zur Verfügung, auf das Backup von heute müsste ich noch bis morgen früh warten. Deshalb mussten wir nun einen Schritt zurück gehen.

Aber nun – ändern können wir's nicht mehr, also muss es so weiter gehen. ;)

Oh Mann, da bin ich aber echt froh, dass Du das hier gepostet hast! Ich hatte eben meinen Beitrag im "doofe-Bilder-Faden" gepostet, plötzlich war er weg und ich schon: "Sch......, G., jetzt haste schon wieder gegen die Foren-p.c. verstoßen und wirst kommentarlos rausgelöscht........ :oops:
 
B

Banger

Moderator
TeaAge schrieb:
P.S.: Das mit dem BS-Upgrade bei laufender virtuellen Maschine hab ich auch schon erlebt und habe Verständnis für Banger. :)

Allerdings handelte es sich damals um eine Testmaschine mit Vmware und Windows Serverupgrade im Rahmen einer Schulungsmaßnahme.

Seidem weiß ich Bescheid, soetwas nie im laufenden Betrieb zu machen.
Denn dem System wird buchstäblich "der Ast abgesägt, auf dem es sitz!"

Mag bei Hostern und anderen Systemen ähnlich sein...
Einer dieser Fälle, in denen es 99× gut geht und 1× volles Rohr in die Hose. Auf dedizierten Servern hatte ich bisher nie ernsthafte Probleme damit, und die Tatsache, dass Strato ein Ubuntu-LTS auf den vServern hat, erweckte bis zu einem gewissen Punkt den Anschein, dass hier alles normal sei… aber da hat der Client die Rechnung ohne den Host gemacht, höhö.

Kommt halt auf die Liste der Dinge, die man nicht zweimal tun sollte. :shrug:
 
trekkerfahrer

trekkerfahrer

Well-known member
Banger schrieb:
Kommt halt auf die Liste der Dinge, die man nicht zweimal tun sollte. :shrug:
Jau, wird Zeit, dass wir die Nummer hier auf 'ne System Z schieben. ;-)

Ralf
 

Similar threads

A
Antworten
1
Aufrufe
643
Al
 

Beliebte Themen

Oben Unten