Marshall - Potis kratzen - jemand Ahnung?

A

Anonymous

Guest
Hi Leute,

hab ein Problem, mit meinem Marshall JCM 900 Combo. (50 Watt Hi Gain Dual Reverb) Die Volume Potis kratzen mittlerweile wie blöd, kommt kaum noch Sound durch. Würde ich jetzt gerne mal mit Kontaktspray behandeln. Weis nur nicht wie das läuft. Kann man die Potiknöpfe von an der Frontblende abziehen und dann einsprühen oder muß ich das Holzgehäuse aufschrauben und die Ampunit rausholen, aufschrauben und dann die Potis behandeln.

Wär cool, wenn jemand damit Erfahrung hat.

Vielen Dank schon mal!

Gruß

Schellbo
 
B

Banger

Guest
Hi Schellibo,
ich weiss jetzt nicht, wie Dein Amp aufgebaut ist - halbewegs egal. Du musst den auf jeden Fall soweit auseinandernehmen, dass Du an die Potigehäuse an sich kommst - einfach nur auf die Achsen rotzen bringt nix ausser Sauerei.

Wenn Du dann soweit alles auseinander hast, bist Du hoffentlich in der glücklichen Situation, keine komplett geschlossenen Potigehäuse zu sehen (die zu öffnen hat einen Schwierigkeitsgrad irgendwo zwischen "einfach" und "unmöglich").

Du musst also irgendwie an die Leiterbahn der Potis rankommen, dann gut dosiert Kontaktspray druff und dabei fleissig an der Potiachse drehen, damit deas Spray die Verschmutzungen von der Bahn spülen kann.

Viel Erfolg ;)
 
A

Anonymous

Guest
Hi Banger,

vielen Dank für den Tip. Dann werde ich den Kasten mal aufschrauben.
Wen ich soweit bin, dann check ich gleich mal, ob daß Spray auch wirklich was bringt,´oder ich gleich neue einlöte. SCHEIß STAUB !!!

Gruß

Sven
 
A

Anonymous

Guest
Gud´n abend,

Soweit hat Banger alles subber beschrieben.
Das "Kontaktspraytuning" hilft aber erst dann, wenn man einmal kräftig einsprüht, und Potiachse dreht. (Sowie Banger halt schrieb)
Dabei löst sich der erste Schmutz.
Dann mal ein paar Stunden Stehen lassen und nochmals dieselbe Prozedur durchgehen.
Tip: Lege um die Potis etwas Tempotaschentuch oder Küchenrollenzeugs, damit die Platine und sonstige Teile nicht mit dem Kontaktspray überschwemmt werden. Ansonsten nicht sparsam sein. (Immer in Betracht, daß nirgendwo der Sabber hinläuft, wo er nichts zu suchen hat.)
Wenn auf der Platine sich nun doch etwas schmodder angesammelt hat, (was es eigentlich immer tut, trotz Aufsaugtücher) dann lass es erst mal trocknen!!! Dann erst den Amp einschalten!!!
Wenn das nicht mehr hilft ist die Kohleschicht in den Poti´s halt so runtergeschrabbelt, daß nur noch ein Satz neuer Poti´s hilft.
Ich habe auch oft die Erfahrung gemacht, daß das Einsprühen zwar kurzfristig hilft, aber nach ein paar Wochen geht´s dann schon wieder los.
Dann hilft auch nix anderes, als austauschen.
 
A

Anonymous

Guest
...Alles wird gut!...Alles wird gut!

Andreas und Seidlersjoe, vielen Dank euch beiden. Das hat richtig was gebracht. BIN HAPPY!!!

Also, die Potis sind oben etwas offen und unten soweit offen, daß sie gut erreichbar sind, wenn auch nicht wirklich gut erreichbar.

Was auf der Dose Contact WL steht, sollte übrigens jeder ernstnehmen, der mal die gleiche Problematik hat. ...mit Kippe könnte einem da echt alles um die Ohren segeln. Das stank wie Otter, dat Zeugs!

Es hat also wirklich Wunder gewirkt. Dunst verzogen - zusammengeschraubt - Sound is back.

Marshall JCM 900 - Strato - Boss OD1(82er) - Boss DM2 - Digital Delay -...und dat isses dann auch schon wieder! Jeder Jedanke, an nen Modeller, is ers ma wieder hi!

Grüße euch alle!

Schellibo
 
A

Anonymous

Guest
Schellibo":9ff1f44k schrieb:
Was auf der Dose Contact WL steht, sollte übrigens jeder ernstnehmen, der mal die gleiche Problematik hat. ...mit Kippe könnte einem da echt alles um die Ohren segeln. Das stank wie Otter, dat Zeugs!
Schellibo

Hahaha andere schnuffeln das Zeug´s extra und du beschwerst dich :lol:

Schellibo":9ff1f44k schrieb:
Marshall JCM 900 - Strato - Boss OD1(82er) - Boss DM2 - Digital Delay -...und dat isses dann auch schon wieder! Jeder Jedanke, an nen Modeller, is ers ma wieder hi!

Schellibo

Jou, that´s it!!! ;-)
 

Similar threads

 
Oben Unten