Problem(chen) mit PocketPod


Hollestelle
Hollestelle
Well-known member
Registriert
7 Februar 2010
Beiträge
955
Ort
Nimmerland zw. Bonn und Köln
Hallo zusammen,

ich nehme den PocketPod gerne zum nebenher spielen & üben. Jetzt habe ich ein Wahnsinns Brumm, sobald ich mein Notebook am CD-in anschliesse.

Der Output geht wahlweise an ein paar Tischhupen (hängen am Netz) oder Kopfhörer.

Beim Notebook ist es egal, ob ich es am Netz oder per Akku betreibe. Hört sich an wie 50Hz, aber ich wüsste nicht, wo die herkommen sollen, wenn ich die Kombination Notebookakku/Kopfhörer verwende. Pod wird auch mit Batterie betrieben.

Jetzt wird's lustig: nehme ich statt Notebook als Zuspieler mein iPod, brummt's nicht - bis ich das iPod in die Nähe des (ihr ahnt es: akkubetriebenen) Notebook lege. Dann brummt's mörderisch. :shock:

Das ist umständlich: ich muss Jamtracks oder was weiß ich also erst vom Notebook auf iPod übertragen, den weit genug weglegen, damit's nicht brummt.

Gibt's da einen Lösungsvorschlag?

Danke & Gruß,

Micha

PS: habe kein besseres Unterforum gefunden, vielleicht noch 'Effekte', weil das ist wirklich ein seltsamer Effekt :)
 
A
Anonymous
Guest
Hai!

Ich denke nicht, dass es das Notebook ist, sondern eher das Netzteil von Notebook.
Hast du es schon mal im Akkubetrieb probiert? Leg mal das Netzteil möglichst weit weg.

Ich hatte mal son ähnliches Problem beim skypen über mein Netbook.
Lag das Netzteil nah am Netbook, hat es gebrummt wie Sau ...

EDIT:

Sorry, hab überlesen, dass du Akku-Betrieb schon probiert hast.
Also meinen Dumm-Post einfach vergessen ...
 
Hollestelle
Hollestelle
Well-known member
Registriert
7 Februar 2010
Beiträge
955
Ort
Nimmerland zw. Bonn und Köln
Hi Manuel,

ich Dödel! (oder darfst nur Du das sagen?)

Ich hab' zwar ganz schlau das Netzteil am Notebook weggelassen, den USB Stecker mit den externen Festplatten aber vergessen. Und das externe Display auch :roll:

Mach' ich die auch ab, dann ist's deutlich besser. Ganz weg nicht, aber der PocketPod ist auch recht empfindlich gegen Einstreuungen. Weisste noch, nach dem Kauf haben wir telefoniert und ich sagte Dir da ist ein Brumm...

Wenn ich dann mehr als 1m(!) von der Röhrenglotze weg war, war's weg.

Jetzt passt alles.

Danke & schöne Grüße,

Micha
 
 

Oben Unten