Problem mit Cubase SX und M-AUDIO Delta ASIO-Treiber


A
Anonymous
Guest
Hallo zusammen!
Ich habe ein nerviges Problem mit Cubase SX und meiner MA-AUDIO Delta 2496. Dazu muss ich sagen ich hab in der Kombination schon erfolgreich gearbeitet: Cubase SX mit der angegebenen Soundkarte auf Windows XP. Dann hatte ich einen Festplatten-Crash, hab alles neu installiert, also selbes Programm/Treiber/Hardware. Jetzt habe ich das Problem dass wenn ich in der Geräte-Konfiguration vom ASIO-Multimedia Driver auf den M-AUDIO Delta ASIO-Treiber umschalte (Latenz sonst zu hoch) mein Eingangssignal (Gitarre) nicht mehr hörbar ist und es wird auch in dem ausgewählten Kanal sowie im Master nicht angezeigt. Alelrdings wird es völlig normal aufgenommen, man kann halt bloß den Pegel bei der Aufnahme nicht sehen. Mit dem anderen Treiber besteht das Problem nicht, aber wegen den 700ms Latenz ist er nicht zu gebrauchen. Wie gesagt, ich ändere nichts an den Einstellungen ausser den ASIO-Treiber, und das Signal verschwindet erstmal, wobei man es trotzdem aufnehmen und wiedergeben kann. Sicher ist das irgendwas total banales aber ich komm beim besten Willen nicht drauf. Bitte dringend um Hilfe (heute sollen hier Aufnahmen stattfinden)! Ach so, ich hab nicht vergessen, den Monitor-Button einzuschalten, so einfach ist es leider nicht...
Vielen Dank!!!
 
A
Anonymous
Guest
Wow, ich hab' die gleiche Hard-/Software. Ich denkemal es liegt am Routing. Ich werd' dir mal meine Einstellungen posten - und los:

1. Überprüfe zunächst die Einstellungen im M-Audio Panel
Bei mir funzt es bei folgenden Settings:

A Monitor Mixer
H/W 1/2 muten , damit du unverzerrte Git nicht am Ausgang hast
B Patchbay/Router
Ein-und Ausgang: Monitor Mixer
C Hardware Settings
Internal Xtal
44,1
Single and In-Sync
DMA Buffer 256
Output: Consumer
D S/PDIF
Consumer

2. Überprüfe die Einstellungen in Cubase
Bei mir funzt es bei folgenden Settings:

Menü Geräte -> Geräte konfigurieren
Dort:

VST-Multitrack
rechts Asio der M-Audio-Karte auswählen
Clock Quelle: See Control panel
ASIO im Hintergrund aus
Direktes Mithören aus

VST-Systemlink
ASIO Eingang 1Analog in Delta
ASIO Ausgang1/2 Delta AP
sonst nix

VST Ausgänge
1 Analog Out 1/2 Delta Cinch sichtbar ja
2Analog Aus 1/2 Delta Cinch sichtbar ja

VST Eingänge
1 Analog In 1 Delta-AP [1] Cinch an M-Audio 2496 sichtbar ja
2 Analog In 2 Delta-AP [1] Cinch an M-Audio 2496 sichtbar ja
5 Mixer In L Delta-AP [1] sichtbar ja
6 Mixer In R Delta-AP [1] sichtbar ja

Das sollten die relevanten Einstellungen in der Gerätekonfiguration sein.

Jetzt Menü->Geräte-> VST Verbindungen
ASIO Geräte port
Eingänge
Stereo IN L:1 Analog In 1 Delta-AP [1] Cinch an M-Audio 2496
Stereo IN R:2 Analog In 1 Delta-AP [1] Cinch an M-Audio 2496
Ausgänge
Stereo OUT L:1 Analog Out 1/2 Delta-AP [1] an M-Audio 2496
Stereo OUT R:2 Analog Out 1/2 Delta-AP [1] an M-Audio 2496

Und nun im Mixer im Audiokanal:
Eingangsrouting Stereo In
Ausgangsrouting Stereo Out einstellen


Monitorschalter aktivieren und loslegen.
Ich denke das waren alle relevanten Einstellungen
Am externen mischpult muss du natürlich noch die Kanäle öffnen, damit auch was an der Soundkarte ankommt.

Ich hoffe es funktioniert.

Chris
 

Ähnliche Themen

 

Oben Unten