sachlich-fachlich korrekte Reparatur Marshall


A
Anonymous
Guest
"Grüsch Gott Kinder" - "hallo E R I K A A A !!!"
( alte Sendung aus der Kinderstunde :-D, Donnerstag nachmittags )

Weil Andreas zu Karnewall humorlos ist, habe ich die Überschrift geändert in technisches Berufsschuldeutsch, gemäß VDE und DIN.
:-D :-D

So, es jeht loss:
Ich mußte mir aus Übungsraumgründen noch einen kleinen Übungsamp für zuhause zulegen. Die "Neuen" fand ich alle blöd, also habe ich mich für einen Marshall 8020 entschieden, den ich früher schon einmal besaß und dooferweise ver-ebayt hatte; ausserdem habe ich noch seinen großen Bruder als Gig-Amp. Und ich habe den Schaltplan zu beiden ... :cool:

Als er neulich per Post ankam hatte er das selbe/gleiche Problem, wie alle Marschis aus der Serie: die Potis krachten wie verrückt. Nun hatte ich diese schon mal beim Vorgänger neu bei Gewa bestellt, die kosteten aber als kompletter Satz soviel, wie ein noname-Amp mit Hall in irgendeinem Versandhaus :|
Also:
Kiste aufmachen, Chassis raus, Potis alle von der Platine löten ( mit guten Lötkolben und Entsaugpumpe )
Die Potis lassen sich öffnen, dazu muß man mit einem feinen Seitenschneider die 4 kleinen Blechlaschen vorsichtig aufbiegen. Danach die Kappe aus Blech abziehen und schon liegt das so gestripte Poti vor einem.
Es gibt eigentlich nur 3 Fehler bei so einem Regler: entweder ist die Kohleschichtbahn durch Staub und dezent ausgetretenes Schmiermittel ( im Poti, zur Schmierung der Achse im Gehäuse ) verkleistert, oder die ca 0.5 mm dicke Kohlebahn ist durch die aufliegende Spitze des Schleifers angepickelt. Deshalb, weil der unter Federdruck stehende Schleifer bei Musik dezent mitvibriert und die Spitze wie ein Meissel die Kohlebahn bearbeitet. Das kann man gut unter einer Lupe erkennen: die Bahn glänzt nicht mehr, sondern ist zerklüftet.da hilft leider auch kein Kontaktspray mehr, auch nicht das teuerste, mit dem wohlklingensten Namen aus dem fernsten USA - das Poti muß ausgetauscht werden.
Der 3.te Fehler wäre der gleiche, wie gerade oben beschrieben, nur das es nicht die Kohlebahn, sondern die "mittlere" leitende Bahn des Schleifers, da wo sein abgegriffener Wert nach aussen geleitet wird, getroffen hat! Das kann man schlecht optisch erkennen, weil diese Schleiferbahn versteckt zwischen der Kohlebahn oberhalb liegt - es sei, man zerstört das Poti zum Nachsehen...
Bei meinem war wirklich nur Fehler 1 aufgetreten, also alles mit Staub, Nikotin usw. verkleistert.
Von der Brutalmethode: "viel hilft viel, gib mir Kontaktspray", halte ich nicht viel, zumal Zujauchen mit der Flüssigkeit zuweilen und mit der Zeit die Platine zerstören kann; es verdunstet halt nicht alles Rückstandslos :?

Also, jedes Poti einzeln ( wegen der Logistik, wenn die Kappe ab ist, kann ich ja nicht mehr erkennen, was das für eines war :roll: - Nachmessen geht zwar, aber dann noch Kopfschmerzen vom Nachdenken, ob es denn nun linear aber logarhythmisch ist, wollte ich auch nicht ) in das Ultraschallbad gestellt und nach abgelaufener Zeit mit den Föhn trocken geblasen. Und ganz leicht mit Tuner 600 eingenebelt. Dann die Kappe wieder aufsetzen, die Laschen vorsichtig zurückbiegen und fertig.
Das Reinigen dauerte so knappe 30 Min. Nach dem Zusammenbau lief der Amp wieder problemlos, ohne Krachen ;-)

Das Ultraschallbad hatte ich mit normalen Spiritus gefüllt. Daher bitte beim Nachmachen keine offene Flamme daneben und nicht rauchen!!!
Diese Hobby-Ultraschallbäder haben nur einen begrenzte Einschaltzeit ( die ich deutlich überschritten hatte ), bei meinem wird der Edelstahlbehälter mit als Kühlfläche für den elektronischen Ultraschallgeber benutzt - und dann wird der Spiritus darinnen auch warm. Also VORSICHT!!!!

Hier noch einige Bilder dazu:


DSC00541.jpg


DSC00545.jpg


DSC00546.jpg


DSC00547.jpg


DSC00549.jpg


8020.jpg



Hier, bei den geschalteten Klinkenbuchsen kann man sehr schön erkennen, daß das bloße Reinjauchen von Reinigungsspray nie den richtigen Adressat findet :mad:
Die Kontakte, die eh´von dem Klinkenstecker benutzt werden, putzen sich auch so, ohne Spray, selbst wenn sie lange nicht benutzt wurden. Also die, wo diese "eingedellten" Kontakte unmittelbar auf Klinkenspitze und Klinkenring greifen.
Da wo es immer häkelt, sind die mitbetätigten Schaltkontakte, oder Schaltzungen: diese werden nur sehr wenig vom Reiniger getroffen und wenn, bekommt man keinen reinigenden Effekt zustande. Das ist wie Händewaschen, ohne die Hände gegeneinander zu reiben. Also nur aufeinanderpatschen. Da geht fast kein Dreck weg. Anders ist es mit den Zungen der Klinkenbuchse auch nicht. Manchmal hat das sich gebildete Oxyd etwas Einsehen mit dem Werkenden und verschwindet ein wenig, nur so aus Gnade... kommt aber bestimmt schnell wieder :roll: weil es nicht komplett entfernt wurde.

DSC00543.jpg
 
B
Banger
Guest
Hi Polli,
gäbest Du dem Thread noch einen gescheiten und von suchenden zu findenden Titel, du bekämest meine Punkte hundertfach.
 
Blues-Verne
Blues-Verne
Well-known member
Registriert
8 Dezember 2008
Beiträge
670
Ort
Peetown @ SP
Hey Wolfgang,
sehr schön gemachtes Lehrstück! KLASSE :-D :-D
...und was das Kontaktspray betrifft - du sprichst mir aus der Seele.
Andererseits, wenn nicht so viele Spezialisten damit herumsauen würden, hätte ich ja deutlich weniger Arbeit :cry: ;-)
 

Ähnliche Themen

A
Antworten
3
Aufrufe
1K
Anonymous
A
 


Oben Unten