Verzerrter Cleansound - defekter TubeAmp oder Speaker ?


A
Anonymous
Guest
Hallo Zusammen,

ich habe einen Fender DeVille 4*10 den ich über ein Randall Isocabinet abnehme. Leistung und Impendanz passen - beide 8 Ohm und 60W.

Jetzt habe ich im Sound des Isocabs eine leichte aber nervige Verzerrung in allen Kanälen, besonders erkennbar im Cleankanal - schon bei geringen Lautstärken, besonders in tiefen lagen (E und A Saite), zieht sich durchs ganze Spektrum.

Ich denke das der 12" Speaker (Celestion Vintage 30) des Isocabs defekt ist, da die 4*10 Jensen des Deville immer noch sehr smooth, frei von Verzerrungen im Cleankanal und sauber klingen - auch bei hohen Laustärken und tiefen Lagen.

Aufgetreten ist dies das erstemal als ich TAD ToneBones eingesetzt habe.

Jetzt bin ich mir nicht mehr sicher -> Was sagt Ihr dazu - Amp oder 12" Speaker ???

Viele Grüße
SBeat
 
A
Anonymous
Guest
SoulBeat":5q34xlmg schrieb:
Ich denke das der 12" Speaker (Celestion Vintage 30) des Isocabs defekt ist, da die 4*10 Jensen des Deville immer noch sehr smooth, frei von Verzerrungen im Cleankanal und sauber klingen - auch bei hohen Laustärken und tiefen Lagen.

Jetzt bin ich mir nicht mehr sicher -> Was sagt Ihr dazu - Amp oder 12" Speaker ???

Hi SoulBeat,

willkommen hier im Forum ;-)

Du schreibst es ja selbst - die Jensen's deines DeVille klingen sauber. Also kann es nur an dem Speaker deines Isocabs hängen. Ich tippe mal auf eine defekte Schwingspule - kann vorkommen.
 
A
Anonymous
Guest
Vielleicht noch als Ergänzung: Du schreibst, die Box hätte 60W. Das ist in meinen Augen zu wenig für den DeVille, der ja selbst schon mit 60W "daherkommt" und in Spitzen auch deutlich mehr Leistung abgibt. Die internen Lautsprecher des DeVille haben pro Stück zw. 25 und 30W, können also rund das doppelte der Verstärkernennleistung vertragen. Fender hatte in der ersten Serie des Blues Deville einen 20W starken Alnico Speaker von Eminence verbaut, die "Krankheit" dieses Amps waren regelmässig defekte Schwingspulen...
 
 

Oben Unten